<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="http://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="http://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="http://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://forwardtimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>A Reason to Celebrate…And Be Hopeful: HISD Celebrates 92% of Schools Receiving Passing Grade from TEA; Kashmere HS Comes out of IR for First Time in 8 Years - Houston Forward Times</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Reason to Celebrate…And Be Hopeful: HISD Celebrates 92% of Schools Receiving Passing Grade from TEA; Kashmere HS Comes out of IR for First Time in 8 Years - Houston Forward Times" />
<meta property="og:description" content="Let’s be honest!&nbsp; The Houston Independent School District (HISD) has been under tremendous and justifiable&hellip;" />
<meta property="og:url" content="http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/" />
<meta property="og:site_name" content="Houston Forward Times" />
<meta property="article:section" content="State &amp; Local" />
<meta property="article:published_time" content="2019-08-21T18:57:50+00:00" />
<meta property="article:modified_time" content="2019-08-21T19:09:24+00:00" />
<meta property="og:updated_time" content="2019-08-21T19:09:24+00:00" />
<meta property="og:image" content="http://forwardtimes.com/wp-content/uploads/2019/08/HISD.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Let’s be honest!&nbsp; The Houston Independent School District (HISD) has been under tremendous and justifiable&hellip;" />
<meta name="twitter:title" content="A Reason to Celebrate…And Be Hopeful: HISD Celebrates 92% of Schools Receiving Passing Grade from TEA; Kashmere HS Comes out of IR for First Time in 8 Years - Houston Forward Times" />
<meta name="twitter:image" content="http://forwardtimes.com/wp-content/uploads/2019/08/HISD.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"http://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://forwardtimes.com/#logo","url":"http://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"http://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"http://forwardtimes.com/#website","url":"http://forwardtimes.com/","name":"Houston Forward Times","publisher":{"@id":"http://forwardtimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://forwardtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/#primaryimage","url":"http://forwardtimes.com/wp-content/uploads/2019/08/HISD.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/#webpage","url":"http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/","inLanguage":"en-US","name":"A Reason to Celebrate\u2026And Be Hopeful: HISD Celebrates 92% of Schools Receiving Passing Grade from TEA; Kashmere HS Comes out of IR for First Time in 8 Years - Houston Forward Times","isPartOf":{"@id":"http://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/#primaryimage"},"datePublished":"2019-08-21T18:57:50+00:00","dateModified":"2019-08-21T19:09:24+00:00"},{"@type":"Article","@id":"http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/#article","isPartOf":{"@id":"http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/#webpage"},"author":{"@id":"http://forwardtimes.com/#/schema/person/d5679d246c2ed7c2dbfa0d6661077b6f"},"headline":"A Reason to Celebrate\u2026And Be Hopeful: HISD Celebrates 92% of Schools Receiving Passing Grade from TEA; Kashmere HS Comes out of IR for First Time in 8 Years","datePublished":"2019-08-21T18:57:50+00:00","dateModified":"2019-08-21T19:09:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/#webpage"},"publisher":{"@id":"http://forwardtimes.com/#organization"},"image":{"@id":"http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/#primaryimage"},"articleSection":"Featured,State &amp; Local"},{"@type":["Person"],"@id":"http://forwardtimes.com/#/schema/person/d5679d246c2ed7c2dbfa0d6661077b6f","name":"Jeffrey L. Boney","image":{"@type":"ImageObject","@id":"http://forwardtimes.com/#authorlogo","url":"http://0.gravatar.com/avatar/9ede80a7406f20522fa4704ce879627b?s=96&d=mm&r=g","caption":"Jeffrey L. Boney"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="http://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="http://forwardtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55776444-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55776444-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://forwardtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://forwardtimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://forwardtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://forwardtimes.com/wp-content/themes/soledad/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://forwardtimes.com/wp-content/themes/soledad-child/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/forwardtimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://forwardtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://forwardtimes.com/?p=23782' />
<link rel="alternate" type="application/json+oembed" href="http://forwardtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforwardtimes.com%2Fa-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://forwardtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforwardtimes.com%2Fa-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years%2F&#038;format=xml" />
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e95d793889';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://forwardtimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script>var portfolioDataJs = portfolioDataJs || [];</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/forwardtimes.com\/wp-content\/uploads\/2018\/01\/hftredlogo.png"
    },
    "url": "http:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "http:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "A Reason to Celebrate\u2026And Be Hopeful: HISD Celebrates 92% of Schools Receiving Passing Grade from TEA; Kashmere HS Comes out of IR for First Time in 8 Years",
    "description": "",
    "datePublished": "2019-08-21",
    "datemodified": "2019-08-21",
    "mainEntityOfPage": "http:\/\/forwardtimes.com\/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/forwardtimes.com\/wp-content\/uploads\/2019\/08\/HISD.jpg",
        "width": 1280,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/forwardtimes.com\/wp-content\/uploads\/2018\/01\/hftredlogo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JeffreyLBoney",
        "name": "Jeffrey L. Boney"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/forwardtimes.com\/category\/state-local\/",
                "name": "State &amp; Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http:\/\/forwardtimes.com\/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years\/",
                "name": "A Reason to Celebrate\u2026And Be Hopeful: HISD Celebrates 92% of Schools Receiving Passing Grade from TEA; Kashmere HS Comes out of IR for First Time in 8 Years"
            }
        }
    ]
}</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://forwardtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-23782 single-format-standard penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://forwardtimes.com/"><img class="penci-lazy" src="http://forwardtimes.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Houston Forward Times" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>		</div>
	
	<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7881"><a href="http://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7878"><a href="http://forwardtimes.com/category/national-news/">National News</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="http://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="http://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="http://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="http://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="http://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="http://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="http://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="http://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-8043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8043"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="http://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="http://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="http://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="http://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="http://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="http://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3 enable-boxed">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="http://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="http://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container align-left-logo has-banner">

				<div id="logo">
																		<h2>
								<a href="http://forwardtimes.com/"><img src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Houston Forward Times" /></a>
							</h2>
															</div>

														<div class="header-banner header-style-3">
						<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>											</div>
				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
										<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7881"><a href="http://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7878"><a href="http://forwardtimes.com/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="http://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="http://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="http://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="http://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="http://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="http://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="http://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="http://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8043"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="http://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="http://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="http://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="http://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="http://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="http://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="http://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
											<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
																													</div>						</div>
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			<div class="container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above ">
			<a href="http://forwardtimes.com/wp-content/uploads/2019/08/HISD.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/HISD.jpg" style="padding-top: 56.2500%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://forwardtimes.com/category/featured/"  rel="category tag">Featured</a><a class="penci-cat-name" href="http://forwardtimes.com/category/state-local/"  rel="category tag">State &amp; Local</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">A Reason to Celebrate…And Be Hopeful: HISD Celebrates 92% of Schools Receiving Passing Grade from TEA; Kashmere HS Comes out of IR for First Time in 8 Years</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="http://forwardtimes.com/author/jlb/">Jeffrey L. Boney</a></span>
			<time class="entry-date published" datetime="2019-08-21T13:57:50-05:00">August 21, 2019</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="http://forwardtimes.com/author/jlb/">Jeffrey L. Boney</a></span></span>
										<span><time class="entry-date published" datetime="2019-08-21T13:57:50-05:00">August 21, 2019</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-23782" class="post type-post status-publish">
		
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>Let’s be honest!&nbsp; The Houston Independent School District
(HISD) has been under tremendous and justifiable scrutiny for the way its Board
of Trustees and administration have handled the district’s underperforming
schools for years.&nbsp; </p>



<p>With the most recent turmoil that
the district has faced, including the drama surrounding the majority of
Trustees choosing not to support the interim superintendent that had been
selected to run the district, it seemed as if nothing good was coming out of
HISD and no positive news was on the horizon.&nbsp;
</p>



<p>Well, that changed this past
Thursday, when the HISD superintendent held a press conference to announce that
the Texas Education Agency (TEA) released the state accountability ratings for
HISD for the 2018-2019 academic year, and according to those ratings, 92
percent of HISD schools (250 out of 271 rated campuses) earned a passing grade.</p>



<p>As a whole, HISD earned an overall
high ‘B’ rating by the TEA under the state accountability system for the
2018-2019 academic year, which included positive news that nine campuses had
been removed from the state’s “Improvement Required” list. </p>



<p>HISD earned an overall grade of 88.</p>



<p>This was the first time that all
HISD schools received a letter grade under the state’s new A-F rating system,
which was implemented in 2018. Under the A-F system, campuses must receive a
grade of ‘D’ or better in order to meet state accountability standards.&nbsp; As it relates to campus scoring, 57 HISD
campuses earned A’s, 78 earned B’s, 86 earned C’s and 29 earned D’s. </p>



<p>“We
are extremely proud of all of our teachers, principals, school support
officers, and area superintendents for working diligently to help our students
succeed,” said HISD Interim Superintendent Dr. Grenita Lathan. “Our students
demonstrated significant gains, and we are committed to empowering them to
thrive academically.”</p>



<p>Another
bright spot that was shared during the unveiling of the results, involved
Kashmere High School. After being on TEA’s struggling list of schools for eight
consecutive years, Kashmere earned a passing grade and was completely removed
from IR status. The campus received a ‘C’ rating from TEA for the 2018-2019
school year.</p>



<p>Dr.
Lathan went on to express her appreciation for the hard work exhibited by the
principals and teachers at each school and took an opportunity to thank her
various support systems in the community for helping her navigate and stay
focused during the turbulent times at the district.&nbsp; She also praised the leadership at Kashmere
for working hard to turn the school around.</p>



<p>“We
are rewriting history at Kashmere High, one teacher, one student, one community
at a time,” said Dr. Lathan. “We never gave up on our students, and with the
right support and strategic plan in place, we have changed the narrative.”</p>



<p>Kashmere
Principal Reginald Bush, a 20-year veteran leader who previously led Kashmere
Gardens Elementary School out of ‘IR’ status, said the work will continue on
his campus to improve academic achievement.</p>



<p>“We
are not going to take our foot off the gas just because we have met and surpassed
the goal of getting out of ‘IR’,” said Kashmere Principal Reginald Bush. “We
will continue onward and upward until we earn an ‘A’. I challenge anyone who
believes they can do as good of a job as these teachers who are with me every
day at Kashmere, to come on over and join us.”</p>



<p>Trustee
Rhonda Skillern Jones stated, “no longer does Kashmere have to be the whooping
boy for TEA when it comes to highlighting the failing schools in HISD.”</p>



<p>The
additional eight HISD campuses that successfully exited the IR list after
earning passing grades from TEA included: Codwell, Highland Heights, Marshall
and Sherman elementary schools; Attucks and Henry middle schools; and North
Forest and Washington high schools.&nbsp; A
total of nine out of the 11 HISD campuses on IR status earned passing grades.</p>



<p>Based
on TEA’s accountability system, 21 HISD schools received an ‘F’ rating for the
2018-2019 school year, including: Ashford, Isaacs, C. Martinez, Northline,
Osborne, Robinson, Rucker, Seguin, Smith, Whidby and Young elementary schools;
Deady, Edison, E-STEM Central, Fleming, High School Ahead Academy, Key, Sugar
Grove, Thomas and Williams middle schools; and Wheatley High School.</p>



<p>If
not for the provision introduced into TEA’s 2018 Accountability Manual, HISD
would have 6 fewer ‘F’ campuses. The provision states that “if a campus
receives an ‘F’ in three of the four domain calculations (Student Achievement,
Academic Growth, Relative Performance, Closing the Gaps), the highest scaled
score a campus can receive for the overall rating is a 59.” </p>



<p>This
indicates that the highest that Osborne and Ashford elementary schools; Deady,
E-STEM Central, and Edison middle schools; and Wheatley High School could earn
is a 59, an ‘F’ rating, which puts them in IR status. Wheatley High School demonstrated
tremendous academic progress and earned a passing grade of ‘D’ this year, with
a calculated score of 63. But based on the provision, the school could only
obtain a maximum score allowed of 59. </p>



<p>Dr.
Lathan made it a point to bring up the principal from Wheatley High School and
emphasized that although they still had work to do to improve their status, she
and her team was standing behind the principal and throwing all of their
support behind him.</p>



<p>The
district is implementing strategies to ensure Wheatley exits IR in the
2019-2020 school year with a minimum grade of ‘C’. Measures include, but are
not limited to, employing rigorous coaching and training exercises for
teachers, utilizing robust reading intervention programs for students,
implementing a campus-wide writing initiative, creating routine campus-wide
speaking and listening opportunities for students who are English Language
Learners, and increasing opportunities for students to earn industry
certifications in Auto Repair, Information Technology and Culinary Arts. </p>



<p>A
handful of HISD campuses were not rated by TEA due to special student
populations that do not take STAAR exams or do not take the tests in large
enough numbers to be rated.</p>



<p>Some
HISD IR campuses, along with other academically struggling campuses, are
designated as Achieve 180 schools, and they will continue to receive additional
resources and support to make a 180-degree turnaround. </p>



<p>“A
small army of people has worked extremely hard to bring our children up to the
level where we know they should be,” said Achieve 180 Area Superintendent
Felicia Adams. “Having these campuses out of ‘IR’ is wonderful news, and our
ultimate goal is to have zero schools with that label.”</p>



<p>Congratulations
to Dr. Grenita Lathan and her team for helping spearhead this turnaround in the
midst of the political drama and financially-challenging situations they have
had to face to help educate the students who attend these schools.</p>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="23782" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20A%20Reason%20to%20Celebrate%E2%80%A6And%20Be%20Hopeful%3A%20HISD%20Celebrates%2092%25%20of%20Schools%20Receiving%20Passing%20Grade%20from%20TEA%3B%20Kashmere%20HS%20Comes%20out%20of%20IR%20for%20First%20Time%20in%208%20Years%20-%20http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=http://forwardtimes.com/a-reason-to-celebrateand-be-hopeful-hisd-celebrates-92-of-schools-receiving-passing-grade-from-tea-kashmere-hs-comes-out-of-ir-for-first-time-in-8-years/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div>				</div>
					</div>
	
		
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/PIC-PRIMARY-SHARPIE-PHOTO-OF-PEARLAND-ISD-STUDENT-585x390.jpg" href="http://forwardtimes.com/what-if-it-were-your-child-pearland-isd-employees-named-in-federal-lawsuit-after-humiliating-13-year-old-black-student-by-blackening-his-scalp-with-permanent-marker/" title="What If It Were Your Child? Pearland ISD Employees Named in Federal Lawsuit after Humiliating 13-Year Old Black Student by Blackening his Scalp with Permanent Marker">
																			</a>
										<h3><a href="http://forwardtimes.com/what-if-it-were-your-child-pearland-isd-employees-named-in-federal-lawsuit-after-humiliating-13-year-old-black-student-by-blackening-his-scalp-with-permanent-marker/">What If It Were Your Child? Pearland ISD...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-21T14:08:36-05:00">August 21, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/Pic-Primary-Ensemble-Theater-585x390.jpeg" href="http://forwardtimes.com/the-ensemble-theater-dances-to-the-beat-of-the-rhythm-of-the-night/" title="The Ensemble Theater Dances to the Beat of the “Rhythm of the Night”">
																			</a>
										<h3><a href="http://forwardtimes.com/the-ensemble-theater-dances-to-the-beat-of-the-rhythm-of-the-night/">The Ensemble Theater Dances to the Beat of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-21T14:04:55-05:00">August 21, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/rich_paul_nba_agent_-585x390.jpg" href="http://forwardtimes.com/agent-rich-paul-uses-his-smarts-to-land-top-nba-players/" title="Agent Rich Paul Uses His Smarts to Land Top NBA Players">
																			</a>
										<h3><a href="http://forwardtimes.com/agent-rich-paul-uses-his-smarts-to-land-top-nba-players/">Agent Rich Paul Uses His Smarts to Land...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-21T13:50:17-05:00">August 21, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/Pic-Farmers-Market-585x390.jpg" href="http://forwardtimes.com/commissioner-rodney-ellis-urban-harvest-and-clear-channel-outdoors-launch-public-service-campaign-to-bring-local-produce-to-houstons-food-deserts/" title="Commissioner Rodney Ellis, Urban Harvest and Clear Channel Outdoors Launch Public Service Campaign to Bring Local Produce to Houston’s Food Deserts">
																			</a>
										<h3><a href="http://forwardtimes.com/commissioner-rodney-ellis-urban-harvest-and-clear-channel-outdoors-launch-public-service-campaign-to-bring-local-produce-to-houstons-food-deserts/">Commissioner Rodney Ellis, Urban Harvest and Clear Channel...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-21T13:47:19-05:00">August 21, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/QUESTLOVE-585x390.png" href="http://forwardtimes.com/questlove-to-produce-soul-train-the-musical-for-broadway-in-2021/" title="Questlove to Produce ‘Soul Train’ the Musical for Broadway In 2021">
																			</a>
										<h3><a href="http://forwardtimes.com/questlove-to-produce-soul-train-the-musical-for-broadway-in-2021/">Questlove to Produce ‘Soul Train’ the Musical for...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-21T13:29:36-05:00">August 21, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/Pic-Donald-Ray-Neely-Being-Led-by-Horse-585x390.jpg" href="http://forwardtimes.com/say-no-mo-release-the-video/" title="Say No Mo’… Release the Video">
																			</a>
										<h3><a href="http://forwardtimes.com/say-no-mo-release-the-video/">Say No Mo’… Release the Video</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-15T12:46:09-05:00">August 15, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/Comcast-2nd-story-585x390.jpg" href="http://forwardtimes.com/comcast-seeks-to-close-digital-divide-after-announcing-initiative-with-dell-technologies/" title="Comcast Seeks to Close Digital Divide after Announcing Initiative with Dell Technologies">
																			</a>
										<h3><a href="http://forwardtimes.com/comcast-seeks-to-close-digital-divide-after-announcing-initiative-with-dell-technologies/">Comcast Seeks to Close Digital Divide after Announcing...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-15T12:33:10-05:00">August 15, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/salute-585x390.jpg" href="http://forwardtimes.com/three-in-a-row-houston-forward-times-does-it-again-wins-two-major-journalism-awards-at-44th-annual-nabj-convention-in-miami/" title="Three in a Row! Houston Forward Times Does It Again; Wins Two Major Journalism Awards at 44th Annual NABJ Convention in Miami">
																			</a>
										<h3><a href="http://forwardtimes.com/three-in-a-row-houston-forward-times-does-it-again-wins-two-major-journalism-awards-at-44th-annual-nabj-convention-in-miami/">Three in a Row! Houston Forward Times Does...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-15T12:14:58-05:00">August 15, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/BEYONCE2-MITCHELL-585x390.jpg" href="http://forwardtimes.com/beyonces-vogue-photo-added-to-smithsonian-national-portrait-gallerys-permanent-collection/" title="Beyoncé’s Vogue Photo Added to Smithsonian National Portrait Gallery’s Permanent Collection">
																			</a>
										<h3><a href="http://forwardtimes.com/beyonces-vogue-photo-added-to-smithsonian-national-portrait-gallerys-permanent-collection/">Beyoncé’s Vogue Photo Added to Smithsonian National Portrait...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-14T17:14:09-05:00">August 14, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/08/GettyImages-1167471570-585x390.jpg" href="http://forwardtimes.com/simone-biles-sticks-two-history-making-moves-en-route-to-her-sixth-all-around-title-at-the-u-s-gymnastics-championship/" title="Simone Biles Sticks Two History-Making Moves en route to Her Sixth All- Around Title at the U.S. Gymnastics Championship">
																			</a>
										<h3><a href="http://forwardtimes.com/simone-biles-sticks-two-history-making-moves-en-route-to-her-sixth-all-around-title-at-the-u-s-gymnastics-championship/">Simone Biles Sticks Two History-Making Moves en route...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-14T13:20:26-05:00">August 14, 2019</time></span>
									</div>
		</div></div>		
	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="media_image-3" class="widget widget_media_image"><a href="http://forwardtimes.com/wp-content/uploads/2019/03/BlackPressWeekSpecialEdition.pdf"><img width="300" height="510" src="http://forwardtimes.com/wp-content/uploads/2019/03/BlackPressWeekSpecialEdition.jpg" class="image wp-image-22196  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://forwardtimes.com/wp-content/uploads/2019/03/BlackPressWeekSpecialEdition.jpg 300w, http://forwardtimes.com/wp-content/uploads/2019/03/BlackPressWeekSpecialEdition-176x300.jpg 176w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="media_image-5" class="widget widget_media_image"><a href="http://jlcsfoundation.org/donate/"><img width="300" height="300" src="http://forwardtimes.com/wp-content/uploads/2019/01/59for59_300x300.jpg" class="image wp-image-21517  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://forwardtimes.com/wp-content/uploads/2019/01/59for59_300x300.jpg 300w, http://forwardtimes.com/wp-content/uploads/2019/01/59for59_300x300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="ffpw_social-5" class="widget widget_ffpw_social"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/forwardtimesonline/" data-width="340" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/forwardtimesonline/"><a href="https://www.facebook.com/forwardtimesonline/">Facebook</a></blockquote></div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; SUBSCRIBE TODAY</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#f7f7f7; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																					<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																																																																																					</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="http://forwardtimes.com/">
							<img class="penci-lazy" src="http://forwardtimes.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-22776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22776"><a href="http://forwardtimes.com/about-us/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="http://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="http://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="http://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved. Designed and Powered by <a href="http://www.streamworksstudios.com ref=StreamWorks Studios Inc" target="_blank">Streamworks Studios Inc</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/forwardtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"62b71fc843"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"62b71fc843"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>


</body>
</html>