<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="http://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="http://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="http://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://forwardtimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>American Black Film Festival Honors Announces Nominees for ‘Movie Of The Year’ Award - Houston Forward Times</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="American Black Film Festival Honors Announces Nominees for ‘Movie Of The Year’ Award - Houston Forward Times" />
<meta property="og:description" content="The Oprah Winfrey Network recently revealed the first-look teaser trailer for its new original anthology&hellip;" />
<meta property="og:url" content="http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/" />
<meta property="og:site_name" content="Houston Forward Times" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-12-25T15:48:49+00:00" />
<meta property="article:modified_time" content="2019-12-23T21:57:19+00:00" />
<meta property="og:updated_time" content="2019-12-23T21:57:19+00:00" />
<meta property="og:image" content="http://forwardtimes.com/wp-content/uploads/2019/12/image1-e1576685785960-620x350-2.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Oprah Winfrey Network recently revealed the first-look teaser trailer for its new original anthology&hellip;" />
<meta name="twitter:title" content="American Black Film Festival Honors Announces Nominees for ‘Movie Of The Year’ Award - Houston Forward Times" />
<meta name="twitter:image" content="http://forwardtimes.com/wp-content/uploads/2019/12/image1-e1576685785960-620x350-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"http://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://forwardtimes.com/#logo","url":"http://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"http://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"http://forwardtimes.com/#website","url":"http://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"http://forwardtimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://forwardtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/#primaryimage","url":"http://forwardtimes.com/wp-content/uploads/2019/12/image1-e1576685785960-620x350-2.jpg","width":620,"height":350},{"@type":"WebPage","@id":"http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/#webpage","url":"http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/","inLanguage":"en-US","name":"American Black Film Festival Honors Announces Nominees for \u2018Movie Of The Year\u2019 Award - Houston Forward Times","isPartOf":{"@id":"http://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/#primaryimage"},"datePublished":"2019-12-25T15:48:49+00:00","dateModified":"2019-12-23T21:57:19+00:00"},{"@type":"Article","@id":"http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/#article","isPartOf":{"@id":"http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/#webpage"},"author":{"@id":"http://forwardtimes.com/#/schema/person/eed3dae9e7d344502c8fb11a134b227b"},"headline":"American Black Film Festival Honors Announces Nominees for \u2018Movie Of The Year\u2019 Award","datePublished":"2019-12-25T15:48:49+00:00","dateModified":"2019-12-23T21:57:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/#webpage"},"publisher":{"@id":"http://forwardtimes.com/#organization"},"image":{"@id":"http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/#primaryimage"},"articleSection":"Entertainment"},{"@type":["Person"],"@id":"http://forwardtimes.com/#/schema/person/eed3dae9e7d344502c8fb11a134b227b","name":"Chelsea Lenora White","image":{"@type":"ImageObject","@id":"http://forwardtimes.com/#authorlogo","url":"http://0.gravatar.com/avatar/c3fdefb9dbae128c54201916c1591ea9?s=96&d=mm&r=g","caption":"Chelsea Lenora White"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="http://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="http://forwardtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55776444-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55776444-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://forwardtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://forwardtimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://forwardtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://forwardtimes.com/wp-content/themes/soledad/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://forwardtimes.com/wp-content/themes/soledad-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/forwardtimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='http://forwardtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://forwardtimes.com/?p=24934' />
<link rel="alternate" type="application/json+oembed" href="http://forwardtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforwardtimes.com%2Famerican-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://forwardtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforwardtimes.com%2Famerican-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award%2F&#038;format=xml" />
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '17d09f6996';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://forwardtimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script>var portfolioDataJs = portfolioDataJs || [];</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/forwardtimes.com\/wp-content\/uploads\/2018\/01\/hftredlogo.png"
    },
    "url": "http:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "http:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "American Black Film Festival Honors Announces Nominees for \u2018Movie Of The Year\u2019 Award",
    "description": "",
    "datePublished": "2019-12-25",
    "datemodified": "2019-12-23",
    "mainEntityOfPage": "http:\/\/forwardtimes.com\/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/forwardtimes.com\/wp-content\/uploads\/2019\/12\/image1-e1576685785960-620x350-2.jpg",
        "width": 620,
        "height": 350
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/forwardtimes.com\/wp-content\/uploads\/2018\/01\/hftredlogo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChelseaLenoraWhite",
        "name": "Chelsea Lenora White"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/forwardtimes.com\/category\/entertainment\/",
                "name": "Entertainment"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http:\/\/forwardtimes.com\/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award\/",
                "name": "American Black Film Festival Honors Announces Nominees for \u2018Movie Of The Year\u2019 Award"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://forwardtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-24934 single-format-standard penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive">
	<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="http://forwardtimes.com/"><img class="penci-lazy" src="http://forwardtimes.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
																																</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="http://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7878"><a href="http://forwardtimes.com/category/national-news/">National News</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="http://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="http://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="http://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="http://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="http://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="http://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="http://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="http://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-8043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8043"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="http://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="http://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8714"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="http://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="http://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="http://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="http://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-3 enable-boxed">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="http://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="http://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
																																</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container align-left-logo has-banner">
				<div id="logo">
					<a href="http://forwardtimes.com/"><img src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Houston Forward Times"/></a>									</div>

														<div class="header-banner header-style-3">
																			<a href="https://www.monsterjam.com/en-US/events/houston-tx/jan-25-2020-jan-25-2020" target="_blank"><img src="http://forwardtimes.com/wp-content/uploads/2019/12/1907163-MJS1-HOU-LOGOStandard_Static_Kit-426363-728x90-V1.jpg" alt="Banner" /></a>											</div>
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="http://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7878"><a href="http://forwardtimes.com/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="http://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="http://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="http://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="http://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="http://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="http://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="http://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="http://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8043"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="http://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="http://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8714"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="http://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="http://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="http://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="http://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="http://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
																																</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
			
</header>
<!-- end #header --></div><div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above ">
			<a href="http://forwardtimes.com/wp-content/uploads/2019/12/image1-e1576685785960-620x350-2.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/12/image1-e1576685785960-620x350-2.jpg" style="padding-top: 56.4516%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="http://forwardtimes.com/category/entertainment/"  rel="category tag">Entertainment</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">American Black Film Festival Honors Announces Nominees for ‘Movie Of The Year’ Award</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="http://forwardtimes.com/author/clw/">Chelsea Lenora White</a></span>
			<time class="entry-date published" datetime="2019-12-25T09:48:49-06:00">December 25, 2019</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="http://forwardtimes.com/author/clw/">Chelsea Lenora White</a></span></span>
										<span><time class="entry-date published" datetime="2019-12-25T09:48:49-06:00">December 25, 2019</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-24934" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>The Oprah Winfrey Network recently revealed the first-look teaser
trailer for its new original anthology drama “Cherish the Day,” created and
executive produced by Emmy® winner/Academy Award®-nominee Ava DuVernay (“Queen
Sugar,” “When They See Us”). “Cherish the Day,” which is set for a February
2020 premiere on OWN, is produced for OWN by ARRAY Filmworks and Harpo Films in
association with Warner Horizon Scripted Television. Ava DuVernay, Paul Garnes
(“Queen Sugar”), Tanya Hamilton (“Queen Sugar,” “Night Catches Us”), and Oprah
Winfrey serve as executive producers.</p>



<p>Chapter one of “Cherish the Day” chronicles the stirring
relationship of one couple, with each episode spanning a single day. The
narrative will unfold to reveal significant moments in a relationship that
compels us to hold true to the ones we love, from the extraordinary to the
everyday. Xosha Roquemore (“The Mindy Project”) stars as Gently James and Alano
Miller (“Underground”) stars as Evan Fisher. The couple meet and fall in love
in Los Angeles, with the full season spanning five years in eight episodes. </p>



<p>OWN previously announced additional cast including legendary Emmy®-winning
actress Cicely Tyson, as well as Michael Beach, Anne-Marie Johnson and Kellee
Stewart. The DuVernay led series also recently announced it achieved full
gender parity with a production crew of over 50% women, including 18 female
department heads. </p>



<p>Directors for the series are Tanya Hamilton, Blitz Bazawule, Aurora Guerrero and Deborah Kampmeier. </p>



<p>The American Black Film Festival Honors recently announced the
nominees for the “Movie of the Year” award.</p>



<p>The ABFF Honors’ “Movie of the Year” award is a competitive award
presented to the best feature length film of the year directed by and/or
starring a lead actor or actress of African descent.</p>



<p>“These films collectively represent the diversity and complexity
of the African American experience in America,” said ABFF Ventures CEO, Jeff
Friday. “This has been a phenomenal year for black content and we are excited
to celebrate its universal appeal and the community of creators behind it.”</p>



<p><strong>2020 “Movie of the Year” Award Nominees:</strong></p>



<p><strong>BLACK &amp; BLUE</strong> – An action thriller about a rookie cop (Naomie Harris) who
inadvertently captures the murder of a young drug dealer on her body cam. After
realizing that the murder was committed by corrupt cops, she teams up with the
one person from her community who is willing to help her (Tyrese Gibson) as she
tries to escape both the criminals out for revenge and the police who are
desperate to destroy the incriminating footage.</p>



<p><strong>DOLEMITE IS MY NAME</strong> –&nbsp; Eddie Murphy portrays
real-life legend Rudy Ray Moore, a comedy and rap pioneer who proved naysayers
wrong when his hilarious, obscene, kung-fu fighting alter ego, Dolemite, became
a 1970s Blaxploitation phenomenon.</p>



<p><strong>HARRIET</strong> –&nbsp; Based on the thrilling
and inspirational life of an iconic American freedom fighter, Harriet tells the
extraordinary tale of Harriet Tubman’s (Cynthia Erivo) escape from slavery and
transformation into one of America’s greatest heroes. Her courage, ingenuity,
and tenacity freed hundreds of slaves and changed the course of history.</p>



<p><strong>JUST MERCY</strong> –&nbsp; After graduating from Harvard,
Bryan (Michael B Jordan) might have had his pick of lucrative jobs. Instead, he
heads to Alabama to defend those wrongly condemned, with the support of local
advocate Eva Ansley (Brie Larson.) One of his first, and most incendiary, cases
is that of Walter McMillian (Jamie Foxx,) who, in 1987, was sentenced to die
for the notorious murder of an 18-year-old girl, despite a preponderance of
evidence proving his innocence and the fact that the only testimony against him
came from a criminal with a motive to lie. In the years that follow, Bryan
becomes embroiled in a labyrinth of legal and political maneuverings and overt
and unabashed racism as he fights for Walter, and others like him, with the
odds-and the system-stacked against them.</p>



<p><strong>THE LAST BLACK MAN IN SAN FRANCISCO</strong> –&nbsp; A young man (Jimmie Fails) searches for home
in the changing city that seems to have left him behind.</p>



<p><strong>QUEEN &amp; SLIM</strong> – Slim (Daniel Kaluuya) and Queen’s (Jodie Turner-Smith) first
date takes an unexpected turn when a policeman pulls them over for a minor
traffic violation. When the situation escalates, Slim takes the officer’s gun
and shoots him in self-defense. Now labelled cop killers in the media, Slim and
Queen feel that they have no choice but to go on the run and evade the law. When
a video of the incident goes viral, the unwitting outlaws soon become a symbol
of trauma, terror, grief and pain for people all across the country</p>



<p><strong>US</strong> – In order to get away from their busy lives, the Wilson family
takes a vacation to Santa Cruz, California with the plan of spending time with
their friends, the Tyler family. On a day at the beach, their young son Jason
almost wanders off, causing his mother Adelaide (Lupita Nyong’o) to become
protective of her family. That night, four mysterious people break into
Adelaide’s childhood home where they’re staying. The family is shocked to find
out that the intruders look like them, only with grotesque appearances.</p>



<p>Presented by ABFF Ventures, the 2020 ABFF Honors will be hosted by
Emmy-nominated comedian and actor Deon Cole, taking place on Sunday, February
23, 2020 in Los Angeles. </p>



<p><strong>ABOUT ABFF HONORS:</strong></p>



<p><em>ABFF Honors is an annual awards season
gala dedicated to saluting excellence in the motion picture and television
industry. </em></p>



<p>Directors for the series are Tanya Hamilton, Blitz Bazawule, Aurora Guerrero and Deborah Kampmeier. </p>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
				<span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="24934" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a></span>
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20American%20Black%20Film%20Festival%20Honors%20Announces%20Nominees%20for%20%E2%80%98Movie%20Of%20The%20Year%E2%80%99%20Award%20-%20http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=American%20Black%20Film%20Festival%20Honors%20Announces%20Nominees%20for%20‘Movie%20Of%20The%20Year’%20Award&#038;BODY=http://forwardtimes.com/american-black-film-festival-honors-announces-nominees-for-movie-of-the-year-award/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/12/GettyImages-981559830-585x390.jpg" href="http://forwardtimes.com/michelle-obama-inspires-black-women-to-seek-fertility-treatments/" title="Michelle Obama Inspires Black Women to Seek Fertility Treatments">
																			</a>
										<h3><a href="http://forwardtimes.com/michelle-obama-inspires-black-women-to-seek-fertility-treatments/">Michelle Obama Inspires Black Women to Seek Fertility...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-25T09:36:27-06:00">December 25, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/12/1mjb-for-essencefest-promo_de28099andre-michael-e1575397139993-585x390.jpg" href="http://forwardtimes.com/mary-j-blige-producing-documentary-about-her-life-and-legacy-with-amazon-studios-and-eone/" title="Mary J. Blige Producing Documentary about Her Life and Legacy with Amazon Studios and eOne">
																			</a>
										<h3><a href="http://forwardtimes.com/mary-j-blige-producing-documentary-about-her-life-and-legacy-with-amazon-studios-and-eone/">Mary J. Blige Producing Documentary about Her Life...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-18T14:18:02-06:00">December 18, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/12/tom-joyner-585x390.jpg" href="http://forwardtimes.com/tom-joyner-the-fly-jock-retires-after-25-years-on-air/" title="Tom Joyner: The Fly Jock Retires After 25 Years On Air">
																			</a>
										<h3><a href="http://forwardtimes.com/tom-joyner-the-fly-jock-retires-after-25-years-on-air/">Tom Joyner: The Fly Jock Retires After 25...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-18T14:15:57-06:00">December 18, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/12/D_GAB-Category-585x390.jpg" href="http://forwardtimes.com/gabrielle-union-launches-inclusive-holiday-collection-to-fit-plus-sized-women/" title="Gabrielle Union Launches Inclusive Holiday Collection to Fit ‘Plus-Sized’ Women">
																			</a>
										<h3><a href="http://forwardtimes.com/gabrielle-union-launches-inclusive-holiday-collection-to-fit-plus-sized-women/">Gabrielle Union Launches Inclusive Holiday Collection to Fit...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-18T14:14:29-06:00">December 18, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/12/Blackbeauties.20-2.jpg" href="http://forwardtimes.com/black-women-now-hold-crowns-in-5-major-beauty-pageants/" title="Black Women Now Hold Crowns in 5 Major Beauty Pageants">
																			</a>
										<h3><a href="http://forwardtimes.com/black-women-now-hold-crowns-in-5-major-beauty-pageants/">Black Women Now Hold Crowns in 5 Major...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-18T14:12:55-06:00">December 18, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/12/jj-large-585x390.jpg" href="http://forwardtimes.com/comedian-gojjgo-hosts-interactive-comedy-experience/" title="Comedian, GoJJGo, Hosts Interactive Comedy Experience">
																			</a>
										<h3><a href="http://forwardtimes.com/comedian-gojjgo-hosts-interactive-comedy-experience/">Comedian, GoJJGo, Hosts Interactive Comedy Experience</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-13T11:33:28-06:00">December 13, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/12/Students-pose-with-RWAR-Team-and-Houston-Rapper-Propain-585x390.jpg" href="http://forwardtimes.com/reading-with-a-rapper-brings-program-to-nine-aldine-isd-schools/" title="Reading With A Rapper Brings Program to Nine Aldine ISD Schools!">
																			</a>
										<h3><a href="http://forwardtimes.com/reading-with-a-rapper-brings-program-to-nine-aldine-isd-schools/">Reading With A Rapper Brings Program to Nine...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-04T11:00:03-06:00">December 4, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/11/ELLEN-AND-MICHELLE-585x390.jpg" href="http://forwardtimes.com/michelle-obama-and-ellen-degeneres-to-headline-qualtrics-2020-tech-summit/" title="Michelle Obama and Ellen Degeneres to Headline Qualtrics 2020 Tech Summit">
																			</a>
										<h3><a href="http://forwardtimes.com/michelle-obama-and-ellen-degeneres-to-headline-qualtrics-2020-tech-summit/">Michelle Obama and Ellen Degeneres to Headline Qualtrics...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-27T11:46:12-06:00">November 27, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/11/GettyImages-1157866094-1-585x390.jpg" href="http://forwardtimes.com/houstons-lizzo-scores-whopping-8-grammy-nominations/" title="Houston’s Lizzo Scores Whopping 8 Grammy Nominations">
																			</a>
										<h3><a href="http://forwardtimes.com/houstons-lizzo-scores-whopping-8-grammy-nominations/">Houston’s Lizzo Scores Whopping 8 Grammy Nominations</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-27T11:44:59-06:00">November 27, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://forwardtimes.com/wp-content/uploads/2019/11/Detria-Marie-Ward-as-Eve-in-a-scene-from-What-I-Learned-in-Paris-at-the-Ensemble-Theatre-585x390.jpg" href="http://forwardtimes.com/the-houston-community-salutes-the-life-and-legacy-of-legendary-performer-detria-ward/" title="The Houston Community Salutes the Life and  Legacy of Legendary Performer, Detria Ward">
																			</a>
										<h3><a href="http://forwardtimes.com/the-houston-community-salutes-the-life-and-legacy-of-legendary-performer-detria-ward/">The Houston Community Salutes the Life and Legacy...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-20T13:48:19-06:00">November 20, 2019</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="media_image-5" class="widget widget_media_image"><a href="http://jlcsfoundation.org/donate/"><img width="300" height="300" src="http://forwardtimes.com/wp-content/uploads/2019/01/59for59_300x300.jpg" class="image wp-image-21517  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://forwardtimes.com/wp-content/uploads/2019/01/59for59_300x300.jpg 300w, http://forwardtimes.com/wp-content/uploads/2019/01/59for59_300x300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
							</div>

			</aside><aside id="ffpw_social-5" class="widget widget_ffpw_social"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/forwardtimesonline/" data-width="340" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/forwardtimesonline/"><a href="https://www.facebook.com/forwardtimesonline/">Facebook</a></blockquote></div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; SUBSCRIBE TODAY</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#f7f7f7; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																																																																																																																																																				</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="http://forwardtimes.com/">
							<img class="penci-lazy" src="http://forwardtimes.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-22776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22776"><a href="http://forwardtimes.com/about-us/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="http://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="http://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="http://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved. Designed and Powered by <a href="http://www.streamworksstudios.com ref=StreamWorks Studios Inc" target="_blank">Streamworks Studios Inc</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/forwardtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"97d191fc6f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/themes/soledad/js/main.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"97d191fc6f","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/themes/soledad/js/post-like.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>


</body>
</html>