<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
    <title>
	Houston Forward Times | 
    Lawsuit Filed to Block Obama Presidential Center in Chicago - Houston Forward Times    </title>
    <meta charset="UTF-8" />
	<link rel="shortcut icon" href="http://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png" />
    <!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Fnrichster123&amp;js=1"></script>

<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=538"></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://forwardtimes.com/lawsuit-filed-to-block-obama-presidential-center-in-chicago/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawsuit Filed to Block Obama Presidential Center in Chicago - Houston Forward Times" />
<meta property="og:description" content="Days before the Chicago Plan Commission approved plans for the Obama Presidential Center, a federal lawsuit was filed to block the proposed $500 million facility that will be built in Jackson Park. The 500-acre park is located in Chicago’s predominately Black Woodlawn and South Shore neighborhoods, where former First Lady Michelle Obama, rapper Kanye West and some of the nation’s most prominent Blacks once lived. On Thursday, May 17, the Chicago Plan Commission unanimously approved the blueprints for the Obama Presidential Center, despite emotional appeals from protestors who are concerned that the library will eventually drive up rents in the neighborhoods and force out longtime, low-income residents. The plans now go before the city’s 50-member city council. While those plans are expected to pass that stage, the Obama Foundation faces a lawsuit that may be its biggest hurdle yet. The lawsuit was filed on Monday, May 14 by “Protect Our Parks,” a nonprofit organization that seeks a court order to “bar the Park District and the City from approving the building of the Presidential Center and from conveying any interest in or control of the Jackson Park site to the Foundation.” In its complaint, Protect Our Parks accuses the Chicago Park District of an “institutional bait and switch.” The organization said the park district transferred public land to the Obama Foundation to house an official federal Obama Federal Library. But that purpose changed when Obama decided his center will not be his official library. Instead, the federal National Records and Archives Administration will run itread more" />
<meta property="og:url" content="http://forwardtimes.com/lawsuit-filed-to-block-obama-presidential-center-in-chicago/" />
<meta property="og:site_name" content="Houston Forward Times" />
<meta property="article:section" content="National News" />
<meta property="article:published_time" content="2018-07-03T11:32:15-05:00" />
<meta property="article:modified_time" content="2018-07-05T11:36:20-05:00" />
<meta property="og:updated_time" content="2018-07-05T11:36:20-05:00" />
<meta property="og:image" content="http://forwardtimes.com/wp-content/uploads/2018/07/Lawsuit-Filed-to-Block-Obama-Presidential-Center-in-Chicago.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="438" />
<meta property="og:image:alt" content="Lawsuit Filed to Block Obama Presidential Center in Chicago" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Days before the Chicago Plan Commission approved plans for the Obama Presidential Center, a federal lawsuit was filed to block the proposed $500 million facility that will be built in Jackson Park. The 500-acre park is located in Chicago’s predominately Black Woodlawn and South Shore neighborhoods, where former First Lady Michelle Obama, rapper Kanye West and some of the nation’s most prominent Blacks once lived. On Thursday, May 17, the Chicago Plan Commission unanimously approved the blueprints for the Obama Presidential Center, despite emotional appeals from protestors who are concerned that the library will eventually drive up rents in the neighborhoods and force out longtime, low-income residents. The plans now go before the city’s 50-member city council. While those plans are expected to pass that stage, the Obama Foundation faces a lawsuit that may be its biggest hurdle yet. The lawsuit was filed on Monday, May 14 by “Protect Our Parks,” a nonprofit organization that seeks a court order to “bar the Park District and the City from approving the building of the Presidential Center and from conveying any interest in or control of the Jackson Park site to the Foundation.” In its complaint, Protect Our Parks accuses the Chicago Park District of an “institutional bait and switch.” The organization said the park district transferred public land to the Obama Foundation to house an official federal Obama Federal Library. But that purpose changed when Obama decided his center will not be his official library. Instead, the federal National Records and Archives Administration will run itread more" />
<meta name="twitter:title" content="Lawsuit Filed to Block Obama Presidential Center in Chicago - Houston Forward Times" />
<meta name="twitter:image" content="http://forwardtimes.com/wp-content/uploads/2018/07/Lawsuit-Filed-to-Block-Obama-Presidential-Center-in-Chicago.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/forwardtimes.com\/","sameAs":[],"@id":"http:\/\/forwardtimes.com\/#organization","name":"Forward Times Publishing Company","logo":"http:\/\/forwardtimes.com\/wp-content\/uploads\/2015\/12\/ft250x100.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="http://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="http://forwardtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55776444-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55776444-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='style_css-css'  href='http://forwardtimes.com/wp-content/themes/medianews-theme/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_css-css'  href='http://forwardtimes.com/wp-content/themes/medianews-theme/css/prettyphoto.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_css-css'  href='http://forwardtimes.com/wp-content/themes/medianews-theme/css/bootstrap.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome_css-css'  href='http://forwardtimes.com/wp-content/themes/medianews-theme/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://forwardtimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://forwardtimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_css-css'  href='http://forwardtimes.com/wp-content/themes/medianews-theme/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/forwardtimes.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://forwardtimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://forwardtimes.com/wp-content/themes/medianews-theme/scripts/frontend/functions.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://forwardtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.4.3" />
<link rel='shortlink' href='http://forwardtimes.com/?p=19523' />
<link rel="alternate" type="application/json+oembed" href="http://forwardtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforwardtimes.com%2Flawsuit-filed-to-block-obama-presidential-center-in-chicago%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://forwardtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforwardtimes.com%2Flawsuit-filed-to-block-obama-presidential-center-in-chicago%2F&#038;format=xml" />
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'f55d77d87b';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://forwardtimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
			
			<style type="text/css">
			.pix-colr, .pix-colrhvr:hover,.breadcrumbs ul li.pix-active,#footer p a:hover,.is-countdown span:before,.latest-video .minus-column article:hover h2 a,
	/* New Clases Add*/.event-listing article:hover .text .pix-post-title a,.blog-medium-options li a,.is-countdown span,.pix-blog article:hover h2.pix-post-title a,
	.pix-blog article .post-options li a:hover,.tabs.horizontal .nav-tabs li.active a,.blog-home .tabs.horizontal .nav-tabs li:hover a { color:#00108e !important;
			}
			.pix-bgcolr,.pix-bgcolrhvr:hover,.cart-sec span,.navigation ul ul li:hover > a,.navigation ul > li.current-menu-item > a,
			.navigation ul ul li.current-menu-item > a,.cycle-pager-active,.widget .tagcloud a:hover,.flex-direction-nav li a:hover, .our-team-sec article:hover figure figcaption .pix-post-title a,.footer-widget .widget_newsletter .error,.news-section article:hover .text,.password_protected form input[type="submit"],.team-vertical article figcaption .caption h2,
	#respond form input[type="submit"],#wp-calendar caption,.gallery ul li figure figcaption a,.woocommerce-pagination ul li a:hover,.woocommerce-pagination ul li span,.woocommerce-tabs .tabs .active a, span.match-category.cat-neutral, .event.event-listing article:hover .text .btn,.widget_search form input[type="submit"], .woocommerce .button,.onsale,.gallery ul li:hover .text,.footer-icons .followus a:hover,
	/* New Clases Add*/.searchform button,.tabs.horizontal .nav-tabs li.active a,p.stars span a.active,.event.event-listing.event-listing-v2 .btn-viewall,.featured-title,.next-post-paginate a:hover,
	.pix-feature article .blog-bottom .btn,.pix-feature .featured,.blog-vertical .tab-content header.pix-heading-title h2,header #lang_sel a:hover, header #lang_sel ul ul a:hover,
	.post-tags a:hover,.pix-tittle,nav.navigation > ul > li:hover > a, nav.navigation > ul > li.current-menu-ancestor > a,.table tbody tr:hover,.widget_newsletter label .btn,.detail_figure .mejs-audio.mejs-container .mejs-controls,
	.detail_figure .mejs-audio.mejs-container,.latest-video .minus-column article:hover .uppercase,.flexslider ul li .caption h2,.pagination > ul > li > span.active,.pagination > ul > li > a.active, .pagination > ul > li > a:hover,.widget_nav_menu ul li a:hover, .widget_nav_menu ul li ul li a:hover, .widget_pages ul li a:hover,
	.widget_recent_entries ul li:hover, .widget_recent_comments ul li:hover, .widget_archive ul li:hover, .widget_links ul li:hover, .widget_meta ul li:hover, .widget_layered_nav ul li:hover, .widget_categories ul li:hover,
	h2 .bbp-forum-title,.widget .bbp-forum-title:hover, .widget .bbp-view-title:hover,#respond > h3:after{
				background-color:#00108e !important;
			}
			.pix-bdrcolr ,.tabs.horizontal .nav-tabs li.active,.address-info .text,.subtitle h1,.about-us article .text,blockquote,.blog-gallery .sliderpagination ul li.cycle-pager-active figure:before,
			.footer-icons .followus a:hover,.px-mega-menu > li > a:before,header.pix-heading-title h2:before,.blog-banner-carousel figure:before,.tabs.horizontal .nav-tabs li.active a {
				border-color:#00108e !important;
			}
			#banner .flexslider figcaption .pix-desc h3 span {
			   box-shadow: -10px  0 0 #00108e,10px  0 0 #00108e !important; 
			}
			.our-team-sec article:hover figure figcaption .pix-post-title a{
				 box-shadow: -10px  0 0 #00108e,10px  0 0 #00108e !important;   
			}
			.latest-video .minus-column article:hover figure{
				 box-shadow: 0 0 0 2px #00108e;
			}
			.footer-widget{
				background-color:#222222 !important;
			}
			header#header .top-head, .inner-sec{
				background-color:#0d549b !important;
			}
			nav.navigation > ul > li > a, li.sub-mega-menu .px-mega-menu ul li a, .sub-menu > li a, .px-mega-menu li a{
				color:#c6c6c6 !important;
			}
			heade #mainheader{
				background-color:#0d549b !important;
			}
			.sliderpagination ul li:before{
				border-color: transparent #00108e !important;
			}
			.footer-widget .widget_newsletter .error:before{
				border-top-color: #00108e !important;
			}
			body{
				 background:#1e73be url(); 			}
			
			</style>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0d549b; }
</style>
    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55776444-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
	<body class="post-template-default single single-post postid-19523 single-format-standard custom-background woocommerce-no-js" >
		<div id="wrappermain-pix" class="wrapper wrapper_boxed">
		<!-- Header Start -->
        <div class="mainheader">
            <!-- Top Strip Start -->
            
  
			
            <div class="top-strip">
                <!-- Top Nav Start -->
                <nav class="top-nav">
                    <ul id="top_menus"><li id="menu-item-7948" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://forwardtimes.com/product-category/newspaper-subscription-options/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-8239" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-7944" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>                </nav>
                <!-- Top Nav End -->
                     
                         <!-- Search Start -->
                         <div class="searchform">
                            		<form id="searchform" method="get" action="http://forwardtimes.com"  role="search">
			
			<input name="s" id="searchinput" value="Search for:" type="text" />
			<button> <i class="fa fa-search"></i></button>
		</form>
	                        </div>
                         <!-- Search End -->
                              </div>
            
                 
            <!-- Top Strip End -->
            <div class="container">
                <!-- Top Header Start -->
                <div class="top-head">
                    <div class="logo">
                        				<a href="http://forwardtimes.com">
                	<img src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png"  style="width:px; height:px" 
                    alt="Houston Forward Times" />
                </a>
	 		                    </div>
                                             <div class="rightheader">
                            <div class="widget widget_text">
                                <div class="textwidget">
                                    <div class="ads-banner">
                                        <div class="top_banner">
                                        <div class="widget widget_text">			<div class="textwidget"><div class="ads-banner"><div class="top_banner"><a href="https://ad.doubleclick.net/ddm/trackclk/N8667.3271808NATIONALNEWSPAPERPU/B21015842.219197339;dc_trk_aid=417823320;dc_trk_cid=61649687;dc_lat=;dc_rdid=;tag_for_child_directed_treatment='" target="_blank"><img src="http://forwardtimes.com/wp-content/uploads/2018/05/xfinity.jpg" alt="Comcast"></a></div></div>
</div>
		</div>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                                    </div>
                <!-- Top Header End -->
                <div class="inner-sec pix-bdrcolr">
                    <nav class="navigation">
                    	<a class="cs-click-menu"><i class="fa fa-bars"></i></a>
                    	<ul id="menus"><li id="menu-item-7877" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-home"><a href="http://forwardtimes.com/">Home</a></li>
<li id="menu-item-7881" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li id="menu-item-7878" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://forwardtimes.com/category/national-news/">National News</a></li>
<li id="menu-item-8240" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-12009" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-12010" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-7981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-7879" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-8043" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-7880" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li id="menu-item-8716" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-8718" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://forwardtimes.com/category/classifieds/">Classifieds</a></li>
</ul>                    </nav>
                    <!-- Wp Sec Start -->
                     		<div class="wp-sec">
					 </div>
		                       <!-- Wp Sec End -->
                </div>
                		<!-- News Section Start -->
		<div class="news-section">
			<!-- Ticker Section -->
			<div class="ticker-sec">
					<div class="outer-newsticker">
    
                    <div class="announcement-ticker">
                <h2>Headlines</h2>                                <script>
                	jQuery(document).ready(function(){
                	    px_jsnewsticker('cls-news-ticker',50,80)
                	});
            	</script>
                <div class="ticker-wrapp">
                    <ul class="cls-news-ticker">
                                                <li>															
                              <a href="http://forwardtimes.com/minister-%e2%80%a2-civil-rights-champion-%e2%80%a2-advocate-reverend-william-a-lawson-celebrates-90th-birthday/">Minister • Civil Rights Champion • Advocate: Rev. William A. Lawson Celebrates 90th Birthday &nbsp; July 3, 2018</a>
                          </li>
                                                   <li>															
                              <a href="http://forwardtimes.com/award-winning-journalist-roland-s-martin-to-launch-daily-digital-show-rolandmartinunfiltered/">Award-Winning Journalist Roland S. Martin to Launch Daily Digital Show #RolandMartinUnfiltered &nbsp; </a>
                          </li>
                                                   <li>															
                              <a href="http://forwardtimes.com/the-question-in-november-what-kind-of-country-do-we-want-to-be/">The Question in November: ‘What Kind of Country Do We Want to be?’ &nbsp; </a>
                          </li>
                                             </ul>
                </div>
                            </div>
                </div>
					 <!-- Follow Us Section -->
				<div class="followus">                    	<a title="" href="https://www.facebook.com/forwardtimesonline" data-original-title="Facebook" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-facebook-square icon"></i></a>
					                    	<a title="" href="https://twitter.com/forwardtimes" data-original-title="Twitter" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-twitter-square icon"></i></a>
					                    	<a title="" href="https://www.instagram.com/forwardtimes/" data-original-title="Instagram" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-instagram icon"></i></a>
					</div>			<!-- Follow Us Section -->
			</div>
		</div>
	    
                </div>
                <!-- News Section Start -->
            </div>
    <!-- Header Close -->
    <div class="clear"></div>
    <div id="main">
        <!-- Inner Main -->
        <div id="innermain">
                      <div class="container">
                <div class="row">

				<!--Left Sidebar Starts-->

	<aside class="left-sidebar col-md-3">
    <div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=490972&width=300&height=250"></script> 
</div></div><div class="widget widget_text"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Nissan Celebrates Black History</h2></header>			<div class="textwidget"></div>
		</div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times Comcast 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc304475 = window.plc304475 || 0;
document.write('<'+'div id="placement_304475_'+plc304475+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 304475, [300,250], 'placement_304475_'+opt.place, opt); }, opt: { place: plc304475++, keywords: abkw, domain: 'servedbyadbutler.com', click:'https://ad.doubleclick.net/ddm/trackclk/N8667.3271808NATIONALNEWSPAPERPU/B21015842.219334917;dc_trk_aid=417823320;dc_trk_cid=61649687;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=' }});
</script></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://fast.wistia.com/embed/medias/efbexetdid.jsonp" async></script><script
src="https://fast.wistia.com/assets/external/E-v1.js" async></script><div
class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div
class="wistia_responsive_wrapper"
style="height:100%;left:0;position:absolute;top:0;width:100%;"><div class="wistia_embed
wistia_async_efbexetdid videoFoam=true" style="height:100%;width:100%">&nbsp;</div></div>
</div></div></div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- ESSA round 2 300x250 [iframenojs] -->
<iframe src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=300x250;setID=290557;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>
</div></div><div class="widget widget_ffpw_social"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Follow us on Facebook</h2></header><div class="fb-page" data-href="http://www.facebook.com/forwardtimesonline" data-width="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/forwardtimesonline"><a href="http://www.facebook.com/forwardtimesonline">Facebook</a></blockquote></div></div></div></aside>
<!--Left Sidebar End-->
<div class="col-md-9" >
  <div class="blog blog_detail">
    <article>
      <figure class="detail_figure"><img src="http://forwardtimes.com/wp-content/uploads/2018/07/Lawsuit-Filed-to-Block-Obama-Presidential-Center-in-Chicago.jpg" alt="" ></figure>      <div class="pix-content-wrap">
        <div class="detail_text rich_editor_text">
           		<ul class="post-options">
        	
        	                	<li><i class="fa fa-user"></i>Written by: <a href="http://forwardtimes.com/author/gb/">Grace Boateng</a></li>
                                 <li>
                 	<i class="fa fa-clock-o"></i>                    <time datetime="2018-07-03">                    </time>
                </li>
				<li><span class="fa fa-folder-open"></span> <a href="http://forwardtimes.com/category/national-news/" rel="tag">National News</a></li>		</ul>
	          <div class="subtitle"><h1 class="pix-page-title px-single-page-title">Lawsuit Filed to Block Obama Presidential Center in Chicago</h1></div>                      	<div class="detail-blog-text">
            <p>Days before the Chicago Plan Commission approved plans for the Obama Presidential Center, a federal lawsuit was filed to block the proposed $500 million facility that will be built in Jackson Park.</p>
<p>The 500-acre park is located in Chicago’s predominately Black Woodlawn and South Shore neighborhoods, where former First Lady Michelle Obama, rapper Kanye West and some of the nation’s most prominent Blacks once lived. On Thursday, May 17, the Chicago Plan Commission unanimously approved the blueprints for the Obama Presidential Center, despite emotional appeals from protestors who are concerned that the library will eventually drive up rents in the neighborhoods and force out longtime, low-income residents. The plans now go before the city’s 50-member city council. While those plans are expected to pass that stage, the Obama Foundation faces a lawsuit that may be its biggest hurdle yet.</p>
<p>The lawsuit was filed on Monday, May 14 by “Protect Our Parks,” a nonprofit organization that seeks a court order to “bar the Park District and the City from approving the building of the Presidential Center and from conveying any interest in or control of the Jackson Park site to the Foundation.”</p>
<p>In its complaint, Protect Our Parks accuses the Chicago Park District of an “institutional bait and switch.” The organization said the park district transferred public land to the Obama Foundation to house an official federal Obama Federal Library. But that purpose changed when Obama decided his center will not be his official library. Instead, the federal National Records and Archives Administration will run it in another location. In the lawsuit, Protect Our Parks called Chicago’s plan to lease public park space an “illegal land grab.”</p>
<p>The organization also said the transfer of park land to a non-governmental private entity violates the park district code. In addition, Protect Our Parks said the park district and the city will receive only token rent for the land and the Park District Act law “does not authorize the Park District itself to transfer valuable public trust land for virtually no compensatory return.”</p>
<p>Protect Our Parks says that city officials are “prohibited by law” from turning over public park land to a non-governmental private entity for private use.</p>
<p>At a meeting Thursday, May 17, the commission was expected to take up a resolution authorizing a long-term ground lease for 19.3 acres in Jackson Park from the city to the Obama Foundation. In March 2015, Chicago’s city council approved an ordinance for Chicago Park District land in Jackson Park to be transferred to the city of Chicago to lease to the Obama Foundation.</p>
<p>Protect Our Parks’ lawsuit may force planning officials to rewrite the ordinance.</p>
<p>Protect Our Parks is being represented by Roth Fioretti; Robert Fioretti is a former Chicago alderman who challenged Mayor Rahm Emanuel in 2015 before endorsing Emanuel in the run-off. More recently, Fioretti was defeated in a March Democratic primary bid for Cook County Board president.</p>
<p>In an emailed statement, Emanuel’s mayoral spokesman Grant Klinzman said, “The Obama Presidential Center is a once-in-a-lifetime opportunity to invest hundreds of millions of dollars that will create good jobs on the South Side, bring our communities together and honor the legacy of Chicago’s favorite son and daughter. While some choose to stand in the way of progress for the South Side, we are focused on making progress in every community in Chicago.”</p>
<p>But later that day, Emanuel, at an event, called the lawsuit frivolous and said that the “notion that somehow this is not a presidential library, because the actual papers will be in New York …to me not only is frivolous, but means the people that filed this don’t understand the 21st century,” he added. “The good news is, the presidential papers will be in two places but there will be only one library, here in Chicago.”</p>
<p>Emanuel said that the papers will be digitized.</p>
<p>Juanita Irizarry, executive director of Friends of the Parks, also released a statement, saying officials with the group welcome the Obama Center to the South Side “but disagree with the choice to locate it on public parkland, rather than vacant land across the street from Washington Park.”</p>
<p>“While we are not involved with this lawsuit in any way, it is an indication of the fact the Friends of the Parks is not alone in our concern about Chicago’s parks being seen as sites for real estate development,” Irizarry said.</p>
<p>Plans have not gone smoothly for the library since President Barack Obama announced that Jackson Park will be the location of his library in 2016. Residents in Woodlawn and South shore have held numerous protests demanding that the Obama Foundation sign a community benefits agreement as concerns of neighborhood gentrification and rising rents continue to grow. Despite their concerns, Obama has said that a community benefits agreement is not necessary, because his library is an automatic benefit to the neighborhoods.</p>
<p>This article was originally published in The Chicago Crusader, a member publication of the National Newspaper Publishers Association (NNPA). Learn more about becoming a member of the NNPA at www.nnpa.org.</p>
            </div>
                    </div>
        <!-- Share Post -->
        <div class="share-post">
          