<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FTfavicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FTfavicon.png">
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="https://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="https://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="https://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CDC Document Discusses Strategy To Protect Displaced People From COVID-19 - Houston Forward Times</title>
	<link rel="canonical" href="https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CDC Document Discusses Strategy To Protect Displaced People From COVID-19 - Houston Forward Times" />
	<meta property="og:description" content="SciCheck Digest A Centers for Disease Control and Prevention document reviews the challenges of using&hellip;" />
	<meta property="og:url" content="https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/" />
	<meta property="og:site_name" content="Houston Forward Times" />
	<meta property="article:published_time" content="2021-08-16T17:14:43+00:00" />
	<meta property="article:modified_time" content="2021-08-16T18:38:53+00:00" />
	<meta property="og:image" content="https://forwardtimes.com/wp-content/uploads/2021/08/pexels-cdc-3993241-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jessica McDonald" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"https://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://forwardtimes.com/#logo","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","contentUrl":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"https://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"https://forwardtimes.com/#website","url":"https://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"https://forwardtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://forwardtimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-cdc-3993241-scaled.jpg?fit=2560%2C1707&ssl=1","contentUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-cdc-3993241-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707},{"@type":"WebPage","@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#webpage","url":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/","name":"CDC Document Discusses Strategy To Protect Displaced People From COVID-19 - Houston Forward Times","isPartOf":{"@id":"https://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#primaryimage"},"datePublished":"2021-08-16T17:14:43+00:00","dateModified":"2021-08-16T18:38:53+00:00","breadcrumb":{"@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/"]}]},{"@type":"BreadcrumbList","@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://forwardtimes.com/"},{"@type":"ListItem","position":2,"name":"CDC Document Discusses Strategy To Protect Displaced People From COVID-19"}]},{"@type":["Article","NewsArticle"],"@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#article","isPartOf":{"@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#webpage"},"author":{"@id":"https://forwardtimes.com/#/schema/person/23dbcce339a6468fe9996a1965e461a4"},"headline":"CDC Document Discusses Strategy To Protect Displaced People From COVID-19","datePublished":"2021-08-16T17:14:43+00:00","dateModified":"2021-08-16T18:38:53+00:00","mainEntityOfPage":{"@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#webpage"},"wordCount":1195,"publisher":{"@id":"https://forwardtimes.com/#organization"},"image":{"@id":"https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-cdc-3993241-scaled.jpg?fit=2560%2C1707&ssl=1","articleSection":["COVID-19 FactCheck","Health &amp; Beauty"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://forwardtimes.com/#organization"}},{"@type":"Person","@id":"https://forwardtimes.com/#/schema/person/23dbcce339a6468fe9996a1965e461a4","name":"Grace Boateng","image":{"@type":"ImageObject","@id":"https://forwardtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/90b11db2df95898fb8397d1830d890e3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/90b11db2df95898fb8397d1830d890e3?s=96&d=mm&r=g","caption":"Grace Boateng"},"url":""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="https://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="https://forwardtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- forwardtimes.com is managing ads with Advanced Ads 1.26.0 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad-child/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/forwardtimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.11.2' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","checkout_nonce":"f1517f218e","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.11.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","ajaxNonce":"8ae77e52fa","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"39f3e9f495261ec68bc9ec26a4c19833","session_nonce_cookie_name":"wp-give_session_reset_nonce_39f3e9f495261ec68bc9ec26a4c19833","session_cookie_name":"wp-give_session_39f3e9f495261ec68bc9ec26a4c19833","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/forwardtimes.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.11.2' id='give-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202133.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://forwardtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://forwardtimes.com/wp-json/wp/v2/posts/34406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://forwardtimes.com/?p=34406' />
<link rel="alternate" type="application/json+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fcdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fcdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19%2F&#038;format=xml" />
<link rel="canonical" href="https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/"/>
<meta name="generator" content="Give v2.11.2" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/forward-times-news-logo.png"
    },
    "url": "https:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "https:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "CDC Document Discusses Strategy To Protect Displaced People From COVID-19",
    "description": "SciCheck Digest A Centers for Disease Control and Prevention document reviews the challenges of using&hellip;",
    "datePublished": "2021-08-16",
    "datemodified": "2021-08-16",
    "mainEntityOfPage": "https:\/\/forwardtimes.com\/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/forwardtimes.com\/wp-content\/uploads\/2021\/08\/pexels-cdc-3993241-scaled.jpg?fit=2560%2C1707&ssl=1",
        "width": 2560,
        "height": 1707
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/forward-times-news-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JessicaMcDonald",
        "name": "Jessica McDonald"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/lifestyle\/",
                "name": "Lifestyle"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/lifestyle\/health-beauty\/",
                "name": "Health &amp; Beauty"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/lifestyle\/health-beauty\/covid-19-factcheck\/",
                "name": "COVID-19 FactCheck"
            }
        },
        {
            "@type": "ListItem",
            "position": 5,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19\/",
                "name": "CDC Document Discusses Strategy To Protect Displaced People From COVID-19"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/amp/"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M4CSHWD');</script>
<!-- End Google Tag Manager -->

<!-- Google AdSense -->
<script data-ad-client="ca-pub-7315545601595123" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-34406 single-format-standard theme-soledad sfly_guest-author-post woocommerce-no-js penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive aa-prefix-forwa-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4CSHWD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://forwardtimes.com"><img class="penci-lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-newspaper.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &amp; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &amp; Beauty</a></li>
	<li id="menu-item-34114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34114"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/covid-19-factcheck/">COVID-19 FactCheck</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5 enable-boxed penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-29574" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-29574"><a href="https://forwardtimes.com/circulation-distribution-and-locations/">Circulation</a>
<ul class="sub-menu">
	<li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="https://forwardtimes.com/category/circulation/distribution-and-locations/">Distribution and Locations</a></li>
</ul>
</li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://forwardtimes.com"><img src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-news-logo.png" alt="Houston Forward Times"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &amp; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &amp; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34114"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/covid-19-factcheck/">COVID-19 FactCheck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>
				
									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://forwardtimes.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div><div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above">
			<a href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/pexels-cdc-3993241-scaled.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-cdc-3993241-scaled.jpg?fit=1920%2C1280&amp;ssl=1" style="padding-top: 66.6667%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://forwardtimes.com/category/lifestyle/health-beauty/covid-19-factcheck/"  rel="category tag">COVID-19 FactCheck</a><a class="penci-cat-name" href="https://forwardtimes.com/category/lifestyle/health-beauty/"  rel="category tag">Health &amp; Beauty</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">CDC Document Discusses Strategy To Protect Displaced People From COVID-19</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="">Jessica McDonald</a></span>
			<time class="entry-date published" datetime="2021-08-16T12:14:43-05:00">August 16, 2021</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="">Jessica McDonald</a></span></span>
										<span><time class="entry-date published" datetime="2021-08-16T12:14:43-05:00">August 16, 2021</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-34406" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="198" src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/Fact-Check-and-FT-LOGO.jpg?resize=1024%2C198&#038;ssl=1" alt="" class="wp-image-34264" srcset="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/Fact-Check-and-FT-LOGO.jpg?resize=1024%2C198&amp;ssl=1 1024w, https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/Fact-Check-and-FT-LOGO.jpg?resize=300%2C58&amp;ssl=1 300w, https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/Fact-Check-and-FT-LOGO.jpg?resize=768%2C149&amp;ssl=1 768w, https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/Fact-Check-and-FT-LOGO.jpg?resize=585%2C113&amp;ssl=1 585w, https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/Fact-Check-and-FT-LOGO.jpg?resize=600%2C116&amp;ssl=1 600w, https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/Fact-Check-and-FT-LOGO.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure></div>



<h2>SciCheck Digest</h2>



<p>A Centers for Disease Control and Prevention document reviews the challenges of using a “shielding” approach to protect high-risk people living in places such as refugee camps from COVID-19. But conservative commentator Candace Owens misinterpreted it to mean the agency was proposing putting high-risk Americans into camps, falsely likening it to “1930’s Germany.”</p>



<hr class="wp-block-separator" />



<h2>Full Story</h2>



<p>Last year, the CDC posted a&nbsp;<a href="https://perma.cc/AS3H-74RT" target="_blank" rel="noreferrer noopener">document</a>&nbsp;on its website reviewing the so-called shielding approach for limiting the number of severe COVID-19 cases in “humanitarian settings,” such as camps for displaced people.&nbsp;</p>



<p>In such a strategy, individuals at higher risk of developing severe COVID-19, such as those with underlying medical conditions, would be separated from the general population of the camp in an effort to protect them from becoming infected with the novel coronavirus.&nbsp;</p>



<p>The CDC document, which is titled “Interim Operational Considerations for Implementing the Shielding Approach to Prevent COVID-19 Infections in Humanitarian Settings,” does not endorse the strategy, but instead explains the rationale and raises several potential concerns with it.</p>



<p>But conservatives, including the popular commentator Candace Owens, have misconstrued the text of the document to falsely claim that the agency is considering putting high-risk Americans into camps.</p>



<div class="wp-block-image"><figure class="alignleft"><img src="https://i2.wp.com/cdn.factcheck.org/UploadedFiles/SciCHECKsquare_4-e1430162915812.png?w=1170&#038;ssl=1" alt="" class="wp-image-92225" data-recalc-dims="1" /></figure></div>



<p>“Holy shit. The CDC actually put together a document to discuss putting high risk people into camps to ‘shield’ low risk people from them,” she wrote in an Aug. 9&nbsp;<a href="https://perma.cc/8GED-3EHW" target="_blank" rel="noreferrer noopener">tweet</a>, linking to the CDC’s page.</p>



<p>“No— this is not a joke, and yes, every single person who has made a reference to 1930’s Germany is vindicated,” Owens added.</p>



<p>Her tweet was subsequently shared by multiple users&nbsp;<a href="https://perma.cc/Q3UC-ZD4Y?type=image" target="_blank" rel="noreferrer noopener">on</a>&nbsp;<a href="https://perma.cc/3JLD-H237?type=image" target="_blank" rel="noreferrer noopener">Instagram</a>&nbsp;<a href="https://archive.is/mkLcN" target="_blank" rel="noreferrer noopener">and</a>&nbsp;<a href="https://archive.is/7qLYJ" target="_blank" rel="noreferrer noopener">Facebook</a>.</p>



<p>“I hope everyone realizes the CDC has discussed putting people in camps to separate them from the low risk population. Hello Nazi Germany!” one repost on Facebook&nbsp;<a href="https://archive.is/7qLYJ#selection-71.0-79.62" target="_blank" rel="noreferrer noopener">reads</a>. “It’s like they aren’t even trying to hide this stuff anymore.”</p>



<p>Owens has previously been the subject of numerous fact-checking<a href="https://www.factcheck.org/2018/10/a-misleading-17-million-hush-money-claim/" target="_blank" rel="noreferrer noopener">&nbsp;articles</a>&nbsp;<a href="https://www.factcheck.org/2021/04/bogus-claims-follow-donation-of-kamala-harris-childrens-book/" target="_blank" rel="noreferrer noopener">from</a>&nbsp;<a href="https://www.factcheck.org/2020/06/donations-to-black-lives-matter-group-dont-go-to-dnc/" target="_blank" rel="noreferrer noopener">us</a>&nbsp;and&nbsp;<a href="https://www.politifact.com/personalities/candace-owens/" target="_blank" rel="noreferrer noopener">others</a>,&nbsp;<a href="https://apnews.com/article/business-health-coronavirus-pandemic-candace-owens-9c7b78910a3543307571b32516887c62" target="_blank" rel="noreferrer noopener">including</a>&nbsp;stories about COVID-19.</p>



<p>Other groups have also spread the false claim, including the conservative news outlet the&nbsp;<em>Epoch Times</em>.&nbsp;</p>



<p>“The Centers for Disease Control &amp; Prevention detailed in a July 26 report the options for creating camps to isolate Americans amid the COVID-19 outbreak,” the media group incorrectly stated in an Instagram&nbsp;<a href="https://perma.cc/4MWV-WNK9?type=image" target="_blank" rel="noreferrer noopener">post</a>&nbsp;promoting its Aug. 10 live Q&amp;A. That post is accompanied by a photo of two health care workers wearing masks and American flag head coverings, emblazoned with the question, “CDC Virus Camps?”</p>



<p>There in fact are no “CDC Virus Camps,” nor did the agency ever propose such a thing. The document, moreover, is from July 26 of last year, during the Trump administration.</p>



<p>Jade Fulce, a CDC public affairs specialist, told us the agency document was specific to “humanitarian settings” and was created in response to a March 2020&nbsp;<a href="https://www.lshtm.ac.uk/sites/default/files/2020-04/Guidance%20for%20the%20prevention%20of%20COVID-19%20infections%20among%20high-risk%20individuals%20in%20camps%20and%20camp-like%20settings.pdf" target="_blank" rel="noreferrer noopener">paper</a>&nbsp;from the London School of Hygiene and Tropical Medicine, which advised using the shielding approach “in camps and camp-like settings for refugees and internally displaced persons” to reduce the burden of COVID-19.</p>



<p>That paper, which notes that “forcibly displaced populations … may be particularly vulnerable to COVID-19 epidemics due to overcrowding, poor access to safe water and sanitation and limited access to health services,” describes creating temporary “green zones” for vulnerable individuals to “limit, if not completely eliminate, contacts that may result in transmission … between high-risk and low-risk people.”</p>



<p>The CDC document explains that its purpose is to “highlight potential implementation challenges of the shielding approach from CDC’s perspective and guide thinking around implementation in the absence of empirical data,” since the ideas in the London School of Hygiene and Tropical Medicine paper have not been tested.</p>



<p>“In theory, shielding may serve its objective to protect high-risk populations from disease and death,” the CDC document&nbsp;<a href="https://perma.cc/AS3H-74RT" target="_blank" rel="noreferrer noopener">reads</a>. “However, implementation of the approach necessitates strict adherence to protocol. Inadvertent introduction of the virus into a green zone may result in rapid transmission among the most vulnerable populations the approach is trying to protect.”</p>



<p>Far from endorsing the strategy, the agency details multiple logistical and ethical problems with shielding, as proposed in the U.K. paper. The paper, for example, suggests that high-risk people clean their own spaces, but the CDC notes that could be challenging if those individuals have disabilities or can’t move around easily. Similarly, on the recommendation that each green zone have a dedicated bathroom for high-risk people, the agency notes that the paper also advises not initiating any new construction, but that there are unlikely to be enough preexisting facilities.</p>



<p>The CDC also raises the concern that more people than expected in displacement camps might be considered higher risk, further complicating the execution of the approach; that camps might need to continue the strategy for a prolonged time; and that shielding might have negative psychological impacts that could worsen mental health, among others.</p>



<p>Fulce explained that the CDC weighed in on the shielding strategy because the agency sees it as part of its job for its global response to the pandemic. “One way in which we support global partners is through interpretation and analysis of new data and science related to COVID-19,” she said.</p>



<p>“CDC has identified several limitations on the use and impact of shielding on the overall well-being and mental health of communities asked to adopt it. Shielding may involve ethical issues that could be difficult to address,” Fulce added. “CDC advises careful review of these limitations and ethical issues before considering the use of shielding to prevent the spread of COVID-19. This review can help avoid negative consequences that could occur with the use of shielding.”</p>



<p>Claims suggesting that the CDC is planning to isolate high-risk Americans are therefore entirely bogus. Not only does the document only apply to displaced people, but the agency is lukewarm on the strategy at best, primarily highlighting the challenges and risks of the shielding approach for places that are deciding whether to adopt it.</p>



<p><em>Editor’s note:&nbsp;<a href="https://www.factcheck.org/covid-misconceptions/" target="_blank" rel="noreferrer noopener">SciCheck’s COVID-19/Vaccination Project</a>&nbsp;is made possible by a grant from the Robert Wood Johnson Foundation. The foundation has&nbsp;<a href="https://www.factcheck.org/2021/04/scicheck-and-our-committment-to-transparency/" target="_blank" rel="noreferrer noopener">no control</a>&nbsp;over FactCheck.org’s editorial decisions, and the views expressed in our articles do not necessarily reflect the views of the foundation. The goal of the project is to increase exposure to accurate information about COVID-19 and vaccines, while decreasing the impact of misinformation.</em></p>



<p><em>If you have a question about COVID-19, email Ask SciCheck, a project of FactCheck.org, at&nbsp;<a href="mailto:askscicheck@factcheck.org">AskSciCheck@FactCheck.org</a>. Tell them you are a reader of the Houston Forward Times. You can read previous Ask SciCheck answers&nbsp;<a href="https://www.factcheck.org/askscicheck/">here</a>.</em></p>



<h2>Sources</h2>



<p>“<a href="https://www.cdc.gov/coronavirus/2019-ncov/global-covid-19/shielding-approach-humanitarian.html" target="_blank" rel="noreferrer noopener">Interim Operational Considerations for Implementing the Shielding Approach to Prevent COVID-19 Infections in Humanitarian Settings</a>.” CDC. 26 Jul 2020.</p>



<p>Chase, Randall. “<a href="https://apnews.com/article/business-health-coronavirus-pandemic-candace-owens-9c7b78910a3543307571b32516887c62" target="_blank" rel="noreferrer noopener">Judge tosses suit by Candace Owens over Facebook fact checks</a>.” AP. 22 Jul 2021.</p>



<p>Favas, Caroline. “<a href="https://www.lshtm.ac.uk/sites/default/files/2020-04/Guidance%20for%20the%20prevention%20of%20COVID-19%20infections%20among%20high-risk%20individuals%20in%20camps%20and%20camp-like%20settings.pdf" target="_blank" rel="noreferrer noopener">Guidance for the prevention of COVID-19 infections among high-risk individuals in camps and camp-like settings</a>.” London School of Hygiene and Tropical Medicine. 31 Mar 2020.</p>



<p>Fulce, Jade. CDC, public affairs specialist. Email to FactCheck.org. 12 Aug 2021.</p>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="34406" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20CDC%20Document%20Discusses%20Strategy%20To%20Protect%20Displaced%20People%20From%20COVID-19%20-%20https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=CDC%20Document%20Discusses%20Strategy%20To%20Protect%20Displaced%20People%20From%20COVID-19&#038;BODY=https://forwardtimes.com/cdc-document-discusses-strategy-to-protect-displaced-people-from-covid-19/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-ketut-subiyanto-4546132-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/misinformation-about-face-masks/" title="Misinformation About Face Masks">
																			</a>
										<h3><a href="https://forwardtimes.com/misinformation-about-face-masks/">Misinformation About Face Masks</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-13T14:07:18-05:00">August 13, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-rfstudio-3825529-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/post-offers-misleading-advice-on-mandatory-vaccines-and-unemployment-benefits/" title="Post Offers Misleading Advice on Mandatory Vaccines and Unemployment Benefits">
																			</a>
										<h3><a href="https://forwardtimes.com/post-offers-misleading-advice-on-mandatory-vaccines-and-unemployment-benefits/">Post Offers Misleading Advice on Mandatory Vaccines and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-13T06:04:00-05:00">August 13, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2020/07/GettyImages-1220224631.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/free-covid-19-vaccinations-available-at-34-houston-health-department-affiliated-sites-week-of-august-9-2021/" title="Free COVID-19 vaccinations available at 34 Houston Health Department-affiliated sites week of August 9, 2021">
																			</a>
										<h3><a href="https://forwardtimes.com/free-covid-19-vaccinations-available-at-34-houston-health-department-affiliated-sites-week-of-august-9-2021/">Free COVID-19 vaccinations available at 34 Houston Health...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-11T13:47:19-05:00">August 11, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/08/CODE-RED-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/code-red-countless-lives-continue-to-be-impacted-due-to-raging-covid-19-pandemic/" title="CODE RED: Countless Lives Continue To Be Impacted Due to Raging COVID-19 Pandemic">
																			</a>
										<h3><a href="https://forwardtimes.com/code-red-countless-lives-continue-to-be-impacted-due-to-raging-covid-19-pandemic/">CODE RED: Countless Lives Continue To Be Impacted...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-11T12:03:54-05:00">August 11, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-anna-shvets-3786126-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/indiana-doctor-piles-on-bogus-covid-19-claims-in-viral-video/" title="Indiana Doctor Piles On Bogus COVID-19 Claims in Viral Video">
																			</a>
										<h3><a href="https://forwardtimes.com/indiana-doctor-piles-on-bogus-covid-19-claims-in-viral-video/">Indiana Doctor Piles On Bogus COVID-19 Claims in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-11T11:37:59-05:00">August 11, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/HOPING-AND-COPING-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/hoping-and-coping/" title="Hoping and Coping">
																			</a>
										<h3><a href="https://forwardtimes.com/hoping-and-coping/">Hoping and Coping</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-11T11:14:52-05:00">August 11, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-nataliya-vaitkevich-5863391-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/pfizer-ceo-got-the-covid-19-vaccine/" title="Pfizer CEO Got the COVID-19 Vaccine">
																			</a>
										<h3><a href="https://forwardtimes.com/pfizer-ceo-got-the-covid-19-vaccine/">Pfizer CEO Got the COVID-19 Vaccine</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-09T10:02:57-05:00">August 9, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-matilda-wormwood-4099467-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/posts-misinterpret-cdcs-provincetown-covid-19-outbreak-report/" title="Posts Misinterpret CDC’s Provincetown COVID-19 Outbreak Report">
																			</a>
										<h3><a href="https://forwardtimes.com/posts-misinterpret-cdcs-provincetown-covid-19-outbreak-report/">Posts Misinterpret CDC’s Provincetown COVID-19 Outbreak Report</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-09T09:53:24-05:00">August 9, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/pexels-christina-morillo-1181208.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/sequencing-used-to-identify-delta-other-coronavirus-variants/" title="Sequencing Used to Identify Delta, Other Coronavirus Variants">
																			</a>
										<h3><a href="https://forwardtimes.com/sequencing-used-to-identify-delta-other-coronavirus-variants/">Sequencing Used to Identify Delta, Other Coronavirus Variants</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-05T17:19:00-05:00">August 5, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/08/GettyImages-1312157491-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/businessmans-social-media-post-distorts-facts-on-definition-of-a-pandemic/" title="Businessman’s Social Media Post Distorts Facts on Definition of a Pandemic">
																			</a>
										<h3><a href="https://forwardtimes.com/businessmans-social-media-post-distorts-facts-on-definition-of-a-pandemic/">Businessman’s Social Media Post Distorts Facts on Definition...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-08-04T13:22:16-05:00">August 4, 2021</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside class="widget forwa-widget"><div data-advadstrackid="34310" data-advadstrackbid="1" data-advadsredirect="" class="forwa-target" id="forwa-517177161"><a href="http://www.seniorfocusedhouston.com/" rel="nofollow sponsored" class="adv-link" target="_blank"><img src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/08/2021_CTW-100023_Q2LaunchPhase1_Display_SayHello_GM_300x250.jpg?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-advadstrackid="33916" data-advadstrackbid="1" data-advadsredirect="" class="forwa-target" id="forwa-718702260"><a href="https://hccs.edu/fall21" rel="nofollow sponsored noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/07/07142021.MCSR21-XXXXX.Fall2021-Multicultural-HoustonForwardDRAFT1_adbuy_250x250.jpg?fit=250%2C250&#038;ssl=1" alt=""  width="300" height="300"   /></a></div></div></aside><aside id="custom_html-39" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-advadstrackid="31543" data-advadstrackbid="1" data-advadsredirect="" class="forwa-target" id="forwa-519133016"><p><iframe loading="lazy" src="https://embed.wave.video/606494f246e0fb000138d651" width="300" height="300" frameborder="0" scrolling="no"></iframe></p>
</div></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-advadstrackid="29345" data-advadstrackbid="1" data-advadsredirect="" id="forwa-675355383"><img loading="lazy" src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2020/11/FT-Mobile-App-1-2.jpg?fit=300%2C245&#038;ssl=1" alt=""  width="300" height="245"   /></div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; JOIN OUR EMAIL LIST</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="https://forwardtimes.com/">
							<img class="penci-lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-newspaper.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26476"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="https://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/forwardtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5d4d51c9b73bb4cec465207664259d7f","fragment_name":"wc_fragments_5d4d51c9b73bb4cec465207664259d7f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"9728fad18b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"9728fad18b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"forwa-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'194414727',post:'34406',tz:'-5',srv:'forwardtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '194414727', '34406' ]);
</script>
<script>var advads_tracking_ads = {"1":[34310,33916,31543,29345]};var advads_tracking_urls = {"1":"https:\/\/forwardtimes.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/forwardtimes.com\/linkout\/"};</script>

</body>
</html>