<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FTfavicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FTfavicon.png">
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="https://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="https://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="https://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jalen Green Sets a Franchise Record in the Rockets Loss to the Celtics - Houston Forward Times</title>
	<link rel="canonical" href="https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jalen Green Sets a Franchise Record in the Rockets Loss to the Celtics - Houston Forward Times" />
	<meta property="og:description" content="Even though the Houston Rockets lost to the Boston Celtics 107-97 in Sunday night’s matchup,&hellip;" />
	<meta property="og:url" content="https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/" />
	<meta property="og:site_name" content="Houston Forward Times" />
	<meta property="article:published_time" content="2021-10-27T17:48:48+00:00" />
	<meta property="article:modified_time" content="2021-10-27T17:48:50+00:00" />
	<meta property="og:image" content="https://forwardtimes.com/wp-content/uploads/2021/10/JALEN-GREEN_ROCKETS-LOSS-CELTICS.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="935" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Grace Boateng" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"https://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://forwardtimes.com/#logo","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","contentUrl":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"https://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"https://forwardtimes.com/#website","url":"https://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"https://forwardtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://forwardtimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/10/JALEN-GREEN_ROCKETS-LOSS-CELTICS.jpg?fit=1200%2C935&ssl=1","contentUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/10/JALEN-GREEN_ROCKETS-LOSS-CELTICS.jpg?fit=1200%2C935&ssl=1","width":1200,"height":935},{"@type":"WebPage","@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#webpage","url":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/","name":"Jalen Green Sets a Franchise Record in the Rockets Loss to the Celtics - Houston Forward Times","isPartOf":{"@id":"https://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#primaryimage"},"datePublished":"2021-10-27T17:48:48+00:00","dateModified":"2021-10-27T17:48:50+00:00","breadcrumb":{"@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/"]}]},{"@type":"BreadcrumbList","@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://forwardtimes.com/"},{"@type":"ListItem","position":2,"name":"Jalen Green Sets a Franchise Record in the Rockets Loss to the Celtics"}]},{"@type":["Article","NewsArticle"],"@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#article","isPartOf":{"@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#webpage"},"author":{"@id":"https://forwardtimes.com/#/schema/person/23dbcce339a6468fe9996a1965e461a4"},"headline":"Jalen Green Sets a Franchise Record in the Rockets Loss to the Celtics","datePublished":"2021-10-27T17:48:48+00:00","dateModified":"2021-10-27T17:48:50+00:00","mainEntityOfPage":{"@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#webpage"},"wordCount":230,"publisher":{"@id":"https://forwardtimes.com/#organization"},"image":{"@id":"https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/10/JALEN-GREEN_ROCKETS-LOSS-CELTICS.jpg?fit=1200%2C935&ssl=1","articleSection":["Sports"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://forwardtimes.com/#organization"}},{"@type":"Person","@id":"https://forwardtimes.com/#/schema/person/23dbcce339a6468fe9996a1965e461a4","name":"Grace Boateng","image":{"@type":"ImageObject","@id":"https://forwardtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/90b11db2df95898fb8397d1830d890e3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/90b11db2df95898fb8397d1830d890e3?s=96&d=mm&r=g","caption":"Grace Boateng"},"url":"https://forwardtimes.com/author/gb/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="https://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="https://forwardtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- forwardtimes.com is managing ads with Advanced Ads 1.26.0 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.4.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.13.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad-child/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/forwardtimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.13.4' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","checkout_nonce":"c4acdad6e6","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.13.4","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","ajaxNonce":"21f13f2156","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"39f3e9f495261ec68bc9ec26a4c19833","session_nonce_cookie_name":"wp-give_session_reset_nonce_39f3e9f495261ec68bc9ec26a4c19833","session_cookie_name":"wp-give_session_39f3e9f495261ec68bc9ec26a4c19833","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/forwardtimes.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.13.4' id='give-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202143.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://forwardtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://forwardtimes.com/wp-json/wp/v2/posts/35404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://forwardtimes.com/?p=35404' />
<link rel="alternate" type="application/json+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fjalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fjalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics%2F&#038;format=xml" />
<link rel="canonical" href="https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/"/>
<meta name="generator" content="Give v2.13.4" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/forward-times-news-logo.png"
    },
    "url": "https:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "https:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Jalen Green Sets a Franchise Record in the Rockets Loss to the Celtics",
    "description": "Even though the Houston Rockets lost to the Boston Celtics 107-97 in Sunday night\u2019s matchup,&hellip;",
    "datePublished": "2021-10-27",
    "datemodified": "2021-10-27",
    "mainEntityOfPage": "https:\/\/forwardtimes.com\/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/forwardtimes.com\/wp-content\/uploads\/2021\/10\/JALEN-GREEN_ROCKETS-LOSS-CELTICS.jpg?fit=1200%2C935&ssl=1",
        "width": 1200,
        "height": 935
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/forward-times-news-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GraceBoateng",
        "name": "Grace Boateng"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/sports\/",
                "name": "Sports"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics\/",
                "name": "Jalen Green Sets a Franchise Record in the Rockets Loss to the Celtics"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/amp/"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M4CSHWD');</script>
<!-- End Google Tag Manager -->

<!-- Google AdSense -->
<script data-ad-client="ca-pub-7315545601595123" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-35404 single-format-standard theme-soledad woocommerce-no-js penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive aa-prefix-forwa-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4CSHWD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://forwardtimes.com"><img class="penci-lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-newspaper.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &amp; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &amp; Beauty</a></li>
	<li id="menu-item-34114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34114"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/covid-19-factcheck/">COVID-19 FactCheck</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5 enable-boxed penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-29574" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-29574"><a href="https://forwardtimes.com/circulation-distribution-and-locations/">Circulation</a>
<ul class="sub-menu">
	<li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="https://forwardtimes.com/category/circulation/distribution-and-locations/">Distribution and Locations</a></li>
</ul>
</li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://forwardtimes.com"><img src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-news-logo.png" alt="Houston Forward Times"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &amp; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &amp; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34114"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/covid-19-factcheck/">COVID-19 FactCheck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>
				
									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://forwardtimes.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form penci-header-signup-form-below">
			<div class="container">
				<aside id="text-36" class="widget widget_text">			<div class="textwidget"></div>
		</aside>			</div>
		</div>
	<div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above">
			<a href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/JALEN-GREEN_ROCKETS-LOSS-CELTICS.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/10/JALEN-GREEN_ROCKETS-LOSS-CELTICS.jpg?fit=1200%2C935&amp;ssl=1" style="padding-top: 77.9167%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://forwardtimes.com/category/sports/"  rel="category tag">Sports</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">Jalen Green Sets a Franchise Record in the Rockets Loss to the Celtics</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://forwardtimes.com/author/gb/">Grace Boateng</a></span>
			<time class="entry-date published" datetime="2021-10-27T12:48:48-05:00">October 27, 2021</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://forwardtimes.com/author/gb/">Grace Boateng</a></span></span>
										<span><time class="entry-date published" datetime="2021-10-27T12:48:48-05:00">October 27, 2021</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-35404" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>Even though the Houston Rockets lost to the Boston Celtics 107-97 in Sunday night’s matchup, there were some really positive things that happened during the game. Most impressively, rookie Jalen Green who was the #2 draft pick seems to have worked through the jitters and found a rhythm. Green put up 30 points, had 4 rebounds, 3 assists, a steal and 2 blocks. He drained 8 of his 10 3-points attempts.</p>



<p>His 3-point range stats made franchise records. One being the first rookie to make eight 3s and also put up 30 points with eight 3-point shots made.</p><div class="forwa-content forwa-target" id="forwa-1910743401" data-advadstrackid="35121" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.ford.com/powertrains/battery-electric-vehicles/?intcmp=hp-explore-cta-bev&#038;hptid=fv-2814-hp-return-visit-fix%3Asinglestaticfeature%3Ana%3Ana%3Aford%20bronco%20sport" rel="nofollow sponsored" class="adv-link" target="_blank"><img loading="lazy" src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/10/BFA_3.0_OLA_728x90_r4_091421.jpg_max.jpg?fit=728%2C90&#038;ssl=1" alt=""  srcset="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/10/BFA_3.0_OLA_728x90_r4_091421.jpg_max.jpg?w=728&ssl=1 728w, https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/10/BFA_3.0_OLA_728x90_r4_091421.jpg_max.jpg?resize=300%2C37&ssl=1 300w, https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/10/BFA_3.0_OLA_728x90_r4_091421.jpg_max.jpg?resize=585%2C72&ssl=1 585w, https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/10/BFA_3.0_OLA_728x90_r4_091421.jpg_max.jpg?resize=600%2C74&ssl=1 600w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"   /></a></div>



<p>“After I hit my first three, I felt good,” Green said following the game. “I didn’t really see a shot I didn’t like.”</p>



<p>Though he didn’t fare as well statistically in his first two games he was clear that his mindset remained the same.</p>



<p>“I think I still had the same mentality,” Green explained. “I wanted to win, come in and just kill, get everyone involved as much as I could and make reads. I just hit shots today.”</p>



<p>Green understands the expectations that surround him going into the league as the #2 pick. If he continues down this path not only will he make a bigger name for himself but he will also give the Rockets an opportunity to be competitive this year.</p>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="35404" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Jalen%20Green%20Sets%20a%20Franchise%20Record%20in%20the%20Rockets%20Loss%20to%20the%20Celtics%20-%20https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Jalen%20Green%20Sets%20a%20Franchise%20Record%20in%20the%20Rockets%20Loss%20to%20the%20Celtics&#038;BODY=https://forwardtimes.com/jalen-green-sets-a-franchise-record-in-the-rockets-loss-to-the-celtics/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/01/houston-texans-logo.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/texans-lose-to-former-teammates-deandre-hopkins-and-j-j-watt-who-now-play-for-the-arizona-cardinals/" title="Texans Lose To Former Teammates Deandre Hopkins and J.J. Watt Who Now Play for the Arizona Cardinals">
																			</a>
										<h3><a href="https://forwardtimes.com/texans-lose-to-former-teammates-deandre-hopkins-and-j-j-watt-who-now-play-for-the-arizona-cardinals/">Texans Lose To Former Teammates Deandre Hopkins and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-27T12:47:54-05:00">October 27, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/10/ASTROS-WORLD-SERIES.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/the-houston-astros-are-headed-to-the-world-series-2/" title="The Houston Astros are Headed to the World Series">
																			</a>
										<h3><a href="https://forwardtimes.com/the-houston-astros-are-headed-to-the-world-series-2/">The Houston Astros are Headed to the World...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-27T12:46:47-05:00">October 27, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/10/karbach-event-formstack-hero.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/rockets-and-karbach-brewing-co-to-debut-new-beer-collaboration-at-season-opening-watch-party/" title="ROCKETS AND KARBACH BREWING CO. TO DEBUT NEW BEER COLLABORATION AT SEASON OPENING WATCH PARTY">
																			</a>
										<h3><a href="https://forwardtimes.com/rockets-and-karbach-brewing-co-to-debut-new-beer-collaboration-at-season-opening-watch-party/">ROCKETS AND KARBACH BREWING CO. TO DEBUT NEW...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-20T10:18:18-05:00">October 20, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/10/DIANA-TAURASI_GettyImages-1345607177-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/diana-taurasi-voted-by-fans-as-wnbas-greatest-player-of-all-time/" title="Diana Taurasi Voted By Fans As WNBA’s Greatest Player of All Time">
																			</a>
										<h3><a href="https://forwardtimes.com/diana-taurasi-voted-by-fans-as-wnbas-greatest-player-of-all-time/">Diana Taurasi Voted By Fans As WNBA’s Greatest...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-13T07:10:29-05:00">October 13, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/10/TEXANS-LET-GAME-SLIP-AWAY_-GettyImages-1345886706-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/houston-texans-let-another-game-slip-away/" title="Houston Texans Let Another Game Slip Away">
																			</a>
										<h3><a href="https://forwardtimes.com/houston-texans-let-another-game-slip-away/">Houston Texans Let Another Game Slip Away</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-13T07:00:37-05:00">October 13, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/10/HOUSTON-ROCKETS_BRAND-NEW-SEASON_GettyImages-1235828185-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/the-houston-rockets-are-gearing-up-for-a-new-season/" title="The Houston Rockets  Are Gearing Up for a New Season">
																			</a>
										<h3><a href="https://forwardtimes.com/the-houston-rockets-are-gearing-up-for-a-new-season/">The Houston Rockets Are Gearing Up for a...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-13T06:58:53-05:00">October 13, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/10/Houston-Astros.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/astros-clinch-american-league-west-division-title-for-fourth-time-in-five-seasons/" title="Astros clinch American League West division title for fourth time in five seasons">
																			</a>
										<h3><a href="https://forwardtimes.com/astros-clinch-american-league-west-division-title-for-fourth-time-in-five-seasons/">Astros clinch American League West division title for...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-06T11:35:00-05:00">October 6, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/10/pexels-arjen-k-6190821-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/rockets-announce-broadcast-teams/" title="Rockets Announce Broadcast Teams">
																			</a>
										<h3><a href="https://forwardtimes.com/rockets-announce-broadcast-teams/">Rockets Announce Broadcast Teams</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-06T11:31:32-05:00">October 6, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/10/Tigers-Win-Homecoming-In-Dominant-Fashion.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/tigers-win-homecoming-in-dominant-fashion/" title="Tigers Win Homecoming In Dominant Fashion">
																			</a>
										<h3><a href="https://forwardtimes.com/tigers-win-homecoming-in-dominant-fashion/">Tigers Win Homecoming In Dominant Fashion</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-10-06T11:27:58-05:00">October 6, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/03/WNBA-25.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/wnba-delivers-most-watched-regular-season-since-2008-in-historic-25th/" title="WNBA Delivers Most-Watched Regular Season Since 2008 in Historic 25th">
																			</a>
										<h3><a href="https://forwardtimes.com/wnba-delivers-most-watched-regular-season-since-2008-in-historic-25th/">WNBA Delivers Most-Watched Regular Season Since 2008 in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-09-29T10:21:57-05:00">September 29, 2021</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-advadstrackid="34822" data-advadstrackbid="1" data-advadsredirect="" class="forwa-target" id="forwa-1685033695"><a href="https://www.prosperitybankusa.com/HOPP" rel="nofollow sponsored noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/09/PB-HOPP-250x250-1.jpg?fit=1042%2C1042&#038;ssl=1" alt=""  width="300" height="300"   /></a></div></div></aside><aside id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-39" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; JOIN OUR EMAIL LIST</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="https://forwardtimes.com/">
							<img class="penci-lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-newspaper.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26476"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="https://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/forwardtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5d4d51c9b73bb4cec465207664259d7f","fragment_name":"wc_fragments_5d4d51c9b73bb4cec465207664259d7f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"eeee5f01ec","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"eeee5f01ec","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"forwa-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'194414727',post:'35404',tz:'-5',srv:'forwardtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '194414727', '35404' ]);
</script>
<script>var advads_tracking_ads = {"1":[35121,34822]};var advads_tracking_urls = {"1":"https:\/\/forwardtimes.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/forwardtimes.com\/linkout\/"};</script>

</body>
</html>