<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png">
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="https://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="https://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="https://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://forwardtimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>METRO Holiday Schedule - Houston Forward Times</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://forwardtimes.com/metro-holiday-schedule/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="METRO Holiday Schedule - Houston Forward Times" />
	<meta property="og:description" content="Metro Transit Authority of Harris County sent this bulletin at 12/20/2020 02:00 PM CST In&hellip;" />
	<meta property="og:url" content="https://forwardtimes.com/metro-holiday-schedule/" />
	<meta property="og:site_name" content="Houston Forward Times" />
	<meta property="article:published_time" content="2020-12-21T21:30:41+00:00" />
	<meta property="article:modified_time" content="2020-12-21T21:30:48+00:00" />
	<meta property="og:image" content="https://forwardtimes.com/wp-content/uploads/2020/12/gov-delivery-main-1_original.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Metro Transit Authority of Harris County">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"https://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://forwardtimes.com/#logo","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"https://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"https://forwardtimes.com/#website","url":"https://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"https://forwardtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://forwardtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://forwardtimes.com/metro-holiday-schedule/#primaryimage","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2020/12/gov-delivery-main-1_original.png","width":700,"height":438,"caption":"gov-delivery-main-1_original"},{"@type":"WebPage","@id":"https://forwardtimes.com/metro-holiday-schedule/#webpage","url":"https://forwardtimes.com/metro-holiday-schedule/","name":"METRO Holiday Schedule - Houston Forward Times","isPartOf":{"@id":"https://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"https://forwardtimes.com/metro-holiday-schedule/#primaryimage"},"datePublished":"2020-12-21T21:30:41+00:00","dateModified":"2020-12-21T21:30:48+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forwardtimes.com/metro-holiday-schedule/"]}]},{"@type":"Article","@id":"https://forwardtimes.com/metro-holiday-schedule/#article","isPartOf":{"@id":"https://forwardtimes.com/metro-holiday-schedule/#webpage"},"author":{"@id":"https://forwardtimes.com/#/schema/person/80bfe22ef0dda6f676c4e519e058b476"},"headline":"METRO Holiday Schedule","datePublished":"2020-12-21T21:30:41+00:00","dateModified":"2020-12-21T21:30:48+00:00","mainEntityOfPage":{"@id":"https://forwardtimes.com/metro-holiday-schedule/#webpage"},"publisher":{"@id":"https://forwardtimes.com/#organization"},"image":{"@id":"https://forwardtimes.com/metro-holiday-schedule/#primaryimage"},"articleSection":"Featured,State &amp; Local","inLanguage":"en-US"},{"@type":"Person","@id":"https://forwardtimes.com/#/schema/person/80bfe22ef0dda6f676c4e519e058b476","name":"Grace Boateng","image":{"@type":"ImageObject","@id":"https://forwardtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/90b11db2df95898fb8397d1830d890e3?s=96&d=mm&r=g","caption":"Grace Boateng"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="https://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="https://forwardtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55776444-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-55776444-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-55776444-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- forwardtimes.com is managing ads with Advanced Ads 1.22.1 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://forwardtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://forwardtimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://forwardtimes.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://forwardtimes.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://forwardtimes.com/wp-content/themes/soledad/style.css?ver=5.4.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://forwardtimes.com/wp-content/themes/soledad-child/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/forwardtimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.14.0'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","checkout_nonce":"2bdfa92261","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5eeaec1882","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"39f3e9f495261ec68bc9ec26a4c19833","session_nonce_cookie_name":"wp-give_session_reset_nonce_39f3e9f495261ec68bc9ec26a4c19833","session_cookie_name":"wp-give_session_39f3e9f495261ec68bc9ec26a4c19833","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/forwardtimes.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://forwardtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://forwardtimes.com/?p=29768' />
<link rel="alternate" type="application/json+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fmetro-holiday-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fmetro-holiday-schedule%2F&#038;format=xml" />
<link rel="canonical" href="https://forwardtimes.com/metro-holiday-schedule/"/>
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script>				<meta property="ia:markup_url" content="https://forwardtimes.com/metro-holiday-schedule/?ia_markup=1" />
				<meta name="generator" content="Give v2.9.5" />
<script>var portfolioDataJs = portfolioDataJs || [];</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/05\/hftredlogo2020red.png"
    },
    "url": "https:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "https:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "METRO Holiday Schedule",
    "description": "Metro Transit Authority of Harris County sent this bulletin at 12\/20\/2020 02:00 PM CST In&hellip;",
    "datePublished": "2020-12-21",
    "datemodified": "2020-12-21",
    "mainEntityOfPage": "https:\/\/forwardtimes.com\/metro-holiday-schedule\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/12\/gov-delivery-main-1_original.png",
        "width": 700,
        "height": 438
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/05\/hftredlogo2020red.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MetroTransitAuthorityofHarrisCounty",
        "name": "Metro Transit Authority of Harris County"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/state-local\/",
                "name": "State &amp; Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/metro-holiday-schedule\/",
                "name": "METRO Holiday Schedule"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://forwardtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://forwardtimes.com/metro-holiday-schedule/amp/"><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-29768 single-format-standard penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive aa-prefix-forwa-">
	<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://forwardtimes.com"><img class="penci-lazy" src="https://forwardtimes.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://forwardtimes.com/wp-content/uploads/2020/05/hftredlogo2020red.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
	<li id="menu-item-26673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26673"><a href="https://forwardtimes.com/category/editorial/sounding-board/">Sounding Board</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-27549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27549"><a href="https://forwardtimes.com/category/black-forward/">Black &#038; Forward</a>
<ul class="sub-menu">
	<li id="menu-item-27550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="https://forwardtimes.com/category/black-forward/black-forward-digital/">Black &#038; Forward Digital</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27551"><a href="https://forwardtimes.com/category/black-forward/black-forward-magazine/">Black &#038; Forward Magazine</a></li>
</ul>
</li>
<li id="menu-item-27552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27552"><a href="https://forwardtimes.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-27554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="https://forwardtimes.com/category/media/videos/">Videos</a></li>
	<li id="menu-item-27553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="https://forwardtimes.com/category/media/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-27555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27555"><a href="https://forwardtimes.com/category/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27556"><a href="https://forwardtimes.com/category/shop/merchandise/">Merchandise</a></li>
	<li id="menu-item-27557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="https://forwardtimes.com/category/shop/tickets/">Tickets</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-3 enable-boxed penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-29574" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-29574"><a href="https://forwardtimes.com/circulation-distribution-and-locations/">Circulation</a>
<ul class="sub-menu">
	<li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="https://forwardtimes.com/category/circulation/distribution-and-locations/">Distribution and Locations</a></li>
</ul>
</li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container align-left-logo">
				<div id="logo">
					<a href="https://forwardtimes.com"><img src="https://forwardtimes.com/wp-content/uploads/2020/05/hftredlogo2020red.png" alt="Houston Forward Times"/></a>									</div>

							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26673"><a href="https://forwardtimes.com/category/editorial/sounding-board/">Sounding Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27549"><a href="https://forwardtimes.com/category/black-forward/">Black &#038; Forward</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="https://forwardtimes.com/category/black-forward/black-forward-digital/">Black &#038; Forward Digital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27551"><a href="https://forwardtimes.com/category/black-forward/black-forward-magazine/">Black &#038; Forward Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27552"><a href="https://forwardtimes.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="https://forwardtimes.com/category/media/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="https://forwardtimes.com/category/media/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27555"><a href="https://forwardtimes.com/category/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27556"><a href="https://forwardtimes.com/category/shop/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="https://forwardtimes.com/category/shop/tickets/">Tickets</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
			
</header>
<!-- end #header --></div><div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above">
			<a href="https://forwardtimes.com/wp-content/uploads/2020/12/gov-delivery-main-1_original.png" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/gov-delivery-main-1_original.png" style="padding-top: 62.5714%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://forwardtimes.com/category/featured/"  rel="category tag">Featured</a><a class="penci-cat-name" href="https://forwardtimes.com/category/state-local/"  rel="category tag">State &amp; Local</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">METRO Holiday Schedule</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="">Metro Transit Authority of Harris County</a></span>
			<time class="entry-date published" datetime="2020-12-21T15:30:41-06:00">December 21, 2020</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="">Metro Transit Authority of Harris County</a></span></span>
										<span><time class="entry-date published" datetime="2020-12-21T15:30:41-06:00">December 21, 2020</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-29768" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<h2><em>Metro Transit Authority of Harris County sent this bulletin at 12/20/2020 02:00 PM CST</em></h2>



<p>In observance of the Christmas and New Year’s holidays, METRO will operate on the following schedule:</p>



<p><strong>THURSDAY, DEC. 24 (CHRISTMAS EVE)</strong></p>



<ul><li>Local buses, METRORapid, Park &amp; Ride and HOV/HOT lanes will operate on a regular weekday schedule.&nbsp;</li></ul>



<p><strong>FRIDAY, DEC. 25 (CHRISTMAS DAY)</strong></p>



<ul><li>Local bus routes will operate on a Sunday schedule.</li><li>METRORapid will operate on a Sunday schedule.</li><li>METRORail will operate on a Sunday schedule.</li><li>Park &amp; Ride routes WILL NOT operate on this day.</li><li>All HOV/HOT lanes will be CLOSED on this day.</li></ul>



<p><strong>THURSDAY, DEC. 31 (NEW YEAR’S EVE)</strong></p>



<p>Local buses, METRORapid, Park &amp; Ride and HOV/HOT lanes will operate on a regular weekday schedule.&nbsp;</p>



<p><strong>FRIDAY, JAN. 1 (NEW YEAR&#8217;S DAY)</strong></p>



<ul><li>Local bus routes will operate on a Sunday schedule.</li><li>METRORapid will operate on a Sunday schedule.</li><li>METRORail will operate on a Sunday schedule.</li><li>Park &amp; Ride routes WILL NOT operate on this day.</li><li>All HOV/HOT lanes will be CLOSED on this day.</li></ul>



<h3><strong>Additional Information for METRORail Customers</strong></h3>



<p><strong>Please note, service from Fannin South Transit Center to Smith Lands Station along METRORail&#8217;s Red Line will be interrupted due to ongoing construction improvements. Free shuttle service will be provided in these areas. For more information click&nbsp;<a href="https://www.ridemetro.org/Pages/RiderAlert.aspx?utm_source=homepage&amp;utm_medium=carousel&amp;utm_term=rideralert&amp;utm_content=seewhere&amp;utm_campaign=rideralertred" target="_blank" rel="noreferrer noopener">here</a>.</strong></p>



<h3><strong>METROLift Holiday Hours</strong></h3>



<p>METROLift Reservations and Customer Service offices will be closed Friday, Dec. 25, 2020 and Friday, Jan. 1, 2021. All subscription trips will be canceled.</p>



<p><strong>Christmas Holiday 2020</strong></p>



<p>To schedule trips for Friday, Dec. 25 through Monday, Dec. 28, you must call the reservation line at 713-225-6716 on Thursday, Dec. 24, between the hours of 8 a.m. to 5 p.m.</p>



<p><strong>New Year’s Holiday 2021</strong></p>



<p>To schedule trips for Friday, Jan. 1, through Monday, Jan. 4, you must call the reservation line at 713-225-6716 on Thursday, Dec. 31, between the hours of 8 a.m. to 5 p.m.</p>



<p>You may also schedule a trip from 5 a.m. to 5 p.m. the day before you need to travel by using MACS at 713-739-4690 or online through the&nbsp;<a href="https://macsweb.ridemetro.org/#/auth/signinregister" target="_blank" rel="noreferrer noopener">MACS-WEB</a>&nbsp;paratransit trip planner.</p>



<p>All METRO buses and trains offer 100 percent accessible service. Route and schedule information is available on the Web 24/7 at&nbsp;<a href="https://www.ridemetro.org/Pages/index.aspx" target="_blank" rel="noreferrer noopener">RideMETRO.org.</a></p>



<h3><strong>RideStore and Lost &amp; Found Hours</strong></h3>



<ul><li>Thursday, Dec. 24 (Christmas Eve) (8 a.m. &#8211; 5 p.m.)</li><li>Friday, Dec. 25 (Christmas Day)&nbsp;<strong>CLOSED</strong></li><li>Thursday, Dec. 31 (New Year’s Eve) (8 a.m. &#8211; 5 p.m.)</li><li>Friday, Jan. 1, 2021 (New Year’s Day)&nbsp;<strong>CLOSED</strong></li></ul>



<h3><strong>Customer Service Call Center Hours</strong></h3>



<p>To speak with a METRO customer service representative call 713-635-4000 or 713-635-6993 (TDD) Please note our holiday hours:</p>



<ul><li>Thursday, Dec. 24 (Christmas Eve) (8 a.m. &#8211; 5 p.m.)</li><li>Friday, Dec. 25 (Christmas Day)&nbsp;<strong>CLOSED</strong></li><li>Thursday, Dec. 31 (New Year’s Eve) (8 a.m. &#8211; 5 p.m.)</li><li>Friday, Jan. 1, 2021 (New Year’s Day)&nbsp;<strong>CLOSED</strong></li></ul>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="29768" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://forwardtimes.com/metro-holiday-schedule/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20METRO%20Holiday%20Schedule%20-%20https://forwardtimes.com/metro-holiday-schedule/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=METRO%20Holiday%20Schedule&#038;BODY=https://forwardtimes.com/metro-holiday-schedule/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/Covid-Web-585x390.jpg" href="https://forwardtimes.com/reminder-houston-health-department-partners-announce-free-covid-19-testing-schedule-for-week-of-december-20/" title="Reminder: Houston Health Department, Partners Announce Free Covid-19 Testing Schedule for Week of December 20">
																			</a>
										<h3><a href="https://forwardtimes.com/reminder-houston-health-department-partners-announce-free-covid-19-testing-schedule-for-week-of-december-20/">Reminder: Houston Health Department, Partners Announce Free Covid-19...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-21T15:26:20-06:00">December 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/OH-BOY-HARRIS-COUNTY-GRAND-JURY-585x390.jpg" href="https://forwardtimes.com/oh-boy-harris-county-grand-jury-indicts-political-consultant-and-two-former-state-representative-candidates-on-election-related-charges/" title="OH  BOY: Harris County Grand Jury Indicts Political Consultant and Two Former State Representative Candidates on Election-Related Charges">
																			</a>
										<h3><a href="https://forwardtimes.com/oh-boy-harris-county-grand-jury-indicts-political-consultant-and-two-former-state-representative-candidates-on-election-related-charges/">OH BOY: Harris County Grand Jury Indicts Political...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-16T13:51:36-06:00">December 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/ELECTION-LARGE-585x390.jpg" href="https://forwardtimes.com/the-election-results-are-in-houston-missouri-city-and-stafford/" title="The Election Results are In: Houston, Missouri City and Stafford">
																			</a>
										<h3><a href="https://forwardtimes.com/the-election-results-are-in-houston-missouri-city-and-stafford/">The Election Results are In: Houston, Missouri City...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-16T13:47:05-06:00">December 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/NONPROFIT-5015-LARGE-585x390.jpg" href="https://forwardtimes.com/local-nonprofit-partners-with-third-ward-businesses-to-give-the-gift-of-mobility/" title="Local Nonprofit Partners with Third Ward Businesses to Give the Gift of Mobility">
																			</a>
										<h3><a href="https://forwardtimes.com/local-nonprofit-partners-with-third-ward-businesses-to-give-the-gift-of-mobility/">Local Nonprofit Partners with Third Ward Businesses to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-16T13:41:54-06:00">December 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/MYRNA-GUIDRY-LARGE-585x390.jpg" href="https://forwardtimes.com/hisd-trustees-appoint-myrna-guidry-as-new-district-ix-trustee/" title="HISD Trustees Appoint Myrna Guidry as new District IX Trustee">
																			</a>
										<h3><a href="https://forwardtimes.com/hisd-trustees-appoint-myrna-guidry-as-new-district-ix-trustee/">HISD Trustees Appoint Myrna Guidry as new District...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-16T13:17:26-06:00">December 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/the-voice-large-585x390.jpg" href="https://forwardtimes.com/the-voice-deszs-landslide-cover-and-single-holy-ground-bring-kelly-clarkson-to-tears/" title="‘The Voice’: DeSz’s ‘Landslide’ Cover and Single ‘Holy Ground’ Bring Kelly Clarkson to Tears">
																			</a>
										<h3><a href="https://forwardtimes.com/the-voice-deszs-landslide-cover-and-single-holy-ground-bring-kelly-clarkson-to-tears/">‘The Voice’: DeSz’s ‘Landslide’ Cover and Single ‘Holy...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-16T12:59:54-06:00">December 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/IS-IT-WORTH-IT-LARGE-585x390.jpg" href="https://forwardtimes.com/is-it-worth-it-adding-up-the-cost-of-escalating-violence/" title="Is It  Worth It? Adding up  the Cost of Escalating Violence">
																			</a>
										<h3><a href="https://forwardtimes.com/is-it-worth-it-adding-up-the-cost-of-escalating-violence/">Is It Worth It? Adding up the Cost...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-09T17:51:26-06:00">December 9, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/CAROLYN-WRIGHT-KENNETH-ALLEN-LARGE-585x390.jpg" href="https://forwardtimes.com/mayor-sylvester-turner-appoints-two-interim-directors/" title="Mayor Sylvester Turner Appoints Two Interim Directors">
																			</a>
										<h3><a href="https://forwardtimes.com/mayor-sylvester-turner-appoints-two-interim-directors/">Mayor Sylvester Turner Appoints Two Interim Directors</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-09T17:46:12-06:00">December 9, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/ATTORNEY-GENERAL-KEN-PAXTON-LARGE-585x390.jpg" href="https://forwardtimes.com/tx-attorney-general-harris-county-elections-administrator-and-office-created-illegally/" title="TX Attorney General: Harris County Elections Administrator and Office Created Illegally">
																			</a>
										<h3><a href="https://forwardtimes.com/tx-attorney-general-harris-county-elections-administrator-and-office-created-illegally/">TX Attorney General: Harris County Elections Administrator and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-09T17:40:56-06:00">December 9, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/12/COMCAST-LARGE-585x390.jpg" href="https://forwardtimes.com/comcast-launching-nine-wifi-connected-lift-zones-in-city-of-houston-community-centers/" title="Comcast Launching Nine WiFi-Connected “Lift Zones” in City of Houston Community Centers">
																			</a>
										<h3><a href="https://forwardtimes.com/comcast-launching-nine-wifi-connected-lift-zones-in-city-of-houston-community-centers/">Comcast Launching Nine WiFi-Connected “Lift Zones” in City...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-09T17:26:24-06:00">December 9, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

<!-- Houston Forward Times NNPA 300x250 ATF [iframenojs] -->
</div></aside><aside id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="main-side-1"><a data-bid="1" href="https://forwardtimes.com/linkout/29316"><img src="https://forwardtimes.com/wp-content/uploads/2020/11/TSU_REGISTERNOW_COMBO_250x250-1.jpg" alt=""  width="300" height="300"   /></a></div></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://forwardtimes.com/wp-content/uploads/2020/11/FT-Mobile-App-1-2.jpg" alt=""  width="300" height="245"   /></div></aside><aside id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-29768-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://forwardtimes.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4?_=1" /><source type="video/mp4" src="https://forwardtimes.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4?_=1" /><a href="https://forwardtimes.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4">https://forwardtimes.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4</a></video></div></aside><aside id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://forwardtimes.com/linkout/29670"><img src="https://forwardtimes.com/wp-content/uploads/2020/12/Know-Risk-300x250-1.png" alt=""  width="300" height="250"   /></a></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; JOIN OUR EMAIL LIST</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="https://forwardtimes.com/">
							<img class="penci-lazy" src="https://forwardtimes.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26476"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="https://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved. Designed and Powered by <a href="http://www.streamworksstudios.com ref=StreamWorks Studios Inc" target="_blank">Streamworks Studios Inc</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<script type="text/javascript">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</script><link rel='stylesheet' id='mediaelement-css'  href='https://forwardtimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://forwardtimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/forwardtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"5688526804","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/main.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"5688526804","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>

</body>
</html>