<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FTfavicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FTfavicon.png">
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="https://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="https://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="https://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Supreme Court Can Protect Black Lives by Ending Qualified Immunity - Houston Forward Times</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Supreme Court Can Protect Black Lives by Ending Qualified Immunity - Houston Forward Times" />
	<meta property="og:description" content="Last year, we witnessed another crushing blow in the fight to end police violence against&hellip;" />
	<meta property="og:url" content="https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/" />
	<meta property="og:site_name" content="Houston Forward Times" />
	<meta property="article:published_time" content="2021-05-12T17:57:44+00:00" />
	<meta property="article:modified_time" content="2021-05-12T17:58:01+00:00" />
	<meta property="og:image" content="https://forwardtimes.com/wp-content/uploads/2021/05/QUALIFIED-IMMUNITY-LARGE.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David Johns, Executive Director of the National Black Justice Coalition">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"https://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://forwardtimes.com/#logo","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"https://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"https://forwardtimes.com/#website","url":"https://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"https://forwardtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://forwardtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/#primaryimage","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2021/05/QUALIFIED-IMMUNITY-LARGE.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/#webpage","url":"https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/","name":"The Supreme Court Can Protect Black Lives by Ending Qualified Immunity - Houston Forward Times","isPartOf":{"@id":"https://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/#primaryimage"},"datePublished":"2021-05-12T17:57:44+00:00","dateModified":"2021-05-12T17:58:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/"]}]},{"@type":"Article","@id":"https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/#article","isPartOf":{"@id":"https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/#webpage"},"author":{"@id":"https://forwardtimes.com/#/schema/person/28b16066fffea95d1274b6b0998906ac"},"headline":"The Supreme Court Can Protect Black Lives by Ending Qualified Immunity","datePublished":"2021-05-12T17:57:44+00:00","dateModified":"2021-05-12T17:58:01+00:00","mainEntityOfPage":{"@id":"https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/#webpage"},"publisher":{"@id":"https://forwardtimes.com/#organization"},"image":{"@id":"https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/#primaryimage"},"articleSection":"Editorial","inLanguage":"en-US"},{"@type":"Person","@id":"https://forwardtimes.com/#/schema/person/28b16066fffea95d1274b6b0998906ac","name":"Chelsea Lenora White","image":{"@type":"ImageObject","@id":"https://forwardtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c3fdefb9dbae128c54201916c1591ea9?s=96&d=mm&r=g","caption":"Chelsea Lenora White"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="https://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="https://forwardtimes.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-55776444-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-55776444-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-55776444-1', {
						use_amp_client_id:true,forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- forwardtimes.com is managing ads with Advanced Ads 1.22.1 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=5.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad-child/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/forwardtimes.com","hash_tracking":"false","ua":"UA-55776444-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/forwardtimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.10.0' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","checkout_nonce":"8454fca749","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.10.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","ajaxNonce":"3d1d86cfb5","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"39f3e9f495261ec68bc9ec26a4c19833","session_nonce_cookie_name":"wp-give_session_reset_nonce_39f3e9f495261ec68bc9ec26a4c19833","session_cookie_name":"wp-give_session_39f3e9f495261ec68bc9ec26a4c19833","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/forwardtimes.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.10.0' id='give-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2' id='jquery-pllexi-slider-js'></script>
<link rel="https://api.w.org/" href="https://forwardtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://forwardtimes.com/wp-json/wp/v2/posts/32389" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://forwardtimes.com/?p=32389' />
<link rel="alternate" type="application/json+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fthe-supreme-court-can-protect-black-lives-by-ending-qualified-immunity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fthe-supreme-court-can-protect-black-lives-by-ending-qualified-immunity%2F&#038;format=xml" />
<link rel="canonical" href="https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/"/>
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script>				<meta property="ia:markup_url" content="https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/?ia_markup=1" />
				<meta name="generator" content="Give v2.10.0" />
<script>var portfolioDataJs = portfolioDataJs || [];</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/03\/forward-times-newspaper-logo.png"
    },
    "url": "https:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "https:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The Supreme Court Can Protect Black Lives by Ending Qualified Immunity",
    "description": "Last year, we witnessed another crushing blow in the fight to end police violence against&hellip;",
    "datePublished": "2021-05-12",
    "datemodified": "2021-05-12",
    "mainEntityOfPage": "https:\/\/forwardtimes.com\/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/QUALIFIED-IMMUNITY-LARGE.jpg",
        "width": 1200,
        "height": 675
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/03\/forward-times-newspaper-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-DavidJohnsExecutiveDirectoroftheNationalBlackJusticeCoalition",
        "name": "David Johns, Executive Director of the National Black Justice Coalition"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/editorial\/",
                "name": "Editorial"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity\/",
                "name": "The Supreme Court Can Protect Black Lives by Ending Qualified Immunity"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/amp/"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M4CSHWD');</script>
<!-- End Google Tag Manager -->

<!-- Google AdSense -->
<script data-ad-client="ca-pub-7315545601595123" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-32389 single-format-standard theme-soledad sfly_guest-author-post woocommerce-no-js penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive aa-prefix-forwa-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4CSHWD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://forwardtimes.com"><img class="penci-lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/hftredlogo2020red.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="https://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
	<li id="menu-item-26673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26673"><a href="https://forwardtimes.com/category/editorial/sounding-board/">Sounding Board</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-27549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27549"><a href="https://forwardtimes.com/category/black-forward/">Black &#038; Forward</a>
<ul class="sub-menu">
	<li id="menu-item-27550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="https://forwardtimes.com/category/black-forward/black-forward-digital/">Black &#038; Forward Digital</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27551"><a href="https://forwardtimes.com/category/black-forward/black-forward-magazine/">Black &#038; Forward Magazine</a></li>
</ul>
</li>
<li id="menu-item-27552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27552"><a href="https://forwardtimes.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-27554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="https://forwardtimes.com/category/media/videos/">Videos</a></li>
	<li id="menu-item-27553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="https://forwardtimes.com/category/media/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-27555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27555"><a href="https://forwardtimes.com/category/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27556"><a href="https://forwardtimes.com/category/shop/merchandise/">Merchandise</a></li>
	<li id="menu-item-27557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="https://forwardtimes.com/category/shop/tickets/">Tickets</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5 enable-boxed penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="https://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-29574" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-29574"><a href="https://forwardtimes.com/circulation-distribution-and-locations/">Circulation</a>
<ul class="sub-menu">
	<li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="https://forwardtimes.com/category/circulation/distribution-and-locations/">Distribution and Locations</a></li>
</ul>
</li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://forwardtimes.com"><img src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/forward-times-newspaper-logo.png" alt="Houston Forward Times"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="https://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26673"><a href="https://forwardtimes.com/category/editorial/sounding-board/">Sounding Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27549"><a href="https://forwardtimes.com/category/black-forward/">Black &#038; Forward</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="https://forwardtimes.com/category/black-forward/black-forward-digital/">Black &#038; Forward Digital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27551"><a href="https://forwardtimes.com/category/black-forward/black-forward-magazine/">Black &#038; Forward Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27552"><a href="https://forwardtimes.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="https://forwardtimes.com/category/media/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="https://forwardtimes.com/category/media/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27555"><a href="https://forwardtimes.com/category/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27556"><a href="https://forwardtimes.com/category/shop/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="https://forwardtimes.com/category/shop/tickets/">Tickets</a></li>
</ul>
</li>
</ul>
				
									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://forwardtimes.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div><div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above">
			<a href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/QUALIFIED-IMMUNITY-LARGE.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/QUALIFIED-IMMUNITY-LARGE.jpg" style="padding-top: 56.2500%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://forwardtimes.com/category/editorial/"  rel="category tag">Editorial</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">The Supreme Court Can Protect Black Lives by Ending Qualified Immunity</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="">David Johns, Executive Director of the National Black Justice Coalition</a></span>
			<time class="entry-date published" datetime="2021-05-12T12:57:44-05:00">May 12, 2021</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="">David Johns, Executive Director of the National Black Justice Coalition</a></span></span>
										<span><time class="entry-date published" datetime="2021-05-12T12:57:44-05:00">May 12, 2021</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-32389" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>Last year, we witnessed another crushing blow in the fight to end police violence against Black people. Only one of the three officers involved in the murder of Breonna Taylor was charged in the case. However, they were not charged for causing her death; rather, they were indicted on charges of destroying property.</p>



<p>The three officers responsible for the murder of Breonna Taylor are not the first to walk free after killing an unarmed Black person; and unfortunately, especially if things continue as they are, they will not be the last. Things continuing as they are, includes the decision to only charge one Louisville police officer for the destruction of property, which sends the message that Black lives do not matter to law enforcement agencies.</p>



<p>In addition to the trauma associated with Black deaths by police officers we are repeatedly denied the time and space to mourn those that were stolen from us. We couldn’t even get through a trial on the killing of one unarmed Black man without the killing of another unarmed Black man. Here we found ourselves again, this time mourning the loss of Daunte Wright, who was killed by police officer Kim Potter in Minneapolis, Minnesota – the same city that just witnessed a guilty verdict in the case of Derek Chauvin, who killed George Floyd last May. As the country awaited this verdict, Ma’Khia Bryant, a 16-year-old Black girl in Columbus, Ohio was killed by a police officer when she called them to intervene in a dispute with another teenager.</p>



<p>At the National Black Justice Coalition, we prioritize ending policies that put all Black lives at risk. We support the shifts in our legal practices required to honor that all of our lives matter, in theory, and in practice. For that reason, I truly believe that if we are going to have a conversation about increased police accountability; we need to start talking about the courts and qualified immunity–a defense to excessive force available to officers. Derek Chauvin may have been found guilty of George Floyd’s murder, but the fact remains that this legal protection will continue to put Black people in danger at the hands of the police.</p>



<p>Qualified immunity is legal protection created by the Supreme Court that shields government officials from being held liable for constitutional violations–such as the right to be free from excessive police force–as long as the officials didn’t violate “clearly established law.”&nbsp; It was invented by the Court in 1967, as a way to protect public officials who believed their actions were authorized by the law. Fifteen years later in <em>Harlow v. Fitzgerald</em>, the Court expanded the defense of qualified immunity. Instead of upholding the requirement of public officials acting in “good faith” in order to be shielded from liability, even officials who used excessive force would be immune from being held legally accountable for their actions.</p>



<p>Justice Sonia Sotomayor called qualified immunity a “one-sided approach” that “transforms the doctrine into an absolute shield for law enforcement officers.” Justice Sotomayor went on to say that qualified immunity “sends an alarming signal to law enforcement officers and the public. It tells officers that they can shoot first and think later, and it tells the public that palpably unreasonable conduct will go unpunished.”</p>



<p>Following the direction of the Supreme Court, lower courts mostly dismiss police misconduct lawsuits on grounds that there is no prior court decision with nearly identical facts. This results in seeing what happened with Michael Brown, Eric Garner, Tony McDade (a Black trans man who was murdered by a member of the Tallahassee Police Department the same week as George Floyd was murdered) and Breonna Taylor happening over and over again–police officers having full ability to fatally shoot Black people with impunity, across the country and regardless of jurisdiction. A Reuters study found that since 2005, the courts have shown an increasing tendency to grant immunity in excessive force cases and that trend continues to accelerate.</p>



<p>Daunte Wright’s untimely murder – just like Breonna Taylor’s and George Floyd’s – is another example of why now is the time for a Black woman Supreme Court nominee. Only one legal entity can end the enactment of qualified immunity and remove the protection itself, and that is the United States Supreme Court. We need judges that understand what it means to have a loved one not come home because an officer perceived their skin color to be a crime punishable by death as well as how dangerous it is to tell police officers to shoot first and think later. We need judges that know what we mean when we scream, “I can’t breathe.”</p>



<p>Simply put, qualified immunity upholds a culture of impunity where government officials in general and police officers, in particular, are not held accountable for using excessive force and violence against unarmed individuals. Qualified immunity blocks mechanisms for holding the police accountable for their actions. Where there is no accountability, there is no justice. An outcome where no one is charged for causing George Floyd’s death would be a failure of the law; a failure that could be solved by ending qualified immunity and widening the pathways for holding law enforcement accountable for the violent harm caused to our communities.</p>



<p>The Supreme Court is a deliberative body and the perspective of a Black woman will ensure decisions that are more inclusive of diverse lived experiences.&nbsp; The failure of qualified immunity shows that we need better representation and that now more than ever, we need Supreme Court nominees who are committed to preserving justice. For the She Will Rise campaign, it is important that the next Supreme Court nominee be a Black woman who understands the danger qualified immunity presents for our nation’s most vulnerable communities.</p>



<p>Black women are uniquely qualified to recognize who is left out of Supreme Court decisions because Black women know what it is like to be constantly excluded from the table. As Thurgood Marshall was often referred to as the conscience of the Court, a Black woman SCOTUS nominee could be poised to continue that legacy with demonstrated empathy for those with his shared experience of oppression and injustice. With this in mind, the Supreme Court has the potential to exercise its power to end this qualified immunity and finally hold police accountable so that there are no more Breonna Taylors, Daunte Wrights, or George Floyds.</p>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="32389" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20Supreme%20Court%20Can%20Protect%20Black%20Lives%20by%20Ending%20Qualified%20Immunity%20-%20https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=The%20Supreme%20Court%20Can%20Protect%20Black%20Lives%20by%20Ending%20Qualified%20Immunity&#038;BODY=https://forwardtimes.com/the-supreme-court-can-protect-black-lives-by-ending-qualified-immunity/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/HARRIS-COUNTY-BLACK-SHERIFF-LARGE-585x390.jpg" href="https://forwardtimes.com/harris-county-should-appoint-an-african-american-sheriff/" title="Harris County Should Appoint an African American Sheriff">
																			</a>
										<h3><a href="https://forwardtimes.com/harris-county-should-appoint-an-african-american-sheriff/">Harris County Should Appoint an African American Sheriff</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-05T11:13:59-05:00">May 5, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/ACCOUNTABILITY-DOES-NOT-EQUAL-JUSTICE-LARGE-585x390.jpg" href="https://forwardtimes.com/accountability-does-not-equal-justice/" title="Accountability Does Not Equal Justice">
																			</a>
										<h3><a href="https://forwardtimes.com/accountability-does-not-equal-justice/">Accountability Does Not Equal Justice</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-28T11:32:56-05:00">April 28, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/BLACK-BUSINESS-LEADERS-VOTING-RIGHTS-LARGE-585x390.jpg" href="https://forwardtimes.com/black-business-leaders-are-energizing-corporate-america-on-voting-rights/" title="Black Business Leaders Are Energizing Corporate America on Voting Rights">
																			</a>
										<h3><a href="https://forwardtimes.com/black-business-leaders-are-energizing-corporate-america-on-voting-rights/">Black Business Leaders Are Energizing Corporate America on...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-21T12:23:03-05:00">April 21, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/BIDEN-DIVERSIFY-COURT-LARGE-585x390.jpg" href="https://forwardtimes.com/bidens-promise-to-diversify-the-courts/" title="Biden’s Promise to Diversify the Courts">
																			</a>
										<h3><a href="https://forwardtimes.com/bidens-promise-to-diversify-the-courts/">Biden’s Promise to Diversify the Courts</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-14T12:52:02-05:00">April 14, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/JIM-CROW-VOTING-RIGHTS-LARGE-585x390.jpg" href="https://forwardtimes.com/jim-crow-in-the-21st-century-republican-lawmakers-working-to-turn-back-the-clock-on-voting/" title="‘Jim Crow in the 21st Century’ Republican Lawmakers Working to Turn Back the Clock on Voting">
																			</a>
										<h3><a href="https://forwardtimes.com/jim-crow-in-the-21st-century-republican-lawmakers-working-to-turn-back-the-clock-on-voting/">‘Jim Crow in the 21st Century’ Republican Lawmakers...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-07T12:12:18-05:00">April 7, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/GettyImages-1232050068-585x390.jpg" href="https://forwardtimes.com/the-seven-last-words-of-george-floyd/" title="The Seven Last Words of George Floyd">
																			</a>
										<h3><a href="https://forwardtimes.com/the-seven-last-words-of-george-floyd/">The Seven Last Words of George Floyd</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-02T10:19:13-05:00">April 2, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/GEORGIA-VOTER-SUPPRESSION-LARGE-585x390.jpg" href="https://forwardtimes.com/georgias-new-voter-suppression-law-could-cost-atlanta-the-mlb-all-star-game-200-million/" title="Georgia’s New Voter Suppression Law Could Cost Atlanta the MLB All-Star Game &amp; $200 Million">
																			</a>
										<h3><a href="https://forwardtimes.com/georgias-new-voter-suppression-law-could-cost-atlanta-the-mlb-all-star-game-200-million/">Georgia’s New Voter Suppression Law Could Cost Atlanta...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-03-31T11:45:23-05:00">March 31, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/BLACK-FARMERS-COVID-RELIEF-LARGE-585x390.jpg" href="https://forwardtimes.com/black-farmers-and-covid-relief/" title="Black Farmers and COVID Relief">
																			</a>
										<h3><a href="https://forwardtimes.com/black-farmers-and-covid-relief/">Black Farmers and COVID Relief</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-03-24T13:04:42-05:00">March 24, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/MARCIA-FUDGE-LARGE-585x390.jpg" href="https://forwardtimes.com/womens-history-month-u-s-senate-confirms-marcia-fudge-as-hud-secretary/" title="Women’s History Month: U.S. Senate Confirms Marcia Fudge as HUD Secretary">
																			</a>
										<h3><a href="https://forwardtimes.com/womens-history-month-u-s-senate-confirms-marcia-fudge-as-hud-secretary/">Women’s History Month: U.S. Senate Confirms Marcia Fudge...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-03-17T12:05:14-05:00">March 17, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/BLACK-FARMERS-AID-LARGE-585x390.jpg" href="https://forwardtimes.com/after-a-century-of-land-theft-and-exclusion-black-farmers-getting-needed-government-aid/" title="After a Century of Land Theft and Exclusion, Black Farmers Getting Needed Government Aid">
																			</a>
										<h3><a href="https://forwardtimes.com/after-a-century-of-land-theft-and-exclusion-black-farmers-getting-needed-government-aid/">After a Century of Land Theft and Exclusion,...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-03-11T09:08:36-06:00">March 11, 2021</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Forward Times Special Edition</span></h4><div class="textwidget custom-html-widget"><div id="main-side-1"><a data-bid="1" href="https://forwardtimes.com/linkout/30923" rel="nofollow noopener" target="_blank"><img loading="lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Forward-Times-Black-History-Special-Edition-300x532-1.jpg" alt="Forward Times Black History Special Edition"  width="300" height="532"   /></a></div></div></aside><aside id="custom_html-39" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><iframe loading="lazy" src="https://embed.wave.video/606494f246e0fb000138d651" width="300" height="300" frameborder="0" scrolling="no"></iframe></p>
</div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img loading="lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/FT-Mobile-App-1-2.jpg" alt=""  width="300" height="245"   /></div></aside><aside id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-32389-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4?_=1" /><source type="video/mp4" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4?_=1" /><a href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4">https://forwardtimes.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4</a></video></div></aside><aside id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a data-bid="1" href="https://forwardtimes.com/linkout/29670"><img loading="lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Know-Risk-300x250-1.png" alt=""  width="300" height="250"   /></a></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; JOIN OUR EMAIL LIST</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="https://forwardtimes.com/">
							<img class="penci-lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26476"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="https://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="https://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved. Designed and Powered by <a href="http://www.streamworksstudios.com ref=StreamWorks Studios Inc" target="_blank">Streamworks Studios Inc</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type="text/javascript">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</script><link rel='stylesheet' id='mediaelement-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/forwardtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5d4d51c9b73bb4cec465207664259d7f","fragment_name":"wc_fragments_5d4d51c9b73bb4cec465207664259d7f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"68ca715465","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"68ca715465","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>

</body>
</html>