<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png">
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="https://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="https://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="https://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://forwardtimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The United States Postal Service Delivers Much More than Mail - Houston Forward Times</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The United States Postal Service Delivers Much More than Mail - Houston Forward Times" />
	<meta property="og:description" content="America’s Postal service has been an essential institution that has connected every one of us&hellip;" />
	<meta property="og:url" content="https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/" />
	<meta property="og:site_name" content="Houston Forward Times" />
	<meta property="article:published_time" content="2020-09-30T18:28:03+00:00" />
	<meta property="article:modified_time" content="2020-09-30T18:28:48+00:00" />
	<meta property="og:image" content="https://forwardtimes.com/wp-content/uploads/2020/09/Post-Office.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"https://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://forwardtimes.com/#logo","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"https://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"https://forwardtimes.com/#website","url":"https://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"https://forwardtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://forwardtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/#primaryimage","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2020/09/Post-Office.jpg","width":1000,"height":667,"caption":"Post Office"},{"@type":"WebPage","@id":"https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/#webpage","url":"https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/","name":"The United States Postal Service Delivers Much More than Mail - Houston Forward Times","isPartOf":{"@id":"https://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/#primaryimage"},"datePublished":"2020-09-30T18:28:03+00:00","dateModified":"2020-09-30T18:28:48+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/"]}]},{"@type":"Article","@id":"https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/#article","isPartOf":{"@id":"https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/#webpage"},"author":{"@id":"https://forwardtimes.com/#/schema/person/80bfe22ef0dda6f676c4e519e058b476"},"headline":"The United States Postal Service Delivers Much More than Mail","datePublished":"2020-09-30T18:28:03+00:00","dateModified":"2020-09-30T18:28:48+00:00","mainEntityOfPage":{"@id":"https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/#webpage"},"publisher":{"@id":"https://forwardtimes.com/#organization"},"image":{"@id":"https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/#primaryimage"},"articleSection":"National News","inLanguage":"en-US"},{"@type":"Person","@id":"https://forwardtimes.com/#/schema/person/80bfe22ef0dda6f676c4e519e058b476","name":"Grace Boateng","image":{"@type":"ImageObject","@id":"https://forwardtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/90b11db2df95898fb8397d1830d890e3?s=96&d=mm&r=g","caption":"Grace Boateng"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="https://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="https://forwardtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55776444-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-55776444-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-55776444-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- forwardtimes.com is managing ads with Advanced Ads 1.20.1 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://forwardtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://forwardtimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://forwardtimes.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://forwardtimes.com/wp-content/themes/soledad/style.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://forwardtimes.com/wp-content/themes/soledad-child/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/forwardtimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","checkout_nonce":"4eee4ee749","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","ajaxNonce":"9c78d7bfc9","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"39f3e9f495261ec68bc9ec26a4c19833","session_nonce_cookie_name":"wp-give_session_reset_nonce_39f3e9f495261ec68bc9ec26a4c19833","session_cookie_name":"wp-give_session_39f3e9f495261ec68bc9ec26a4c19833","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/forwardtimes.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://forwardtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://forwardtimes.com/?p=28593' />
<link rel="alternate" type="application/json+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fthe-united-states-postal-service-delivers-much-more-than-mail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fthe-united-states-postal-service-delivers-much-more-than-mail%2F&#038;format=xml" />
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script>				<meta property="ia:markup_url" content="https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/?ia_markup=1" />
				<meta name="generator" content="Give v2.8.0" />
<script>var portfolioDataJs = portfolioDataJs || [];</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/05\/hftredlogo2020red.png"
    },
    "url": "https:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "https:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The United States Postal Service Delivers Much More than Mail",
    "description": "America\u2019s Postal service has been an essential institution that has connected every one of us&hellip;",
    "datePublished": "2020-09-30",
    "datemodified": "2020-09-30",
    "mainEntityOfPage": "https:\/\/forwardtimes.com\/the-united-states-postal-service-delivers-much-more-than-mail\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/09\/Post-Office.jpg",
        "width": 1000,
        "height": 667
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/05\/hftredlogo2020red.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-RayCurrySecretary-TreasurerUAW",
        "name": "Ray Curry, Secretary-Treasurer, UAW"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/national-news\/",
                "name": "National News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/the-united-states-postal-service-delivers-much-more-than-mail\/",
                "name": "The United States Postal Service Delivers Much More than Mail"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://forwardtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/amp/"><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-28593 single-format-standard penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive">
	<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://forwardtimes.com"><img class="penci-lazy" src="https://forwardtimes.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://forwardtimes.com/wp-content/uploads/2020/05/hftredlogo2020red.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
	<li id="menu-item-26673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26673"><a href="https://forwardtimes.com/category/editorial/sounding-board/">Sounding Board</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-27549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27549"><a href="https://forwardtimes.com/category/black-forward/">Black &#038; Forward</a>
<ul class="sub-menu">
	<li id="menu-item-27550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="https://forwardtimes.com/category/black-forward/black-forward-digital/">Black &#038; Forward Digital</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27551"><a href="https://forwardtimes.com/category/black-forward/black-forward-magazine/">Black &#038; Forward Magazine</a></li>
</ul>
</li>
<li id="menu-item-27552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27552"><a href="https://forwardtimes.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-27554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="https://forwardtimes.com/category/media/videos/">Videos</a></li>
	<li id="menu-item-27553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="https://forwardtimes.com/category/media/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-27555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27555"><a href="https://forwardtimes.com/category/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27556"><a href="https://forwardtimes.com/category/shop/merchandise/">Merchandise</a></li>
	<li id="menu-item-27557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="https://forwardtimes.com/category/shop/tickets/">Tickets</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-3 enable-boxed penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-27682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27682"><a href="https://forwardtimes.com/category/circulation/">Circulation</a>
<ul class="sub-menu">
	<li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="https://forwardtimes.com/category/circulation/distribution-and-locations/">Distribution and Locations</a></li>
</ul>
</li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container align-left-logo has-banner">
				<div id="logo">
					<a href="https://forwardtimes.com"><img src="https://forwardtimes.com/wp-content/uploads/2020/05/hftredlogo2020red.png" alt="Houston Forward Times"/></a>									</div>

														<div class="header-banner header-style-3">
						<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>											</div>
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26673"><a href="https://forwardtimes.com/category/editorial/sounding-board/">Sounding Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27549"><a href="https://forwardtimes.com/category/black-forward/">Black &#038; Forward</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="https://forwardtimes.com/category/black-forward/black-forward-digital/">Black &#038; Forward Digital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27551"><a href="https://forwardtimes.com/category/black-forward/black-forward-magazine/">Black &#038; Forward Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27552"><a href="https://forwardtimes.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="https://forwardtimes.com/category/media/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="https://forwardtimes.com/category/media/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27555"><a href="https://forwardtimes.com/category/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27556"><a href="https://forwardtimes.com/category/shop/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="https://forwardtimes.com/category/shop/tickets/">Tickets</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
			
</header>
<!-- end #header --></div><div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above">
			<a href="https://forwardtimes.com/wp-content/uploads/2020/09/Post-Office.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/09/Post-Office.jpg" style="padding-top: 66.7000%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://forwardtimes.com/category/national-news/"  rel="category tag">National News</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">The United States Postal Service Delivers Much More than Mail</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="">Ray Curry, Secretary-Treasurer, UAW</a></span>
			<time class="entry-date published" datetime="2020-09-30T13:28:03-05:00">September 30, 2020</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="">Ray Curry, Secretary-Treasurer, UAW</a></span></span>
										<span><time class="entry-date published" datetime="2020-09-30T13:28:03-05:00">September 30, 2020</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-28593" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>America’s Postal service has been an essential institution that has connected every one of us as Americans even before we were a nation independent of Great Britain.</p>



<p><strong>The most American of traditions</strong></p>



<p>Benjamin Franklin was appointed our first Postmaster General in 1775.&nbsp; This democratic treasure, which has proven as reliable as it has self-sufficient, was a model for how government service should work. Its rich history is America’s history of adaptability, ingenuity and grit. Franklin used the system to get mail from Congress to our armies during the Revolution.&nbsp; In 1823, the service started using waterways to deliver mail, then began using railroads and in 1847 saw the first issued stamps. The famous Pony Express took up the task in 1860. By 1896, the service began delivering to some rural addresses, so people did not have to go to the town post office for their mail anymore. By 1923, all houses were required to have a mail slot. And in 1963, zip codes were introduced.</p>



<p>Also very American, a 1970 strike by organized labor led to an even more efficient operation and the Postal Reorganization Act that established the United States Postal Service as we know it today.</p>



<p>And true to its roots, the revitalized United States Postal Service (USPS) knew how to make a buck. The reorganization legislation called for the phasing out of the post office’s direct government subsidies by 1983. The post office has been operating without any taxpayer money since then. In fact, as recent as the start of this century, from 2003-2006, and despite the advent of email and stiff competition from companies like UPS and FedEx, the post office reported a 9.3 billion profit.</p>



<p><br>I would say that is a pretty decent business model.</p>



<p>But then HR 6407 came along in 2007. The act mandated that the post office calculate its retiree pension and healthcare costs for the next 75 years, including workers to come, and set aside enough over the next 10 years to cover them.&nbsp; An article appearing in&nbsp;<em>Business Insider&nbsp;</em>put the impact of the requirement this way: “To put this in perspective, that’d be like you only working from age 18 to 28 and then expecting to live on that income until you were 103 years old.”</p>



<p><strong>What would Ben Franklin say?</strong></p>



<p>Needless to say, the bill and its contents have proven devastating.&nbsp; The long and the short of it has meant that the USPS has had to contribute about $5.6 billion a year for people who had not yet retired, in addition to the amount for current retirees.</p>



<p>No business is forced to operate like this, and I dare to add that no business could operate like this.</p>



<p>Also, the new bill took away the ability for the post office to set prices. First-class mail, marketing mail, and other post office products have all been tied to the consumer price index, and therefore the post office could not increase rates for those products above the rate of inflation. All told, the post office has incurred a loss of $78 billion from 2007 through 2019 and owes $55 billion related to its future pension and health benefit obligations.&nbsp; Add in lost revenue related to COVID-19 and politically charged controversies over reductions in equipment and attendant slowdowns, the USPS is now in dire straits.</p>



<p>Shall we really allow this most American of institutions to fail ‒ through no fault of its own?&nbsp; It is unthinkable for it not to survive.&nbsp; It is unthinkable to rely solely on private companies for such critical services. It is truly a dagger in the heart of our American heritage.</p>



<p>Of immediate consequence, consider the impact to mail recipients during this pandemic. The USPS handles 1.2 billion prescription drug deliveries each year. The service also transports millions of lab tests and essential medical supply shipments. It ensures that checks and payments arrive to keep small businesses operating. It helps seniors receive household items, social security and Medicare checks. And communications from family and friends from far away have been delivered on time, through as they say “rain, sleet and snow.”</p>



<p>Since the emergence of COVID-19, USPS workers have been on the front lines, delivering millions of personal protective equipment and vital supplies to hospitals. They’ve made sure shelters, food banks, and businesses have the supplies they need. In addition, they’ve made deliveries to home-bound, highly susceptible individuals.</p>



<p><strong>Needed now more than ever</strong></p>



<p>The notion to privatize the USPS is a truly un-American idea and could not come at a worse time. The recession we are experiencing due to the coronavirus is hitting Black Americans much harder than White Americans, with Blacks nearly three times more likely to be hospitalized for Covid-19 and their unemployment rate at 14.6% compared with 9.2% for Whites.</p>



<p>The Postal Service provides the only service that guarantees delivery to every American, which makes it especially crucial for rural areas and small towns that are too costly for private companies like FedEx or UPS to deliver to. Privatizing the service would add to the expense of crucial deliveries ‒ at a time when we are more and more relying on deliveries to receive our daily needs.</p>



<p>Then think about the importance of the post office in ensuring that the people’s will in our democracy will be accurately and duly noted.&nbsp; In November, the postal service will play a crucial role in allowing Americans across our land and in foreign countries to cast their vote in our upcoming Presidential election. So many of us will be turning to the USPS to deliver our ballots safely and securely.</p>



<p>And please also think of the USPS and those in its employ. The postal service has delivered a solid, secure, middle class lifestyle to a more than 600,000 workers and to an especially high number of Latino and African Americans.</p>



<p>In the case of African Americans, when Congress passed a law ‒ just after the Civil War ‒ that ended the whites only hiring practice for postal jobs, the postal service became a haven of good jobs offering secure wages, benefits, and civil service protections. Today, African Americans make up 27% of the Postal Service ‒ a rate more than double that of the national labor force. Coupled with our government’s anti-discrimination policies, the USPS has made the American Dream possible, even when racial discrimination put up walls in other areas of work.</p>



<p>And privatization, I would argue, is un-American for another reason. It is yet another attempt at union busting. Both the National Association of Letter Carriers (NALC), which represents primarily non-rural letter carriers employed by USPS as well as the American Postal Workers Union (APWU), which represents postal clerks, mail processors and sorters, building and equipment maintenance, custodial workers, truck drivers and others employed by USPS, would be in serious jeopardy.</p>



<p>We must secure this most American of all American institutions.</p>



<p><strong>Demand that we save the USPS</strong></p>



<p>Fortunately, there is a way forward.&nbsp; The Delivery for America Act (H.R. 8015) can help make this happen. This legislation will deliver urgently needed funds to the postal service and reverse detrimental policy changes that are currently restricting postal workers’ ability to deliver mail and packages on time.</p>



<p>The Act has passed the House of Representatives. The Senate must follow suit immediately.&nbsp; Across the nation, delivery of mail has slowed dramatically due to the Postmaster General Louis DeJoy’s recent decisions. Eliminating overtime and cutting down on late trips has created massive mail backlogs, leading to late deliveries of critical prescription medications and threatening the integrity of the upcoming November election.</p>



<p>This bill would help address the backlog by remedying the impact of these policies and prohibiting “any change that would have the effect of delaying, deferring, or curtailing mail, allowing for the non-delivery of mail to a delivery route, or increasing the volume of undelivered mail.”</p>



<p>The Delivery for America Act appropriates the $25 billion that the USPS requested to sustain the level of service all Americans depend on.&nbsp; Efforts to shrink the postal service would disproportionately affect racial and ethnic minorities, women and veterans more than others. In addition, as of 2018, more than 100,000 military veterans are employed by the USPS.</p>



<p>We MUST protect postal workers’ jobs.</p>



<p>And we MUST ensure a safe and secure election. In the coming weeks, voters across the country will prepare to exercise their civic duty to elect their government, and Congress must do everything in its power to ensure that voters will be able to do so safely.</p>



<p>For our citizens, for our democracy, for our livelihoods… We must support the USPS in every way we can.</p>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="28593" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20United%20States%20Postal%20Service%20Delivers%20Much%20More%20than%20Mail%20-%20https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=The%20United%20States%20Postal%20Service%20Delivers%20Much%20More%20than%20Mail&#038;BODY=https://forwardtimes.com/the-united-states-postal-service-delivers-much-more-than-mail/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/09/Yamiche-Al-585x390.jpg" href="https://forwardtimes.com/2020-gwen-ifill-award-winner-yamiche-alcindor/" title="2020 Gwen Ifill Award Winner:  Yamiche Alcindor">
																			</a>
										<h3><a href="https://forwardtimes.com/2020-gwen-ifill-award-winner-yamiche-alcindor/">2020 Gwen Ifill Award Winner: Yamiche Alcindor</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-30T14:16:01-05:00">September 30, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/09/Breonna-Taylor-Web-585x390.jpg" href="https://forwardtimes.com/officers-in-breonna-taylor-case-escape-indictment/" title="Officers in Breonna Taylor Case Escape Indictment">
																			</a>
										<h3><a href="https://forwardtimes.com/officers-in-breonna-taylor-case-escape-indictment/">Officers in Breonna Taylor Case Escape Indictment</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-24T09:44:54-05:00">September 24, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/09/sjl-large-585x390.jpg" href="https://forwardtimes.com/congresswoman-sheila-jackson-lee-receives-nnpa-2020-national-leadership-award/" title="Congresswoman Sheila Jackson Lee Receives NNPA 2020 National Leadership Award">
																			</a>
										<h3><a href="https://forwardtimes.com/congresswoman-sheila-jackson-lee-receives-nnpa-2020-national-leadership-award/">Congresswoman Sheila Jackson Lee Receives NNPA 2020 National...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-16T15:18:28-05:00">September 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/09/ben-chavis-large-585x390.jpg" href="https://forwardtimes.com/civil-rights-icon-benjamin-chavis-to-host-weekly-black-talk-show-on-pbs/" title="Civil Rights Icon Benjamin Chavis to Host Weekly Black Talk Show on PBS">
																			</a>
										<h3><a href="https://forwardtimes.com/civil-rights-icon-benjamin-chavis-to-host-weekly-black-talk-show-on-pbs/">Civil Rights Icon Benjamin Chavis to Host Weekly...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-09T15:10:42-05:00">September 9, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/09/suffrage-large-585x390.jpg" href="https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston-2/" title="Women’s Suffrage Centennial Traces Roots to Black Women in Houston">
																			</a>
										<h3><a href="https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston-2/">Women’s Suffrage Centennial Traces Roots to Black Women...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-02T17:13:36-05:00">September 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/resize-chump-1-585x390.jpg" href="https://forwardtimes.com/george-floyds-friends-start-a-new-organization-in-his-honor-called-88-c-h-u-m-p/" title="George Floyd’s Friends Start a New Organization in His Honor Called 88 C.H.U.M.P.">
																			</a>
										<h3><a href="https://forwardtimes.com/george-floyds-friends-start-a-new-organization-in-his-honor-called-88-c-h-u-m-p/">George Floyd’s Friends Start a New Organization in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-26T12:47:40-05:00">August 26, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/GettyImages-1211470180-585x390.jpg" href="https://forwardtimes.com/joe-biden-chooses-kamala-harris-for-vice-president/" title="Joe Biden Chooses Kamala Harris for Vice President">
																			</a>
										<h3><a href="https://forwardtimes.com/joe-biden-chooses-kamala-harris-for-vice-president/">Joe Biden Chooses Kamala Harris for Vice President</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-11T21:12:11-05:00">August 11, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/PIC-DR.-FAUCI-585x390.jpg" href="https://forwardtimes.com/dr-anthony-fauci-discusses-the-impact-and-severity-of-covid-19-disparities-in-african-americans/" title="Dr. Anthony Fauci Discusses the Impact and Severity of COVID-19 Disparities in African Americans">
																			</a>
										<h3><a href="https://forwardtimes.com/dr-anthony-fauci-discusses-the-impact-and-severity-of-covid-19-disparities-in-african-americans/">Dr. Anthony Fauci Discusses the Impact and Severity...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-05T15:04:03-05:00">August 5, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/07/Pic-Carl-Hampton-large-585x390.jpg" href="https://forwardtimes.com/the-assassination-of-carl-hampton-remembering-another-victim-of-police-brutality50-years-later/" title="The Assassination of Carl Hampton: Remembering another Victim of Police Brutality…50 Years Later">
																			</a>
										<h3><a href="https://forwardtimes.com/the-assassination-of-carl-hampton-remembering-another-victim-of-police-brutality50-years-later/">The Assassination of Carl Hampton: Remembering another Victim...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-07-29T17:36:19-05:00">July 29, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/07/Pic-Chavis-and-Magic.png" href="https://forwardtimes.com/nnpa-teams-with-magic-johnson-to-fund-over-100-million-in-ppp-loans-for-minority-and-women-owned-businesses/" title="NNPA Teams with Magic Johnson to Fund Over $100 Million in PPP Loans for Minority and Women-Owned Businesses">
																			</a>
										<h3><a href="https://forwardtimes.com/nnpa-teams-with-magic-johnson-to-fund-over-100-million-in-ppp-loans-for-minority-and-women-owned-businesses/">NNPA Teams with Magic Johnson to Fund Over...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-07-29T17:09:27-05:00">July 29, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">LSC Houston North</span></h4><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/iltg0o7O-YI?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="media_image-16" class="widget widget_media_image"><a href="http://forwardtimes.com/coronavirus-a-guide-to-the-covid-19-pandemic/"><img width="585" height="750" src="https://forwardtimes.com/wp-content/uploads/2020/03/corona19_2.jpg" class="image wp-image-25878  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://forwardtimes.com/wp-content/uploads/2020/03/corona19_2.jpg 585w, https://forwardtimes.com/wp-content/uploads/2020/03/corona19_2-234x300.jpg 234w" sizes="(max-width: 585px) 100vw, 585px" /></a></aside><aside id="media_image-18" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">COLLEGE YOUR WAY</span></h4><a href="http://www.hccs.edu/apply"><img width="300" height="300" src="https://forwardtimes.com/wp-content/uploads/2020/07/HCCSW_Fall_2020_Web-Ad-300x300.jpg" class="image wp-image-27290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://forwardtimes.com/wp-content/uploads/2020/07/HCCSW_Fall_2020_Web-Ad.jpg 300w, https://forwardtimes.com/wp-content/uploads/2020/07/HCCSW_Fall_2020_Web-Ad-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/0rEodkpkUD4?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="custom_html-35" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Hearts In Motion</span></h4><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/8gIBWqd1bag?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; JOIN OUR EMAIL LIST</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="https://forwardtimes.com/">
							<img class="penci-lazy" src="https://forwardtimes.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26476"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="https://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved. Designed and Powered by <a href="http://www.streamworksstudios.com ref=StreamWorks Studios Inc" target="_blank">Streamworks Studios Inc</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/forwardtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"7f70ecd143","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/main.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"7f70ecd143","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


</body>
</html>