<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png">
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="https://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="https://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="https://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://forwardtimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Third Annual Black Media Story Summit Returns to Houston - Houston Forward Times</title>
	<link rel="canonical" href="https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Third Annual Black Media Story Summit Returns to Houston - Houston Forward Times" />
	<meta property="og:description" content="A conference hosted by the Austin Film Society, Black Public Media, and Houston Cinema Arts&hellip;" />
	<meta property="og:url" content="https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/" />
	<meta property="og:site_name" content="Houston Forward Times" />
	<meta property="article:published_time" content="2022-11-02T13:36:03+00:00" />
	<meta property="article:modified_time" content="2022-11-01T23:37:05+00:00" />
	<meta property="og:image" content="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BLACK-MEDIA-SUMMIT-WEB.jpg?fit=1200%2C675&ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Chelsea Lenora White" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Forward Times Newswire" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/#article","isPartOf":{"@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/"},"author":{"name":"Chelsea Lenora White","@id":"https://forwardtimes.com/#/schema/person/5c0e81572763b4becee387ec41cc179d"},"headline":"Third Annual Black Media Story Summit Returns to Houston","datePublished":"2022-11-02T13:36:03+00:00","dateModified":"2022-11-01T23:37:05+00:00","mainEntityOfPage":{"@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/"},"wordCount":743,"publisher":{"@id":"https://forwardtimes.com/#organization"},"image":{"@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BLACK-MEDIA-SUMMIT-WEB.jpg?fit=1200%2C675&ssl=1","articleSection":["Entertainment"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://forwardtimes.com/#organization"}},{"@type":"WebPage","@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/","url":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/","name":"Third Annual Black Media Story Summit Returns to Houston - Houston Forward Times","isPartOf":{"@id":"https://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/#primaryimage"},"image":{"@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BLACK-MEDIA-SUMMIT-WEB.jpg?fit=1200%2C675&ssl=1","datePublished":"2022-11-02T13:36:03+00:00","dateModified":"2022-11-01T23:37:05+00:00","breadcrumb":{"@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/#primaryimage","url":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BLACK-MEDIA-SUMMIT-WEB.jpg?fit=1200%2C675&ssl=1","contentUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BLACK-MEDIA-SUMMIT-WEB.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"BreadcrumbList","@id":"https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://forwardtimes.com/"},{"@type":"ListItem","position":2,"name":"Third Annual Black Media Story Summit Returns to Houston"}]},{"@type":"WebSite","@id":"https://forwardtimes.com/#website","url":"https://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"https://forwardtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://forwardtimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"https://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://forwardtimes.com/#/schema/logo/image/","url":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","contentUrl":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"https://forwardtimes.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://forwardtimes.com/#/schema/person/5c0e81572763b4becee387ec41cc179d","name":"Chelsea Lenora White","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://forwardtimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c3fdefb9dbae128c54201916c1591ea9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c3fdefb9dbae128c54201916c1591ea9?s=96&d=mm&r=g","caption":"Chelsea Lenora White"},"url":""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="https://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="https://forwardtimes.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-55776444-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- forwardtimes.com is managing ads with Advanced Ads 1.37.0 --><script id="forwa-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-admin-payment-method-promotions-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/client/admin/payment-method-promotions/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://forwardtimes.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://forwardtimes.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://forwardtimes.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://forwardtimes.com/wp-content/themes/soledad/style.css?ver=6.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://forwardtimes.com/wp-content/themes/soledad-child/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://forwardtimes.com/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/forwardtimes.com","hash_tracking":"false","ua":"UA-55776444-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/forwardtimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","checkout_nonce":"2be4061b3b","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","ajaxNonce":"eea45d4d2e","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"39f3e9f495261ec68bc9ec26a4c19833","session_nonce_cookie_name":"wp-give_session_reset_nonce_39f3e9f495261ec68bc9ec26a4c19833","session_cookie_name":"wp-give_session_39f3e9f495261ec68bc9ec26a4c19833","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/forwardtimes.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/give/assets/dist/js/give.js?ver=ed08df03f0900ead' id='give-js'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202244.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://forwardtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://forwardtimes.com/wp-json/wp/v2/posts/40783" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://forwardtimes.com/?p=40783' />
<link rel="alternate" type="application/json+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fthird-annual-black-media-story-summit-returns-to-houston%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fthird-annual-black-media-story-summit-returns-to-houston%2F&#038;format=xml" />
<link rel="canonical" href="https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/"/>
<meta name="generator" content="Give v2.22.3" />

<!-- <meta name="GmediaGallery" version="1.21.9/1.8.0" license="4050:1sl-7805-6486-e12f" /> -->
<style>img#wpstats{display:none}</style>
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/forward-times-news-logo.png"
    },
    "url": "https:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "https:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Third Annual Black Media Story Summit Returns to Houston",
    "description": "A conference hosted by the Austin Film Society, Black Public Media, and Houston Cinema Arts&hellip;",
    "datePublished": "2022-11-02",
    "datemodified": "2022-11-01",
    "mainEntityOfPage": "https:\/\/forwardtimes.com\/third-annual-black-media-story-summit-returns-to-houston\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/forwardtimes.com\/wp-content\/uploads\/2022\/11\/BLACK-MEDIA-SUMMIT-WEB.jpg?fit=1200%2C675&ssl=1",
        "width": 1200,
        "height": 675
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/forward-times-news-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ForwardTimesNewswire",
        "name": "Forward Times Newswire"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/entertainment\/",
                "name": "Entertainment"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/third-annual-black-media-story-summit-returns-to-houston\/",
                "name": "Third Annual Black Media Story Summit Returns to Houston"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://forwardtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/amp/"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M4CSHWD');</script>
<!-- End Google Tag Manager -->

<!-- Google AdSense -->
<script data-ad-client="ca-pub-7315545601595123" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-40783 single-format-standard theme-soledad sfly_guest-author-post woocommerce-no-js penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_non_responsive aa-prefix-forwa-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4CSHWD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://forwardtimes.com"><img class="penci-lazy" src="https://forwardtimes.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://forwardtimes.com/wp-content/uploads/2021/05/forward-times-newspaper.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://forwardtimes.com/twitter" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &amp; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &amp; Beauty</a></li>
	<li id="menu-item-34114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34114"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/covid-19-factcheck/">COVID-19 FactCheck</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5 enable-boxed penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-36835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36835"><a href="https://forwardtimes.com/advertise2/">Advertise</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-29574" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-29574"><a href="https://forwardtimes.com/circulation-distribution-and-locations/">Circulation</a>
<ul class="sub-menu">
	<li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="https://forwardtimes.com/category/circulation/distribution-and-locations/">Distribution and Locations</a></li>
</ul>
</li>
<li id="menu-item-40416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40416"><a href="https://forwardtimes.com/contact-us/">Contact Us</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://forwardtimes.com/twitter" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://forwardtimes.com"><img src="https://forwardtimes.com/wp-content/uploads/2021/05/forward-times-news-logo.png" alt="Houston Forward Times"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &amp; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &amp; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34114"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/covid-19-factcheck/">COVID-19 FactCheck</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>
				
									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://forwardtimes.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form penci-header-signup-form-below">
			<div class="container">
				<aside class="widget forwa-widget"><div style="margin-top: 10px; margin-bottom: 20px; " id="forwa-478723328" data-advadstrackid="40770" data-advadstrackbid="1" class="forwa-target"><a href="https://www.harrisvotes.com/" rel="nofollow sponsored" class="adv-link"><img src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/KGBTEXAS-728x90-1.png?fit=729%2C91&#038;ssl=1" alt="Harris County Election Day 2022"  width="729" height="91"   /></a></div></aside>			</div>
		</div>
	<div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above">
			<a href="https://forwardtimes.com/wp-content/uploads/2022/11/BLACK-MEDIA-SUMMIT-WEB.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BLACK-MEDIA-SUMMIT-WEB.jpg?fit=1200%2C675&amp;ssl=1" style="padding-top: 56.2500%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://forwardtimes.com/category/entertainment/"  rel="category tag">Entertainment</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">Third Annual Black Media Story Summit Returns to Houston</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="">Forward Times Newswire</a></span>
			<time class="entry-date published" datetime="2022-11-02T08:36:03-05:00">November 2, 2022</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="">Forward Times Newswire</a></span></span>
										<span><time class="entry-date published" datetime="2022-11-02T08:36:03-05:00">November 2, 2022</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-40783" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="forwa-before-content_2 forwa-target" style="margin-top: 10px; margin-bottom: 20px; " id="forwa-1924003474" data-advadstrackid="40770" data-advadstrackbid="1"><a href="https://www.harrisvotes.com/" rel="nofollow sponsored" class="adv-link"><img loading="lazy" src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/KGBTEXAS-728x90-1.png?fit=729%2C91&#038;ssl=1" alt="Harris County Election Day 2022"  srcset="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/KGBTEXAS-728x90-1.png?w=729&ssl=1 729w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/KGBTEXAS-728x90-1.png?resize=300%2C37&ssl=1 300w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/KGBTEXAS-728x90-1.png?resize=585%2C73&ssl=1 585w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/KGBTEXAS-728x90-1.png?resize=600%2C75&ssl=1 600w" sizes="(max-width: 729px) 100vw, 729px" width="729" height="91"   /></a></div><h2>A conference hosted by the Austin Film Society, Black Public Media, and Houston Cinema Arts Society</h2>
<p>Houston will be home for the third annual Black Media Story Summit, which brings together Black filmmakers, storytellers and creatives to network and share techniques and strategies related to their theme: Environmental Justice.</p>
<p>On Saturday, November 12, the Houston Cinema Arts Society, Black Public Media, and the Austin Film Society will co-host the national Black Media Story Summit in Houston to address the role media makers and public media executives can play in documenting the devastating impacts of climate change on Black communities and distributing this content to provoke urgent action around climate justice.<img loading="lazy" class=" wp-image-40785 alignright" src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=430%2C288&#038;ssl=1" alt="" width="430" height="288" srcset="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=1024%2C687&amp;ssl=1 1024w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=768%2C515&amp;ssl=1 768w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=1536%2C1030&amp;ssl=1 1536w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=2048%2C1374&amp;ssl=1 2048w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=1170%2C785&amp;ssl=1 1170w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=1920%2C1288&amp;ssl=1 1920w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=585%2C392&amp;ssl=1 585w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?resize=600%2C402&amp;ssl=1 600w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-2-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 430px) 100vw, 430px" data-recalc-dims="1" /></p>
<p>The Black Media Story Summit will hold a full day of panels and breakout sessions, with local Houston climate justice activists, as well as filmmakers and activists from across the nation.</p>
<p>Participation is free, but registration is required. The Summit will be held in person at the historic DeLUXE Theater in Houston’s 5th Ward as well as virtually.</p>
<p>The DeLUXE Theater is wheelchair-accessible, and services are available such as ASL interpretation. If you have specific accessibility needs, please email operations@cinemahtx.org or call 713.429.0420.</p>
<p>As the Houston Cinema Arts Festival reintroduces holding in-person events while the world is still very much experiencing a pandemic, a reinvention occurs to better serve the patrons while being conscientious, cautious, and responsible. All Houston Cinema Arts Society Staff and Volunteers are fully vaccinated. The Houston Cinema Arts Society strongly encourages patrons to be fully vaccinated and to wear masks indoors. An inherent risk of exposure to COVID-19 exists in any public space where people are present. Please stay home if you have any symptoms or have known exposure to COVID-19.</p>
<p><strong><em><img loading="lazy" class=" wp-image-40786 alignleft" src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=418%2C280&#038;ssl=1" alt="" width="418" height="280" srcset="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=1024%2C686&amp;ssl=1 1024w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=768%2C515&amp;ssl=1 768w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=1536%2C1029&amp;ssl=1 1536w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=2048%2C1372&amp;ssl=1 2048w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=1170%2C784&amp;ssl=1 1170w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=1920%2C1286&amp;ssl=1 1920w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=585%2C392&amp;ssl=1 585w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=263%2C175&amp;ssl=1 263w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?resize=600%2C402&amp;ssl=1 600w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-3-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 418px) 100vw, 418px" data-recalc-dims="1" />Black Media Story Summit: Climate Justice</em></strong></p>
<p>Co-Presented by Houston Cinema Arts Society, Black Public Media, and Austin Film Society</p>
<p>Saturday, November 12, 2022, 9:00 am &#8211; 5:00 pm</p>
<p>The DeLUXE Theater Gallery</p>
<p>3303 Lyons Avenue, TX 77020</p>
<p>Keynote speaker: <strong>Doris Brown</strong></p>
<p>Doris Brown is West Street Recovery’s Co-Director of Community Research, Organizing, and Special Events. She is also a co-founder of the NORTHEAST ACTION COLLECTIVE (NAC).</p>
<p>She graduated from HCC with a degree in Human Service Technology and Certification in Mental Health. In 2016 she graduated from University of Houston with a Bachelor of Science in Interdisciplinary Studies. She joined staff at West Street in June of 2020.</p>
<p>Session 1 &#8211; <strong>Grassroots for the Global Good</strong></p>
<p>Local activism making a global impact. Grassroots activists discuss their climate justice work within their community and their vision for a more just future.</p>
<p>Moderator: Jaison Oliver</p>
<p>Panelists: Uyiosa Elgan</p>
<p>Session 2 &#8211; <strong>The Balancing Act: Using facts and creativity for climate justice media</strong></p>
<div id="attachment_40787" style="width: 470px" class="wp-caption alignright"><img aria-describedby="caption-attachment-40787" loading="lazy" class=" wp-image-40787" src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=460%2C288&#038;ssl=1" alt="" width="460" height="288" srcset="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=1024%2C642&amp;ssl=1 1024w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=768%2C481&amp;ssl=1 768w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=1536%2C962&amp;ssl=1 1536w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=2048%2C1283&amp;ssl=1 2048w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=1170%2C733&amp;ssl=1 1170w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=1920%2C1203&amp;ssl=1 1920w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=585%2C367&amp;ssl=1 585w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?resize=600%2C376&amp;ssl=1 600w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/BS-4-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 460px) 100vw, 460px" data-recalc-dims="1" /><p id="caption-attachment-40787" class="wp-caption-text">DJ Flash Gordon Parks</p></div>
<p>As we work to communicate climate issues with the public, how can filmmakers and creatives balance our approach in discussing critical issues in an impactful way? In this panel, we will discuss tools and strategies on how our artistic medium can empower audiences to engage in climate and environmental justice issues within their local and global communities.</p>
<p>Moderator: Aaron Ambrose</p>
<p>Panelists: Ralph Bouquet, Caty Borum</p>
<p>Session 3 &#8211; <strong>Creative Case Studies: How creatives intentionally engage their local</strong></p>
<p><strong>environmental issues</strong></p>
<p>In this panel, three directors/producers will join us to detail their projects and how they are seeking to address climate change and environmental issues in their local communities</p>
<p>Moderator: Ronald L. Jones</p>
<p>Panelists: Ngardy Conteh George, Resita Cox, Ben Johnson</p>
<p><strong>For more information and to register, please visit</strong></p>
<p><strong><u>https://blackpublicmedia.org/black-media-story-summit-climate-justice-houston/</u></strong></p>
<p><strong>ABOUT BLACK PUBLIC MEDIA</strong></p>
<p><em>Black Public Media supports the development of visionary content creators and distributes stories about the global Black experience to inspire a more equitable and inclusive future.</em></p>
<p><strong>ABOUT AUSTIN FILM SOCIETY</strong></p>
<p><em>Founded in 1985 by filmmaker Richard Linklater, AFS creates life-changing opportunities for filmmakers, catalyzes Austin and Texas as a creative hub, and brings the community together around great film.</em></p>
<p><strong>ABOUT HOUSTON CINEMA ARTS SOCIETY (HCAS)</strong></p>
<p><em>Houston Cinema Arts Society (HCAS) is a 501(c)(3) nonprofit organization dedicated to presenting unique and innovative film programs, multimedia installations and performances, and educational opportunities to engage, enrich, and empower Houston’s diverse communities and cultures. HCAS is dedicated to serving Houston filmmakers and film lovers and engaging in meaningful partnerships with creative individuals and organizations at the intersection of cinema with the visual arts, music, theatre, literature, dance, culture, science, and the humanities. The 14th Annual Houston Cinema Arts Festival will take place from November 10-17, 2022.</em></p>
<div class="forwa-after-content forwa-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="forwa-1368312109" data-advadstrackid="38084" data-advadstrackbid="1"><!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="40783" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Third%20Annual%20Black%20Media%20Story%20Summit%20Returns%20to%20Houston%20-%20https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Third%20Annual%20Black%20Media%20Story%20Summit%20Returns%20to%20Houston&#038;BODY=https://forwardtimes.com/third-annual-black-media-story-summit-returns-to-houston/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/TAKEOFF-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/takeoff-of-atlanta-rap-trio-migos-fatally-shot-in-houston/" title="Takeoff, of Atlanta Rap Trio Migos, Fatally Shot in Houston">
																			</a>
										<h3><a href="https://forwardtimes.com/takeoff-of-atlanta-rap-trio-migos-fatally-shot-in-houston/">Takeoff, of Atlanta Rap Trio Migos, Fatally Shot...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-02T08:42:04-05:00">November 2, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Takeoff.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/migos-rapper-takeoff-shot-and-killed-at-28/" title="Migos Rapper: Takeoff Shot and Killed at 28">
																			</a>
										<h3><a href="https://forwardtimes.com/migos-rapper-takeoff-shot-and-killed-at-28/">Migos Rapper: Takeoff Shot and Killed at 28</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-11-01T07:24:49-05:00">November 1, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/IMG-7369.jpg?resize=482%2C390&#038;ssl=1" href="https://forwardtimes.com/best-2022-halloween-costumes/" title="Best 2022 Halloween Costumes">
																			</a>
										<h3><a href="https://forwardtimes.com/best-2022-halloween-costumes/">Best 2022 Halloween Costumes</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-31T17:07:07-05:00">October 31, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/DRAKE-21-SAVAGE-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/drake-invades-21-savages-set-during-morehouse-spelmans-homecoming-show/" title="Drake Invades 21 Savage’s Set During Morehouse-Spelman’s Homecoming Show">
																			</a>
										<h3><a href="https://forwardtimes.com/drake-invades-21-savages-set-during-morehouse-spelmans-homecoming-show/">Drake Invades 21 Savage’s Set During Morehouse-Spelman’s Homecoming...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-26T14:29:47-05:00">October 26, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/BEYONCE-RENAISSANCE-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/beyonce-announces-renaissance-world-tour-at-wearable-art-gala/" title="Beyoncé Announces “RENAISSANCE” World Tour at Wearable Art Gala">
																			</a>
										<h3><a href="https://forwardtimes.com/beyonce-announces-renaissance-world-tour-at-wearable-art-gala/">Beyoncé Announces “RENAISSANCE” World Tour at Wearable Art...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-26T14:27:07-05:00">October 26, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/GIVEON-x-TRES-GEN-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/tres-generaciones-tequila-teams-up-with-rb-sensation-giveon-to-launch-its-new-creative-platform-get-up-tres-a-celebration-of-the-imperfect-journey/" title="Tres Generaciones Tequila Teams Up with R&amp;B Sensation GIVĒON to Launch Its New Creative Platform “Get Up Tres” – a Celebration of the Imperfect Journey">
																			</a>
										<h3><a href="https://forwardtimes.com/tres-generaciones-tequila-teams-up-with-rb-sensation-giveon-to-launch-its-new-creative-platform-get-up-tres-a-celebration-of-the-imperfect-journey/">Tres Generaciones Tequila Teams Up with R&amp;B Sensation...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-19T08:06:38-05:00">October 19, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/KARRUECHE-TRAN-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/karrueche-trans-fashion-competition-show-upcycle-nation-is-a-lesson-in-creative-sustainability/" title="Karrueche Tran’s Fashion Competition Show ‘Upcycle Nation’ Is A Lesson in Creative Sustainability">
																			</a>
										<h3><a href="https://forwardtimes.com/karrueche-trans-fashion-competition-show-upcycle-nation-is-a-lesson-in-creative-sustainability/">Karrueche Tran’s Fashion Competition Show ‘Upcycle Nation’ Is...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-12T08:40:18-05:00">October 12, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/LARAE-PERKINS-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/woman-with-pcos-embraces-facial-hair-and-creates-yes-i-am-a-girl-brand/" title="Woman with PCOS Embraces Facial Hair and Creates ‘Yes I Am A Girl’ Brand">
																			</a>
										<h3><a href="https://forwardtimes.com/woman-with-pcos-embraces-facial-hair-and-creates-yes-i-am-a-girl-brand/">Woman with PCOS Embraces Facial Hair and Creates...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-12T08:37:20-05:00">October 12, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/BLACK-HERITAGE-FEST-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/black-heritage-fest-to-host-two-day-festival-featuring-eric-benet-and-elle-varner/" title="Black Heritage Fest to Host Two-Day Festival Featuring Eric Benet and Elle Varner">
																			</a>
										<h3><a href="https://forwardtimes.com/black-heritage-fest-to-host-two-day-festival-featuring-eric-benet-and-elle-varner/">Black Heritage Fest to Host Two-Day Festival Featuring...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-05T10:06:13-05:00">October 5, 2022</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/SOLANGE-AND-CHUN-WAI-CHAN-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/solange-knowles-left-the-audience-in-awe-at-her-nyc-ballet-debut/" title="Solange Knowles Left the Audience in Awe at Her NYC Ballet Debut">
																			</a>
										<h3><a href="https://forwardtimes.com/solange-knowles-left-the-audience-in-awe-at-her-nyc-ballet-debut/">Solange Knowles Left the Audience in Awe at...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2022-10-05T09:14:07-05:00">October 5, 2022</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://forwardtimes.com/twitter" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside class="widget forwa-widget"><div data-advadstrackid="40837" data-advadstrackbid="1" class="forwa-target" id="forwa-1763513480"><a href="https://www.ciscrp.org/event/journey-to-better-health-aware-for-all-houston/?utm_source=houston+ft+ad&#038;utm_medium=paid&#038;utm_campaign=afa+houston+2022" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/AFA-Houston-FT-250x250-1.jpg?fit=1042%2C1042&#038;ssl=1" alt="Community Health Event"  width="1042" height="1042"   /></a></div></aside><aside id="media_image-48" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Real Talk Junkies with Dr. Michael Adams</span></h4><a href="https://forwardtimes.com/dr-michael-adams/"><img width="300" height="225" src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?fit=300%2C225&amp;ssl=1" class="image wp-image-40727  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?resize=1170%2C878&amp;ssl=1 1170w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?resize=1920%2C1440&amp;ssl=1 1920w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?resize=585%2C439&amp;ssl=1 585w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/10/Dr.-Michael-Adams.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-49" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Forward Focus with @iamdeloreanmusic</span></h4><a href="https://forwardtimes.com/delorean/"><img width="300" height="225" src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?fit=300%2C225&amp;ssl=1" class="image wp-image-40775  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?resize=1170%2C878&amp;ssl=1 1170w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?resize=585%2C439&amp;ssl=1 585w, https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/Delorean.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="widget forwa-widget"><div data-advadstrackid="36684" data-advadstrackbid="1" class="forwa-target" id="forwa-1062437971"><a href="https://www.prosperitybankusa.com/HOPP" rel="nofollow sponsored" class="adv-link"><img src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/03/2022-HOPP-Digital_300x250.jpg?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside class="widget forwa-widget"><div data-advadstrackid="40772" data-advadstrackbid="1" class="forwa-target" id="forwa-1992524324"><a href="https://www.harrisvotes.com/" rel="noopener nofollow sponsored" class="adv-link" target="_blank"><img src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2022/11/KGBTEXAS-300x250-1.png?fit=301%2C250&#038;ssl=1" alt="Harris County Election Day 2022"  width="301" height="250"   /></a></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; JOIN OUR EMAIL LIST</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://forwardtimes.com/twitter" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="https://forwardtimes.com/">
							<img class="penci-lazy" src="https://forwardtimes.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://forwardtimes.com/wp-content/uploads/2021/05/forward-times-newspaper.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26476"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="https://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2022 - Forward Times Publishing Co.  All Right Reserved.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://forwardtimes.com/wp-admin/admin-ajax.php";

</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/forwardtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5d4d51c9b73bb4cec465207664259d7f","fragment_name":"wc_fragments_5d4d51c9b73bb4cec465207664259d7f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.3' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"8a4710b81b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"8a4710b81b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"forwa-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"67e06268b9","upload_dirurl":"https:\/\/forwardtimes.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/forwardtimes.com\/wp-content\/grand-media","license":"4050:1sl-7805-6486-e12f","license2":"273e662d3980f0414f480fa0b67418ff","google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0' id='gmedia-global-frontend-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'194414727',post:'40783',tz:'-5',srv:'forwardtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '194414727', '40783' ]);
</script>
<script id="forwa-tracking">var advads_tracking_ads = {"1":[40770,40770,38084,40837,36684,40772]};var advads_tracking_urls = {"1":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/forwardtimes.com\/linkout\/"};</script>

</body>
</html>