<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FTfavicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/FTfavicon.png">
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="https://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="https://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="https://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Three Urgent Steps to Defend Democracy from Cynics and Skeptics - Houston Forward Times</title>
	<link rel="canonical" href="https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three Urgent Steps to Defend Democracy from Cynics and Skeptics - Houston Forward Times" />
	<meta property="og:description" content="The far-right attack on voting rights is fierce. And the unwillingness of some Senate Democrats&hellip;" />
	<meta property="og:url" content="https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/" />
	<meta property="og:site_name" content="Houston Forward Times" />
	<meta property="article:published_time" content="2021-06-23T16:55:21+00:00" />
	<meta property="article:modified_time" content="2021-06-23T16:55:24+00:00" />
	<meta property="og:image" content="https://forwardtimes.com/wp-content/uploads/2021/06/DEMOCRACY-LARGE.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ben Jealous" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"https://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://forwardtimes.com/#logo","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","contentUrl":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"https://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"https://forwardtimes.com/#website","url":"https://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"https://forwardtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://forwardtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/06/DEMOCRACY-LARGE.jpg?fit=1200%2C675&ssl=1","contentUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/06/DEMOCRACY-LARGE.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#webpage","url":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/","name":"Three Urgent Steps to Defend Democracy from Cynics and Skeptics - Houston Forward Times","isPartOf":{"@id":"https://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#primaryimage"},"datePublished":"2021-06-23T16:55:21+00:00","dateModified":"2021-06-23T16:55:24+00:00","breadcrumb":{"@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/"]}]},{"@type":"BreadcrumbList","@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://forwardtimes.com/"},{"@type":"ListItem","position":2,"name":"Three Urgent Steps to Defend Democracy from Cynics and Skeptics"}]},{"@type":["Article","NewsArticle"],"@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#article","isPartOf":{"@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#webpage"},"author":{"@id":"https://forwardtimes.com/#/schema/person/28b16066fffea95d1274b6b0998906ac"},"headline":"Three Urgent Steps to Defend Democracy from Cynics and Skeptics","datePublished":"2021-06-23T16:55:21+00:00","dateModified":"2021-06-23T16:55:24+00:00","mainEntityOfPage":{"@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#webpage"},"wordCount":802,"publisher":{"@id":"https://forwardtimes.com/#organization"},"image":{"@id":"https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/06/DEMOCRACY-LARGE.jpg?fit=1200%2C675&ssl=1","articleSection":["Op-Ed"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://forwardtimes.com/#organization"}},{"@type":"Person","@id":"https://forwardtimes.com/#/schema/person/28b16066fffea95d1274b6b0998906ac","name":"Chelsea Lenora White","image":{"@type":"ImageObject","@id":"https://forwardtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c3fdefb9dbae128c54201916c1591ea9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c3fdefb9dbae128c54201916c1591ea9?s=96&d=mm&r=g","caption":"Chelsea Lenora White"},"url":""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="https://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="https://forwardtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- forwardtimes.com is managing ads with Advanced Ads 1.25.0 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.4.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.4.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.4.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.4.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.4.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/style.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad-child/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/forwardtimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.11.2' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","checkout_nonce":"fa012b409f","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.11.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","ajaxNonce":"59a9339231","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"39f3e9f495261ec68bc9ec26a4c19833","session_nonce_cookie_name":"wp-give_session_reset_nonce_39f3e9f495261ec68bc9ec26a4c19833","session_cookie_name":"wp-give_session_39f3e9f495261ec68bc9ec26a4c19833","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/forwardtimes.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.11.2' id='give-js'></script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202125.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://forwardtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://forwardtimes.com/wp-json/wp/v2/posts/33402" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://forwardtimes.com/?p=33402' />
<link rel="alternate" type="application/json+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fthree-urgent-steps-to-defend-democracy-from-cynics-and-skeptics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fthree-urgent-steps-to-defend-democracy-from-cynics-and-skeptics%2F&#038;format=xml" />
<link rel="canonical" href="https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/"/>
<meta name="generator" content="Give v2.11.2" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/forward-times-news-logo.png"
    },
    "url": "https:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "https:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Three Urgent Steps to Defend Democracy from Cynics and Skeptics",
    "description": "The far-right attack on voting rights is fierce. And the unwillingness of some Senate Democrats&hellip;",
    "datePublished": "2021-06-23",
    "datemodified": "2021-06-23",
    "mainEntityOfPage": "https:\/\/forwardtimes.com\/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/forwardtimes.com\/wp-content\/uploads\/2021\/06\/DEMOCRACY-LARGE.jpg?fit=1200%2C675&ssl=1",
        "width": 1200,
        "height": 675
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2021\/05\/forward-times-news-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-BenJealous",
        "name": "Ben Jealous"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/editorial\/",
                "name": "Editorial"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/editorial\/op-ed\/",
                "name": "Op-Ed"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics\/",
                "name": "Three Urgent Steps to Defend Democracy from Cynics and Skeptics"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/amp/"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M4CSHWD');</script>
<!-- End Google Tag Manager -->

<!-- Google AdSense -->
<script data-ad-client="ca-pub-7315545601595123" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-33402 single-format-standard theme-soledad sfly_guest-author-post woocommerce-no-js penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive aa-prefix-forwa-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4CSHWD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://forwardtimes.com"><img class="penci-lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-newspaper.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &amp; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &amp; Beauty</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5 enable-boxed penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-29574" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-29574"><a href="https://forwardtimes.com/circulation-distribution-and-locations/">Circulation</a>
<ul class="sub-menu">
	<li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="https://forwardtimes.com/category/circulation/distribution-and-locations/">Distribution and Locations</a></li>
</ul>
</li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_system"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_system"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_system"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://forwardtimes.com"><img src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-news-logo.png" alt="Houston Forward Times"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &amp; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &amp; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
</ul>
				
									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://forwardtimes.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div><div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above">
			<a href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/DEMOCRACY-LARGE.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/06/DEMOCRACY-LARGE.jpg?fit=1200%2C675&amp;ssl=1" style="padding-top: 56.2500%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://forwardtimes.com/category/editorial/op-ed/"  rel="category tag">Op-Ed</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">Three Urgent Steps to Defend Democracy from Cynics and Skeptics</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="">Ben Jealous</a></span>
			<time class="entry-date published" datetime="2021-06-23T11:55:21-05:00">June 23, 2021</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="">Ben Jealous</a></span></span>
										<span><time class="entry-date published" datetime="2021-06-23T11:55:21-05:00">June 23, 2021</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-33402" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>The far-right attack on voting rights is fierce. And the unwillingness of some Senate Democrats to challenge rules that allow a Republican minority to block voting rights bills is making some question whether we can turn back the tide of voter suppression. ​As the Black Voters Matter Freedom Ride Bus Tour makes its way through Southern cities including Nashville, Atlanta, Columbia, Raleigh, and Richmond with the final stop in Washington, DC, we must redouble our efforts on three fronts on what we know will be a long road ahead to defend democracy from the cynics and the skeptics.</p>



<p>Yes, a long road. Democracy in the U.S. has always been a work in progress. It is always under attack. It must always be defended and strengthened.</p>



<p>When the Constitution was written and ratified, “We, the people” didn’t apply to most of the people. After a bloody civil war, the Constitution was amended so dramatically that historian Eric Foner has called it “the second founding.” But without the political will to enforce those amendments, Reconstruction gave way to the brutality of Jim Crow, voter suppression, and legally enforced segregation. It took decades of struggle to defeat Jim Crow through Supreme Court rulings and passage of civil rights and voting rights laws.</p>



<p>Like the post-Civil War amendments, the victories of the civil rights movement changed history. But they didn’t change human nature. They didn’t bring an end to the struggle for justice and equality. Racism and discrimination took new forms and were institutionalized in new ways.</p>



<p>The flood of voter suppression laws being passed this year builds on an earlier wave of voter suppression that came after the Supreme Court’s conservatives did away with key provisions of the Voting Rights Act. And all those laws are part of an even broader attack on genuine democracy that includes extreme racial and partisan redistricting and laws and court rulings that have allowed a flood of big money to overwhelm our election system.</p>



<p>This corruption of our democracy harms us in concrete ways. It keeps power in the hands of those who resist efforts to address the systemic inequities in our society and economy.</p>



<p>I understand why some people look at this corruption and the power devoted to upholding it and think there’s just no way to defeat it. But our country’s history, and specifically the history of Black people in America, is a history of struggle against impossible odds, a history of overcoming resistance and backlash.</p>



<p>We have proven that we can win when we fight strategically and make progress whenever we have the opportunity. Right now, with President Joe Biden and Vice President Kamala Harris in the White House, and Democrats holding majority power in the House and Senate, we have an opportunity we cannot afford to waste.</p>



<p>There are three urgently important steps Congress must take this year to defend voting rights and strengthen democracy. The late Rep. John Lewis, for decades the conscience of the Congress, had his heart and hands in all three of them.</p>



<p>The first is to pass the For the People Act. It would overturn new state voter suppression laws and eliminate the worst abuses of redistricting and big money in our elections. Lewis authored its voting rights provisions. It is urgently important to pass the For the People Act now to prevent massive voter suppression in the 2022 and 2024 elections.</p>



<p>The second is to pass the John Lewis Voting Rights Advancement Act, which would protect against future voting rights abuses by restoring its enforcement mechanisms.</p>



<p>The third is to grant statehood to the District of Columbia and give its 700,000 residents full voting rights and voting representation in Congress. The District of Columbia has a higher percentage of Black residents than any other state, which makes their disenfranchisement a fundamental civil rights violation and a betrayal of basic democratic principles. John Lewis was a champion of D.C. statehood. He saw the disenfranchisement of D.C. citizens as a moral wrong.</p>



<p>The For the People Act, John Lewis Voting Rights Advancement Act, and D.C. statehood are a pro-democracy trinity. To keep faith with the voters who put them in power, especially Black voters, President Biden and congressional Democrats must seize the moment to turn back attacks on voting and democracy. And to honor the voting rights legacy of John Lewis, we must all continue to make our voices heard and make “good trouble” on behalf of voting rights and democracy.</p>



<p><em>Ben Jealous is currently president of People For the American Way in Washington, D.C. and is the former national president &amp; CEO of the NAACP. He is also a visiting scholar at the Annenberg School for Communication at the University of Pennsylvania.</em></p>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="33402" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Three%20Urgent%20Steps%20to%20Defend%20Democracy%20from%20Cynics%20and%20Skeptics%20-%20https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Three%20Urgent%20Steps%20to%20Defend%20Democracy%20from%20Cynics%20and%20Skeptics&#038;BODY=https://forwardtimes.com/three-urgent-steps-to-defend-democracy-from-cynics-and-skeptics/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/06/TULSA-RACE-MASSACRE-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/five-facts-about-the-tulsa-race-massacre/" title="Five Facts About the Tulsa Race Massacre">
																			</a>
										<h3><a href="https://forwardtimes.com/five-facts-about-the-tulsa-race-massacre/">Five Facts About the Tulsa Race Massacre</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-06-09T12:09:54-05:00">June 9, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/06/TRUTH-REPUBLICANS-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/the-truth-for-many-republicans-is-optional/" title="The Truth for Many Republicans is Optional">
																			</a>
										<h3><a href="https://forwardtimes.com/the-truth-for-many-republicans-is-optional/">The Truth for Many Republicans is Optional</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-06-09T12:00:32-05:00">June 9, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/05/JUSTICE-STEPHEN-BREYER-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/its-time-for-a-black-woman-on-the-supreme-court/" title="It’s Time for a Black Woman on the Supreme Court">
																			</a>
										<h3><a href="https://forwardtimes.com/its-time-for-a-black-woman-on-the-supreme-court/">It’s Time for a Black Woman on the...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-26T11:21:59-05:00">May 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/05/TED-CRUZ-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/ted-cruzs-wildly-dishonest-defense-of-voter-suppression/" title="Ted Cruz’s Wildly Dishonest Defense of Voter Suppression">
																			</a>
										<h3><a href="https://forwardtimes.com/ted-cruzs-wildly-dishonest-defense-of-voter-suppression/">Ted Cruz’s Wildly Dishonest Defense of Voter Suppression</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-19T14:15:47-05:00">May 19, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/05/AMERICA-RACISM-LARGD.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/the-false-republican-mantra-america-is-not-a-racist-country/" title="The False Republican Mantra: ‘America is Not a Racist Country’">
																			</a>
										<h3><a href="https://forwardtimes.com/the-false-republican-mantra-america-is-not-a-racist-country/">The False Republican Mantra: ‘America is Not a...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-12T13:09:04-05:00">May 12, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/05/ANDREW-BROWN-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/bad-laws-and-loopholes-adversely-affect-black-people/" title="Bad Laws and Loopholes Adversely affect Black People">
																			</a>
										<h3><a href="https://forwardtimes.com/bad-laws-and-loopholes-adversely-affect-black-people/">Bad Laws and Loopholes Adversely affect Black People</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-05T11:08:28-05:00">May 5, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/04/GEORGE-FLOYD-TRAYON-MARTIN-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/george-floyd-minus-video-equals-trayvon-martin/" title="George Floyd Minus Video Equals Trayvon Martin">
																			</a>
										<h3><a href="https://forwardtimes.com/george-floyd-minus-video-equals-trayvon-martin/">George Floyd Minus Video Equals Trayvon Martin</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-28T11:35:54-05:00">April 28, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2021/04/BLACK-MEN-CRIMINAL-JUSTICE-WEB.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/black-men-and-the-criminal-justice-system-have-a-contentious-relationship/" title="Black Men and the Criminal Justice System Have a Contentious Relationship">
																			</a>
										<h3><a href="https://forwardtimes.com/black-men-and-the-criminal-justice-system-have-a-contentious-relationship/">Black Men and the Criminal Justice System Have...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-21T12:26:49-05:00">April 21, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/04/POLITICS-EXCLUSION-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/the-politics-of-exclusion-are-taking-over-our-country/" title="The Politics of Exclusion are Taking Over our Country">
																			</a>
										<h3><a href="https://forwardtimes.com/the-politics-of-exclusion-are-taking-over-our-country/">The Politics of Exclusion are Taking Over our...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-14T12:30:38-05:00">April 14, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2021/04/JUSTICE-TRIAL-GEORGE-FLOYD-LARGE.jpg?resize=585%2C390&#038;ssl=1" href="https://forwardtimes.com/justice-is-on-trial-in-the-george-floyd-murder-case/" title="Justice is on Trial in the George Floyd Murder Case">
																			</a>
										<h3><a href="https://forwardtimes.com/justice-is-on-trial-in-the-george-floyd-murder-case/">Justice is on Trial in the George Floyd...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-07T13:08:52-05:00">April 7, 2021</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="custom_html-14" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Forward Times Special Edition</span></h4><div class="textwidget custom-html-widget"><div data-advadstrackid="30923" data-advadstrackbid="1" data-advadsredirect="" class="forwa-target" id="main-side-1"><a href="http://forwardtimes.com/black-history-special-edition-2021/" rel="nofollow noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://i1.wp.com/forwardtimes.com/wp-content/uploads/2021/03/Forward-Times-Black-History-Special-Edition-300x532-1.jpg?fit=300%2C532&#038;ssl=1" alt="Forward Times Black History Special Edition"  width="300" height="532"   /></a></div></div></aside><aside id="custom_html-39" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-advadstrackid="31543" data-advadstrackbid="1" data-advadsredirect="" class="forwa-target" id="forwa-1987315413"><p><iframe loading="lazy" src="https://embed.wave.video/606494f246e0fb000138d651" width="300" height="300" frameborder="0" scrolling="no"></iframe></p>
</div></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-advadstrackid="29345" data-advadstrackbid="1" data-advadsredirect="" id="forwa-1966306514"><img loading="lazy" src="https://i2.wp.com/forwardtimes.com/wp-content/uploads/2020/11/FT-Mobile-App-1-2.jpg?fit=300%2C245&#038;ssl=1" alt=""  width="300" height="245"   /></div></div></aside><aside id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-33402-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4?_=1" /><source type="video/mp4" src="http://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4?_=1" /><a href="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4">https://forwardtimes.com/wp-content/uploads/2020/12/Flooding-Season-Motion.mp4</a></video></div></aside><aside id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-advadstrackid="29670" data-advadstrackbid="1" data-advadsredirect="" class="forwa-target" id="forwa-1410416142"><a href="https://maapnext.org" class="adv-link"><img loading="lazy" src="https://i0.wp.com/forwardtimes.com/wp-content/uploads/2020/12/Know-Risk-300x250-1.png?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; JOIN OUR EMAIL LIST</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="https://forwardtimes.com/">
							<img class="penci-lazy" src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/forward-times-newspaper.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26476"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="https://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/forwardtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5d4d51c9b73bb4cec465207664259d7f","fragment_name":"wc_fragments_5d4d51c9b73bb4cec465207664259d7f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"232ec072be","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"232ec072be","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"forwa-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://478t9421wkq7xz9bjl19qo8r-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'194414727',post:'33402',tz:'-5',srv:'forwardtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '194414727', '33402' ]);
</script>
<script>var advads_tracking_ads = {"1":[30923,31543,29345,29670]};var advads_tracking_urls = {"1":"https:\/\/forwardtimes.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/forwardtimes.com\/linkout\/"};</script>

</body>
</html>