<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://forwardtimes.com/wp-content/uploads/2018/01/FTfavicon.png">
		<link rel="alternate" type="application/rss+xml" title="Houston Forward Times RSS Feed" href="https://forwardtimes.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Houston Forward Times Atom Feed" href="https://forwardtimes.com/feed/atom/" />
	<link rel="pingback" href="https://forwardtimes.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://forwardtimes.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Women’s Suffrage Centennial Traces Roots to Black Women in Houston - Houston Forward Times</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Women’s Suffrage Centennial Traces Roots to Black Women in Houston - Houston Forward Times" />
	<meta property="og:description" content="Activists paved the way for Democratic VP nominee Kamala Harris, Congresswoman Barbara Jordan and every&hellip;" />
	<meta property="og:url" content="https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/" />
	<meta property="og:site_name" content="Houston Forward Times" />
	<meta property="article:published_time" content="2020-08-27T21:04:59+00:00" />
	<meta property="article:modified_time" content="2020-08-27T21:07:20+00:00" />
	<meta property="og:image" content="https://forwardtimes.com/wp-content/uploads/2020/08/Women’s-Suffrage-Centennial-Traces-Roots-to-Black-Women-in-Houston-2.jpg" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://forwardtimes.com/#organization","name":"Forward Times Publishing Company","url":"https://forwardtimes.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://forwardtimes.com/#logo","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2015/12/ft250x100.png","width":250,"height":100,"caption":"Forward Times Publishing Company"},"image":{"@id":"https://forwardtimes.com/#logo"}},{"@type":"WebSite","@id":"https://forwardtimes.com/#website","url":"https://forwardtimes.com/","name":"Houston Forward Times","description":"Reporting The Truth | Affecting Change | Moving Forward","publisher":{"@id":"https://forwardtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://forwardtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/#primaryimage","inLanguage":"en-US","url":"https://forwardtimes.com/wp-content/uploads/2020/08/Women\u2019s-Suffrage-Centennial-Traces-Roots-to-Black-Women-in-Houston-2.jpg","width":2400,"height":1500,"caption":"Women\u2019s Suffrage Centennial Traces Roots to Black Women in Houston 2"},{"@type":"WebPage","@id":"https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/#webpage","url":"https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/","name":"Women\u2019s Suffrage Centennial Traces Roots to Black Women in Houston - Houston Forward Times","isPartOf":{"@id":"https://forwardtimes.com/#website"},"primaryImageOfPage":{"@id":"https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/#primaryimage"},"datePublished":"2020-08-27T21:04:59+00:00","dateModified":"2020-08-27T21:07:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/"]}]},{"@type":"Article","@id":"https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/#article","isPartOf":{"@id":"https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/#webpage"},"author":{"@id":"https://forwardtimes.com/#/schema/person/80bfe22ef0dda6f676c4e519e058b476"},"headline":"Women\u2019s Suffrage Centennial Traces Roots to Black Women in Houston","datePublished":"2020-08-27T21:04:59+00:00","dateModified":"2020-08-27T21:07:20+00:00","mainEntityOfPage":{"@id":"https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/#webpage"},"publisher":{"@id":"https://forwardtimes.com/#organization"},"image":{"@id":"https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/#primaryimage"},"articleSection":"Featured,State &amp; Local","inLanguage":"en-US"},{"@type":"Person","@id":"https://forwardtimes.com/#/schema/person/80bfe22ef0dda6f676c4e519e058b476","name":"Grace Boateng","image":{"@type":"ImageObject","@id":"https://forwardtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/90b11db2df95898fb8397d1830d890e3?s=96&d=mm&r=g","caption":"Grace Boateng"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Feed" href="https://forwardtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Houston Forward Times &raquo; Comments Feed" href="https://forwardtimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55776444-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55776444-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/forwardtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://forwardtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://forwardtimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://forwardtimes.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://forwardtimes.com/wp-content/themes/soledad/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMuli%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://forwardtimes.com/wp-content/themes/soledad-child/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//forwardtimes.com/wp-content/uploads/pum/pum-site-styles.css?generated=1597874000&#038;ver=1.11.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/forwardtimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","checkout_nonce":"037d9d8b70","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.7.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e3aef284e6","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"39f3e9f495261ec68bc9ec26a4c19833","session_nonce_cookie_name":"wp-give_session_reset_nonce_39f3e9f495261ec68bc9ec26a4c19833","session_cookie_name":"wp-give_session_39f3e9f495261ec68bc9ec26a4c19833","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/forwardtimes.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://forwardtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://forwardtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://forwardtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://forwardtimes.com/?p=28105' />
<link rel="alternate" type="application/json+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fwomens-suffrage-centennial-traces-roots-to-black-women-in-houston%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://forwardtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforwardtimes.com%2Fwomens-suffrage-centennial-traces-roots-to-black-women-in-houston%2F&#038;format=xml" />
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script><meta name="generator" content="Give v2.7.5" />
<script>var portfolioDataJs = portfolioDataJs || [];</script><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e52fe7aea9927368a594d4771/2dfced9b4d2515acf58917b61.js");</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/05\/hftredlogo2020red.png"
    },
    "url": "https:\/\/forwardtimes.com\/",
    "name": "Houston Forward Times",
    "description": "Reporting The Truth | Affecting Change | Moving Forward"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Houston Forward Times",
    "alternateName": "Reporting The Truth | Affecting Change | Moving Forward",
    "url": "https:\/\/forwardtimes.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Women\u2019s Suffrage Centennial Traces Roots to Black Women in Houston",
    "description": "Activists paved the way for Democratic VP nominee Kamala Harris, Congresswoman Barbara Jordan and every&hellip;",
    "datePublished": "2020-08-27",
    "datemodified": "2020-08-27",
    "mainEntityOfPage": "https:\/\/forwardtimes.com\/womens-suffrage-centennial-traces-roots-to-black-women-in-houston\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/08\/Women\u2019s-Suffrage-Centennial-Traces-Roots-to-Black-Women-in-Houston-2.jpg",
        "width": 2400,
        "height": 1500
    },
    "publisher": {
        "@type": "Organization",
        "name": "Houston Forward Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/forwardtimes.com\/wp-content\/uploads\/2020\/05\/hftredlogo2020red.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-CindyGeorge",
        "name": "Cindy George"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/forwardtimes.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/category\/featured\/",
                "name": "Featured"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/forwardtimes.com\/womens-suffrage-centennial-traces-roots-to-black-women-in-houston\/",
                "name": "Women\u2019s Suffrage Centennial Traces Roots to Black Women in Houston"
            }
        }
    ]
}</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://forwardtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-28105 single-format-standard penci-body-boxed penci-body-single-style-5 penci-show-pthumb wpb-js-composer js-comp-ver-5.7 vc_responsive">
	<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://forwardtimes.com"><img class="penci-lazy" src="https://forwardtimes.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://forwardtimes.com/wp-content/uploads/2020/05/hftredlogo2020red.png" alt="Houston Forward Times" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>			</div>
		
		<ul id="menu-mainmenu2" class="menu"><li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li id="menu-item-26082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-8667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
	<li id="menu-item-26673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26673"><a href="https://forwardtimes.com/category/editorial/sounding-board/">Sounding Board</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li id="menu-item-8714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li id="menu-item-8716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li id="menu-item-8717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-27549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27549"><a href="https://forwardtimes.com/category/black-forward/">Black &#038; Forward</a>
<ul class="sub-menu">
	<li id="menu-item-27550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="https://forwardtimes.com/category/black-forward/black-forward-digital/">Black &#038; Forward Digital</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27551"><a href="https://forwardtimes.com/category/black-forward/black-forward-magazine/">Black &#038; Forward Magazine</a></li>
</ul>
</li>
<li id="menu-item-27552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27552"><a href="https://forwardtimes.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-27554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="https://forwardtimes.com/category/media/videos/">Videos</a></li>
	<li id="menu-item-27553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="https://forwardtimes.com/category/media/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-27555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27555"><a href="https://forwardtimes.com/category/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27556"><a href="https://forwardtimes.com/category/shop/merchandise/">Merchandise</a></li>
	<li id="menu-item-27557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="https://forwardtimes.com/category/shop/tickets/">Tickets</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-3 enable-boxed penci-hlogo-center">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-14098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14098"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-8719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8719"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-27682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27682"><a href="https://forwardtimes.com/category/circulation/">Circulation</a>
<ul class="sub-menu">
	<li id="menu-item-27683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27683"><a href="https://forwardtimes.com/category/circulation/distribution-and-locations/">Distribution and Locations</a></li>
</ul>
</li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>				</div>
								</div>
	</div>
</div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container align-left-logo has-banner">
				<div id="logo">
					<a href="https://forwardtimes.com"><img src="https://forwardtimes.com/wp-content/uploads/2020/05/hftredlogo2020red.png" alt="Houston Forward Times"/></a>									</div>

														<div class="header-banner header-style-3">
						<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>											</div>
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-mainmenu2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22795"><a href="http://forwardtimes.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7881"><a href="https://forwardtimes.com/category/state-local/">State &#038; Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="https://forwardtimes.com/category/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26082"><a href="https://forwardtimes.com/category/national-news/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://forwardtimes.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8667"><a href="https://forwardtimes.com/category/careers/">CAREERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12009"><a href="https://forwardtimes.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="https://forwardtimes.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="https://forwardtimes.com/category/editorial/op-ed/jboney-speaks/">JBoney Speaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="https://forwardtimes.com/category/editorial/letters-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7981"><a href="https://forwardtimes.com/category/editorial/op-ed/">Op-Ed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26673"><a href="https://forwardtimes.com/category/editorial/sounding-board/">Sounding Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="https://forwardtimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7880"><a href="https://forwardtimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18011"><a href="https://forwardtimes.com/category/lifestyle/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8714"><a href="https://forwardtimes.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8715"><a href="https://forwardtimes.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8020"><a href="https://forwardtimes.com/category/lifestyle/health-beauty/">Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26674"><a href="https://forwardtimes.com/category/entertainment/homegrown/">Homegrown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8716"><a href="https://forwardtimes.com/category/lifestyle/religious/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8717"><a href="https://forwardtimes.com/category/lifestyle/society/">Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27549"><a href="https://forwardtimes.com/category/black-forward/">Black &#038; Forward</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="https://forwardtimes.com/category/black-forward/black-forward-digital/">Black &#038; Forward Digital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27551"><a href="https://forwardtimes.com/category/black-forward/black-forward-magazine/">Black &#038; Forward Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27552"><a href="https://forwardtimes.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="https://forwardtimes.com/category/media/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="https://forwardtimes.com/category/media/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27555"><a href="https://forwardtimes.com/category/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27556"><a href="https://forwardtimes.com/category/shop/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="https://forwardtimes.com/category/shop/tickets/">Tickets</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://forwardtimes.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div class="main-nav-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
																												</div>					</div>
				
			</div>
		</nav><!-- End Navigation -->
			
</header>
<!-- end #header --></div><div class="penci-single-pheader container-single penci-single-style-5 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
	
			<div class="post-image  penci-move-title-above">
			<a href="https://forwardtimes.com/wp-content/uploads/2020/08/Women’s-Suffrage-Centennial-Traces-Roots-to-Black-Women-in-Houston-2.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/Women’s-Suffrage-Centennial-Traces-Roots-to-Black-Women-in-Houston-2-1920x1200.jpg" style="padding-top: 62.5000%;"></span></a><div class="standard-post-special_wrapper container"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://forwardtimes.com/category/featured/"  rel="category tag">Featured</a><a class="penci-cat-name" href="https://forwardtimes.com/category/state-local/"  rel="category tag">State &amp; Local</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">Women’s Suffrage Centennial Traces Roots to Black Women in Houston</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="">Cindy George</a></span>
			<time class="entry-date published" datetime="2020-08-27T16:04:59-05:00">August 27, 2020</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="">Cindy George</a></span></span>
										<span><time class="entry-date published" datetime="2020-08-27T16:04:59-05:00">August 27, 2020</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div>		</div>
	
</div>
<div class="container container-single penci-single-style-5 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-28105" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<h2><em>Activists paved the way for Democratic VP nominee Kamala Harris, Congresswoman Barbara Jordan and every Black woman voter</em></h2>



<p>Houston City Hall and Bayou City bridges were illuminated this week in purple, white and gold – the colors associated with women’s suffrage to commemorate the centennial of (White*) women gaining the right to vote in 1920.</p>



<p>Black women would continue to fight for another four decades and longer for unabridged access to the ballot, along with Black men. Other women of color also waged battles that ensured their right to vote in years after August 1920, when the Nineteenth Amendment to the U.S. Constitution was ratified by the requisite number of states to secure adoption and certification.</p>



<p>Early Black women Suffragists celebrated on the national scene included Sojourner Truth, Frances E.W. Harper, Mary Ann Shadd Cary, Mary Church Terrell, Nannie Helen Burroughs and Ida B. Wells. Their work formed a critical foundation for the enfranchisement of all U.S. women, but also for the racial uplift for Blacks by connecting voting rights to civil rights.</p>



<p>Those Houston lightbulbs shining bright in 2020 glow brightest for the work of Black women in Houston who fought for the right to vote for women, African Americans and all people.</p>



<p>Their efforts over the last 100 years paved the way for Houston’s own Congresswoman Barbara Jordan, a Texas Southern University alumna, to become the first Black woman elected to the U.S. House of Representatives from the South in 1972.</p>



<p>And now, U.S. Sen. Kamala Harris – a Black woman of South Asian Indian and Jamaican descent and a graduate of the historically Black Howard University – stands on the shoulders of generations of Black women, as the first African American woman and woman of color to become the Democratic vice presidential nominee.</p>



<p>One of those Suffragists who laid the path for Jordan and Harris was Christia V. Daniels Adair. Today, she is perhaps best known and celebrated as a namesake of Houston’s Christia Adair Park, a Harris County Precinct One recreational site on Cullen Boulevard. Famously, a John Biggers mural of scenes for her life is erected under a pavilion at the park. She was present for the park’s dedication on her 84<sup>th</sup> birthday.</p>



<p>Born in 1893 in Victoria, Texas, Adair was a Texas Suffragist who was turned away at the polls after White women in the state began voting. At the time, Blacks and Hispanics in South Texas were not allowed to vote in Democratic primaries. Adair worked to change that and much more.</p>



<p>Her civil rights activities included working to desegregate public accommodations including restaurants, city buses, department store dressing rooms and the Houston Public Library.</p>



<p>She served as the Houston NAACP’s executive secretary in the 1950s and showed courage and leadership as the branch faced repeated bomb threats. Adair was also part of efforts to make Black Texans eligible to serve on juries and to secure county jobs.</p>



<p>In addition to becoming one of Harris County’s first Black precinct judges, Adair was among the inaugural inductees of the Texas Women’s Hall of Fame in 1984. She died at age 96 in 1989.</p>



<p>Another early pioneer was a Black woman from Houston named Mrs. R.L. Yocome.</p>



<p>“In 1920, when the Republican Party had one wing called the Lily White and another called the Black and Tan, a Black Houston woman – Mrs. R.L. Yocome – may have been the first female to run for the state legislature. She lost,” according to an account written in Women in Texas History.</p>



<p>Today’s lights also shine bright for Lula B. White.</p>



<p>Born in 1900, she was an advocate for equal salaries for Black teachers and voting rights by working against all-White primaries in Texas in the 1930s. (The U.S. Supreme Court overturned all-White primaries in Texas in <em>Smith v. Allwright</em> in 1944.)</p>



<p>&#8220;The NAACP was one of the few Black organizations that allowed women some kind of leadership position in the 1930s,&#8221; Dr. Merline Pitre, a Texas Southern University history professor and author of White biography, told Houston Public Media in 2019. &#8220;[White] was what some people would argue was just what the doctor ordered for the state of Texas. She had an acid tongue. She was unafraid to speak her mind to Blacks or Whites.&#8221;</p>



<p>White persuaded Heman Marion Sweatt to become the plaintiff in the NAACP’s suit to desegregate The University of Texas law school. (The U.S. Supreme Court case led to the conversion of the Houston College for Negroes into what is today Texas Southern University and the founding of its affiliated Thurgood Marshall School of Law.)</p>



<p>White served as acting president of the Houston NAACP, full-time executive secretary of the branch and later as state director of Texas NAACP branches.</p>



<p>In 1957, a week before her death, the national NAACP established the Lulu White Freedom Fund in her honor.</p>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

			<div class="penci-google-adsense-2">
			<!-- Houston Forward Times NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329801 = window.plc329801 || 0;
document.write('<'+'div id="placement_329801_'+plc329801+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329801, [728,90], 'placement_329801_'+opt.place, opt); }, opt: { place: plc329801++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>		</div>
	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="28105" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Women%E2%80%99s%20Suffrage%20Centennial%20Traces%20Roots%20to%20Black%20Women%20in%20Houston%20-%20https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Women’s%20Suffrage%20Centennial%20Traces%20Roots%20to%20Black%20Women%20in%20Houston&#038;BODY=https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/controversy-electons-585x390.jpg" href="https://forwardtimes.com/controversy-surrounding-new-harris-county-independent-elections-administrators-office/" title="Controversy Surrounding New Harris County Independent Elections Administrator’s Office">
																			</a>
										<h3><a href="https://forwardtimes.com/controversy-surrounding-new-harris-county-independent-elections-administrators-office/">Controversy Surrounding New Harris County Independent Elections Administrator’s...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-26T13:11:38-05:00">August 26, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/Pic-Mo-City-Bake-Off-Cakes-Primary-585x390.jpg" href="https://forwardtimes.com/bakers-of-mo-city-host-local-baking-competition-to-assist-small-business-owners-and-pastry-chefs-impacted-by-covid-19-pandemic/" title="Bakers of Mo. City Host Local Baking Competition to Assist Small Business Owners and Pastry Chefs Impacted by COVID-19 Pandemic">
																			</a>
										<h3><a href="https://forwardtimes.com/bakers-of-mo-city-host-local-baking-competition-to-assist-small-business-owners-and-pastry-chefs-impacted-by-covid-19-pandemic/">Bakers of Mo. City Host Local Baking Competition...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-26T13:02:49-05:00">August 26, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/resize-chump-1-585x390.jpg" href="https://forwardtimes.com/george-floyds-friends-start-a-new-organization-in-his-honor-called-88-c-h-u-m-p/" title="George Floyd’s Friends Start a New Organization in His Honor Called 88 C.H.U.M.P.">
																			</a>
										<h3><a href="https://forwardtimes.com/george-floyds-friends-start-a-new-organization-in-his-honor-called-88-c-h-u-m-p/">George Floyd’s Friends Start a New Organization in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-26T12:47:40-05:00">August 26, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/MICROSOFT-IMAGINE-585x390.jpg" href="https://forwardtimes.com/yates-high-school-and-edison-middle-school-selected-for-microsoft-imagine-academy/" title="Yates High School and Edison Middle School Selected for Microsoft Imagine Academy">
																			</a>
										<h3><a href="https://forwardtimes.com/yates-high-school-and-edison-middle-school-selected-for-microsoft-imagine-academy/">Yates High School and Edison Middle School Selected...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-26T12:27:39-05:00">August 26, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/drivethrutests5129211829-585x390.jpg" href="https://forwardtimes.com/correction-2-houston-health-department-partners-announce-free-covid-19-testing-schedule-for-week-of-august-24/" title="Houston Health Department, partners announce free COVID-19 testing schedule for week of August 24">
																			</a>
										<h3><a href="https://forwardtimes.com/correction-2-houston-health-department-partners-announce-free-covid-19-testing-schedule-for-week-of-august-24/">Houston Health Department, partners announce free COVID-19 testing...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-24T14:29:25-05:00">August 24, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/Post-Office-LEAD-PHOTO-2-585x390.jpg" href="https://forwardtimes.com/protecting-the-post-office-from-politics/" title="Protecting the Post Office from Politics">
																			</a>
										<h3><a href="https://forwardtimes.com/protecting-the-post-office-from-politics/">Protecting the Post Office from Politics</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-19T16:02:04-05:00">August 19, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/Bailey_Jackson-Runoff-585x390.jpg" href="https://forwardtimes.com/the-drama-is-over-houstons-district-b-race-cleared-for-runoff-between-tarsha-jackson-and-cynthia-bailey/" title="The Drama is Over: Houston’s District B Race Cleared for Runoff between Tarsha Jackson and Cynthia Bailey">
																			</a>
										<h3><a href="https://forwardtimes.com/the-drama-is-over-houstons-district-b-race-cleared-for-runoff-between-tarsha-jackson-and-cynthia-bailey/">The Drama is Over: Houston’s District B Race...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-19T15:45:47-05:00">August 19, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/Pic-Jevona-Manning-585x390.jpg" href="https://forwardtimes.com/mother-of-two-beats-the-odds-to-graduate-from-hcc-with-honors/" title="Mother of Two Beats the Odds to Graduate from HCC with Honors">
																			</a>
										<h3><a href="https://forwardtimes.com/mother-of-two-beats-the-odds-to-graduate-from-hcc-with-honors/">Mother of Two Beats the Odds to Graduate...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-19T15:40:23-05:00">August 19, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/HARRIS-BIDEN-RUNNING-MATE-585x390.jpg" href="https://forwardtimes.com/the-biden-harris-ticket-is-historic-so-lets-get-busy/" title="The Biden-Harris Ticket is Historic, So Let’s Get Busy!">
																			</a>
										<h3><a href="https://forwardtimes.com/the-biden-harris-ticket-is-historic-so-lets-get-busy/">The Biden-Harris Ticket is Historic, So Let’s Get...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-19T15:30:17-05:00">August 19, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://forwardtimes.com/wp-content/uploads/2020/08/HISD-HOUSTON-FOOD-BANK-3-585x390.jpg" href="https://forwardtimes.com/hisd-and-houston-food-bank-host-community-food-distributions-at-nrg-on-fridays-in-august/" title="HISD and Houston Food Bank Host Community Food Distributions at NRG on Fridays in August">
																			</a>
										<h3><a href="https://forwardtimes.com/hisd-and-houston-food-bank-host-community-food-distributions-at-nrg-on-fridays-in-august/">HISD and Houston Food Bank Host Community Food...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-19T15:22:53-05:00">August 19, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-5" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Let&#8217;s Socialize</span></h4>
			<div class="widget-social pc_aligncenter show-text">
									<a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">LSC Houston North</span></h4><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/iltg0o7O-YI?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="media_image-17" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Soul Of A Nation</span></h4><a href="https://www.mfah.org/exhibitions/soul-nation-art-in-age-of-black-power?utm_source=forward_times&#038;utm_medium=sidebar&#038;utm_campaign=soan"><img width="300" height="250" src="https://forwardtimes.com/wp-content/uploads/2020/07/20.272_SOAN-Web-Eye2_DG-300x250-1.jpg" class="image wp-image-27182  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Houston Forward Times NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329799 = window.plc329799 || 0;
document.write('<'+'div id="placement_329799_'+plc329799+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329799, [300,250], 'placement_329799_'+opt.place, opt); }, opt: { place: plc329799++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside id="media_image-16" class="widget widget_media_image"><a href="http://forwardtimes.com/coronavirus-a-guide-to-the-covid-19-pandemic/"><img width="585" height="750" src="https://forwardtimes.com/wp-content/uploads/2020/03/corona19_2.jpg" class="image wp-image-25878  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://forwardtimes.com/wp-content/uploads/2020/03/corona19_2.jpg 585w, https://forwardtimes.com/wp-content/uploads/2020/03/corona19_2-234x300.jpg 234w" sizes="(max-width: 585px) 100vw, 585px" /></a></aside><aside id="media_image-18" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">COLLEGE YOUR WAY</span></h4><a href="http://www.hccs.edu/apply"><img width="300" height="300" src="https://forwardtimes.com/wp-content/uploads/2020/07/HCCSW_Fall_2020_Web-Ad-300x300.jpg" class="image wp-image-27290  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://forwardtimes.com/wp-content/uploads/2020/07/HCCSW_Fall_2020_Web-Ad.jpg 300w, https://forwardtimes.com/wp-content/uploads/2020/07/HCCSW_Fall_2020_Web-Ad-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/0rEodkpkUD4?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="custom_html-35" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Hearts In Motion</span></h4><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/8gIBWqd1bag?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>




	<div class="footer-subscribe">
		<aside id="text-38" class="widget widget_text"><h4 class="footer-subscribe-title">FORWARD TIMES &#8211; JOIN OUR EMAIL LIST</h4>			<div class="textwidget"><h3>Get News Updates Delivered Directly To Your Inbox!</h3>
<p>&nbsp;</p>
</div>
		</aside><aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://forwardtimesonline.us7.list-manage.com/subscribe/post?u=e52fe7aea9927368a594d4771&amp;id=98bedf7439" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e52fe7aea9927368a594d4771_98bedf7439" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/forwardtimesonline/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/forwardtimes" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/forwardtimes/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCBrKHKamcyatiBLudofu5qw" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																																																																																																																																																</ul>
			</div>
									<div class="footer-logo-copyright footer-not-gotop">
									<div id="footer-logo">
						<a href="https://forwardtimes.com/">
							<img class="penci-lazy" src="https://forwardtimes.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="http://forwardtimes.com/wp-content/uploads/2018/01/hftredlogo.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-26476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26476"><a href="https://forwardtimes.com/houston-forward-times/">ABOUT HFT</a></li>
<li id="menu-item-22777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22777"><a href="https://forwardtimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-22775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22775"><a href="http://forwardtimes.com/subscribe/">PURCHASE SUBSCRIPTION</a></li>
<li id="menu-item-22778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22778"><a href="http://www.jlcsfoundation.org">JLCS FOUNDATION</a></li>
<li id="menu-item-22779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22779"><a href="https://forwardtimes.com/privacy-policy-terms-of-use/">PRIVACY &#038; TERMS</a></li>
<li id="menu-item-22780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22780"><a href="https://forwardtimes.com/contact-us/">CONTACT</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2019 - Forward Times Publishing Co.  All Right Reserved. Designed and Powered by <a href="http://www.streamworksstudios.com ref=StreamWorks Studios Inc" target="_blank">Streamworks Studios Inc</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="pum-25407" class="pum pum-overlay pum-theme-25200 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:25407,&quot;slug&quot;:&quot;make-a-donation&quot;,&quot;theme_id&quot;:25200,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-25407&quot;,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-25407&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;70%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-25407" class="pum-container popmake theme-25200 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
				<div id="give-form-25402-wrap" class="give-form-wrap give-display-onpage">
		<h2 class="give-form-title">Donation Form</h2><div id="give-form-content-25402" class="give-form-content-wrap give_pre_form-content"><div></div>
<div class="gmail_default"><img class="alignleft wp-image-25248 size-thumbnail" src="http://forwardtimes.com/wp-content/uploads/2020/02/hft60a-150x150.jpg" alt="" width="150" height="150" srcset="https://forwardtimes.com/wp-content/uploads/2020/02/hft60a-150x150.jpg 150w, https://forwardtimes.com/wp-content/uploads/2020/02/hft60a.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /><b>IT&#8217;S OUR 60TH ANNIVERSARY!!!  </b>For over 60 years, the Houston Forward Times has been the leading newspaper for African Americans in the South &#8211; NEVER missing a week of print.  We recognize that we never could have done so without the support of our subscribers and advertisers.  The Houston Forward Times is the oldest, single family owned, independently published media outlet to print a newspaper in the region.</div>
<div class="gmail_default">As we celebrate 60 years of uninterrupted service to the Houston Community we ask that you support our efforts by purchasing a subscription or making a donation.  We thank you in advance for your continued support.</div>
<div></div>
<div>
<div class="gs">
<div class="">
<div id=":12m" class="ii gt">
<div id=":12l" class="a3s aXjCH ">
<div class="adL"></div>
</div>
</div>
</div>
</div>
</div>
<div class="gmail_default"></div>
</div>			<form id="give-form-25402-1" class="give-form give-form-25402 give-form-type-multi" action="https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/?payment-mode=paypal" data-id="25402-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-25402"></label>
					<input id="give-form-honeypot-25402" type="text" name="give-honeypot"
						   class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="25402-1"/>
	<input type="hidden" name="give-form-id" value="25402"/>
	<input type="hidden" name="give-form-title" value="Donation Form"/>
	<input type="hidden" name="give-current-url" value="https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/"/>
	<input type="hidden" name="give-form-url" value="https://forwardtimes.com/womens-suffrage-centennial-traces-roots-to-black-women-in-houston/"/>
			<input type="hidden" name="give-form-minimum"
			   value="5.00"/>
		<input type="hidden" name="give-form-maximum"
			   value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="f07c25f9d2" data-time="1598565472" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="0"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&#36;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
					   placeholder="" value="5.00" autocomplete="off">
							</div>
		</div>
		<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 give-default-level" value="5.00" data-default="1">&#36;5.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="25.00" data-default="0">&#36;25.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="100.00" data-default="0">&#36;100.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Custom Amount</button></li></ul>
	<fieldset id="give-payment-mode-select"
			>
				<legend
			class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
					class="give-loading-animation"></span>
			</span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
										<li class="give-gateway-option-selected">
							<input type="radio" name="payment-mode" class="give-gateway"
								   id="give-gateway-paypal-25402-1"
								   value="paypal" checked='checked'>

														<label for="give-gateway-paypal-25402-1"
								   class="give-gateway-option"
								   id="give-gateway-option-paypal"> PayPal</label>
						</li>
												<li>
							<input type="radio" name="payment-mode" class="give-gateway"
								   id="give-gateway-offline-25402-1"
								   value="offline">

														<label for="give-gateway-offline-25402-1"
								   class="give-gateway-option"
								   id="give-gateway-option-offline"> Offline Donation</label>
						</li>
									</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info" class="">
		<legend>
			Personal Info		</legend>

		
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="text"
				name="give_first"
				autocomplete="given-name"
				placeholder="First Name"
				id="give-first"
				value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
				class="give-input"
				type="text"
				name="give_last"
				autocomplete="family-name"
				id="give-last"
				placeholder="Last Name"
				value=""
							/>
		</p>

								<p id="give-company-wrap" class="form-row form-row-wide">
				<label class="give-label" for="give-company">
					Company Name										<span class="give-tooltip hint--top hint--bounce" aria-label="Donate on behalf of Company" rel="tooltip"><i class="give-icon give-icon-question"></i></span>				</label>
				<input
					class="give-input"
					type="text"
					name="give_company_name"
					placeholder="Company Name"
					id="give-company"
					value=""
									/>
			</p>
		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="email"
				name="give_email"
				autocomplete="email"
				placeholder="Email Address"
				id="give-email"
				value=""
				 required aria-required="true" 			/>

		</p>

		
					</fieldset>
		<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
			  data-total="5.00">
			&#36;5.00		</span>
			</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="paypal"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
			   value="Donate Now" data-before-validation-label="Donate Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

				</form>

			
	</div><!--end #give-form-25402-->
	
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/forwardtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"c5127d7d1c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/main.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","nonce":"c5127d7d1c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://forwardtimes.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/forwardtimes.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/forwardtimes.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"25199","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/forwardtimes.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-25407":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-25407"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-25407","time":"1 week","path":true}}],"theme_id":"25200","size":"medium","responsive_min_width":"0%","responsive_max_width":"70%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"lightbox","id":25407,"slug":"make-a-donation"}};
/* ]]> */
</script>
<script type='text/javascript' src='//forwardtimes.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1597874000&#038;ver=1.11.2'></script>
<script type='text/javascript' src='https://forwardtimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


</body>
</html>